Bootstrap

  • Hallo,


    wie kann ich es bewerkstelligen, dass ich parallel zur in Zeta Producer 2.xx verwendeten Bootstrap Version (die ja auch nicht mehr supported wird) auch Bootstrap 3 nutzen kann?
    Meine bisherigen Versuche verursachten Konflikte wenn beide Versionen parallel verwendet werden und ich habe bisher leider noch keine Lösung finden können.

  • Hallo Thomas,


    Du benutzt also ein Layout, welches Bootstrap verwendet? Am besten kopierst Du das Layout und ersetzt Bootstrap durch Version 3. Genaueres kann ich aber auch nicht sagen. Das müssten wir erst mal intern testen.

  • Hallo Steffen,


    vielen Dank für Deine Antwort. Nun, es handelt sich weniger um das Layout sondern vielmehr um die Integration eines neuen Widgets, dass Bootstrap 3 Features nutzt.
    Und hier scheint es bei der Verwendung einzelner Layouts einen Konflikt zu geben, wenn beide Versionen parallel genutzt werden.