Neue Website unter 12.5.6 Home hochladen

  • Hallo Community ... ich benutze nun den Zeta Producer 12.5.6 Home und Windows 10 ... da ich meine Website ART WORKS | by Jörg Galka-Teisseyre modernisieren möchte, habe ich ein neues Layout ausgewählt ... meine "alte" Website mit ZP 12 erstellt befindet sich weiterhin online, bis ich die "neue" hochladen kann ... jetzt zeigt mir die Google-Vorschau (siehe beigefügtes Foto) folgendes an, und ermöglicht mir nicht zu veröffentlichen, da es sich angeblich um eine Testseite handelt: hosting.zeta-producer.com/3128204074/index.php ... ich bin bedauerlicherweise kein wirklicher IT-Spezialist, wenn es zu Problemen wie diesem hier kommt, und wäre für eine schnelle Lösung des Problems dankbar, damit ich endlich die "neue" Seite hochladen, und die "alte" vom Netz nehmen kann.
    Danke allen im voraus.
    Jörg

  • Vielen Dank für die schnelle Antwort ... leider meldet mir der ftp-Konfigurator ich sei bereits "Test fehlgeschlagen" sowie "connected to the server" ... ich habe trotzdem versucht, die Seite hochzuladen, angezeigt wird mir dann "1 Fehler = Warnungen", und bei Eingabe von www.artworksbyjgt.de erscheint noch die "alte" Webseite

  • Hallo,


    wg. der Fehlermeldung bzgl. FTP könnten Sie den Passiv modus einschalten.
    Wenn Sie in den FTP-Einstellungen auf Mehr klicken, dann können Sie dort den Passiv-Modus ändern.
    Es gibt hierfür 3 Einstellungen:

    • Checkbox blau hinterlegt (auto),
    • Checkbox mit Haken (Passiv-Modus an),
    • Checkbox ohne Haken und mit Weißem Hintergrund (Passiv-Modus aus).


    Versuchen Sie zunächst die Einstellung mit Haken (Passiv-Modus an) und wenn das nichts bringt, nacheinander die anderen Einstellungen.


    Wenn beim Laden im Browser auch nach drücken von STRG-F5 (damit die Seite nicht aus dem Zwischenspeicher des Browser genommen wird, sondern erneut vom Server angefordert wird) noch Ihre alte Website auftaucht, dann stimmt der Zielordner nicht. Vergleichen Sie doch mal, was bei Ihrem alten Projekt im Feld Zielordner stand. Meist ist aber wirklich nur die alte Version der Seite im Browsercache und ein Löschen des Cache oder STRG-F5 bringt schon Erfolg.

  • Hallo Artworks by JGT,


    Ich selber hatte auch mal das Problem mit der Einrichtung eines neuen Webspace gehabt. Sie wollen lediglich die Website importieren, wenn Ich Sie richtig verstanden habe. Bei mir klappte es mit den folgenden FTP-Einstellungen:


    Siehe Dateianhänge (Hinweis: Einige Screenshots wurden Zensiert - persönliche Daten - da die Website noch nicht veröffentlicht wurde).



    Ich habe 3 Screenshots eingefügt, alle anderen Einstellungen haben nicht funktioniert bzw. musten die anderen Einstellungen nicht mehr getestet werden.


    Mit freundlichen Grüßen


    Manfred Bivona

  • Sie müssen natürlich Ihre Hoster-Daten verwenden, von ihrem eingerichteten Webspace. Ansonsten kann Ich Ihnen leider nicht mehr weiterhelfen. Da muss ein anderer Ihnen dabei helfen.


    Mit freundlichen Grüßen


    Manfred Bivona

  • Hallo,


    laut der Denic, ist dein Webhoster "Goneo".
    Und die benötigen bei der Zielordnerangabe ein: /htdocs
    Wenn du ein Unterverzeichnis bei denen erstellt haben solltest, dann dieses noch dazu eintragen, wie z.B.: /htdocs/meine-webseite


    Versuche es mal damit.
    Evtl. klappt es ja dann?

  • Wenn im Feld für den Servernamen "ftp." nicht akzeptiert wird, versuchen Sie es bitte einfach stattdessen mit "www."

  • Hallo Jörg,


    wenn Sie die alte Website löschen wollen, dann müssten Sie es jetzt tun. Insofern Sie die neue Website noch nicht hochgeladen haben. Sobald es Ihnen gelungen ist ein neuer Webspace einzurichten und zeitgleich die neue Website veröffentlichen, dann würden Sie nur die neue Website löschen. Sie können die Website auf dem Testserver von Zeta Producer der Community mitteilen, ein Zeta Producer Mitarbeiter kann dann die Website auf dem Testserver löschen. Sie müssten nur den Link ihrer Website angeben (den alten Link auf dem Testserver) !


    Auch Ihnen wünsche Ich noch einen schönen (sonnigen) Tag.


    Mit freundlichen Grüßen


    Manfred Bivona

  • @Manfred Bivona: ... ich habe bereits die neue Website veröffentlicht, und meine alte deaktiviert ... bei Eingabe auf einer Suchmaschine von www.artworksbyjgt.de oder artworksbyjgt.de oder auch Art Works by Jörg Galka-Teisseyre werden nur Teile meiner alten Website angezeigt, jedoch nicht die neue; wenn ich in ZP auf "LIVE" clicke, erscheint allerdings meine neue Website ... mittlerweile habe ich auch GONEO zur Lösungsfindung eingeschaltet ...

  • Mach mal folgendes:


    1.Trage bei Zielordner das ein: /htdocs
    2.Wenn eine Fehlermeldung kommt, wähle "Trotzdem Speichern" aus.
    3.Verlasse die FTP-Konfiguration
    4.Mach im ZP Website > Erweitert > Erstellen > Alle Seiten Erstellen.
    5.Dann Website > Veröffentlichen > Komplett Website veröffentlichen.
    6.Dann kontrollieren, ob es nun stimmt.
    7.Hier dann wieder berichten.


    P.S: Wenn du nichts mehr von deiner alten Webseite benötigen solltest, dann wäre es auch empfehlenswert, diese "alten" Inhalte komplett von deinem Server zu löschen.

  • Hallo Jörg,


    danke für die Rückmeldung!


    Jetzt solltest du aber noch das (falsche) in dem Unterordner /meine-webseite auf deinem Webserver löschen.
    Das kannst du entweder mit dem Programm Filezilla machen www.filezilla.de
    Oder du schaust mal bei Goneo nach, ob die sowas wie ein Web-FTP in Ihrem Kundencenter haben.