Neue Bilder in bestehender HP werden nicht angezeigt

  • Hallo, Community ...


    schon wieder ein Problem mit der Veröffentlichung; diesmal ist es mir unmöglich neue Bilder weder über "LIVE" noch direkt auf dem Browser zu sehen (im ZP erscheinen diese jedoch einwandfrei). Anstelle der Bilder steht dort ein "x"-Platzhalter. Ich habe bereits mehrmals versucht die Bilder zu ändern, aber auch dies führte zu keinem Erfolg. Der Rest meiner Website scheint normal hochgeladen zu sein und zu funktionieren. Diese neu hochgeladenen Bilder sind von der Größe her ok, es steht auch nirgends ein "+" im Namensfeld der jeweiligen Bilder, auch sind sie weder defekt noch leiden diese unter anderen Schönheitsfehlern.


    Nun mal ganz ehrlich: das ZP und GONEO damit werben, ihre Software sei einfach zu bedienen (darunter verstehe ich allerdings auch, daß dann auch alles reibungslos klappt!), entspricht ja - nach all den Problemen, mit denen ich seit 2014 zu kämpfen hatte und habe - wohl nicht ganz der Wahrheit ... zumindest nicht für Laien wie mich ...


    Zum Glück gibt es ja dann die schnelle Online-Unterstützung sowie sehr hilfsbereite Community Member !


    Nichtsdestotrotz verbringe ich im Augenblick mehr Zeit damit meine Website zu "verwalten", als kunsttechnisch kreativgestalterisch tätig zu sein.


    Das war beim Kauf der Lizenz so nicht angedacht !


    Ich benutze übrigens Windows 10 sowie Zeta Producer 12.5.6 Home

  • Hallo,


    bitte überprüfen Sie mal, ob tatsächlich auch alle Website-Daten hochgeladen wurden. Dazu öffnen Sie folgenden Menüpunkt: "Website | Erweitert | Erweiterte Einstellungen | Optionen | Interne Listen". Wenn hier unter der Gruppe "Veröffentlichen" noch Elemente stehen, dann wurden diese noch nicht veröffentlicht. In diesem Fall einfach mal F7 klicken und den Rest der Website-Daten veröffentlichen.


    Falls die Liste leer sein sollte, dann am besten mal die Website komplett veröffentlichen. Das geht über das Menü "Website | Veröffentlichen | Komplette Website veröffentlichen". Danach sollten die Bilder sichtbar sein. Evtl. müssen Sie mit F5 die Browseransicht mal aktualisieren.


    Ihre Kritik nehmen wir natürlich zur Kenntnis.


    Welche Lizenz haben Sie denn gekauft, wenn Sie die Home-Version (Freeware) verwenden, die wie der Name ja schon sagt kostenlos ist?

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Welchen Provider Sie verwenden ist völlig unabhängig von Zeta Producer. Goneo ist lediglich eine Empfehlung von uns. Ein Paket, bei dem Sie Zeta Producer zusammen mit Goneo kaufen können, gab und gibt es nicht.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Gut, aber das Thema, welches ich jetzt und hier und heute hauptsächlich anspreche, ist die Tatsache, daß ich weder meine neu eingefügten Bilder sehen kann, noch die Seite Änderungen annimmt (häufig erscheint im Browser sogar der Fehlercode 404).


    Auch das Leeren des Browsercaches sowie die Tastenkombinationen F5 etc haben nicht viel gebracht. Ebenso sämtliche von Ihnen vorgeschlagenen Procedures.

  • Ok, dann versuchen Sie mal bitte folgendes:

    • Menü "Website | Erweitert | Erstellen | Ausgewählte Seiten erstellen" öffnen
    • Auf der linken Seite alle Seiten markieren
    • Auf der rechten Seite auch alle Kästchen markieren
    • Auf Start klicken
    • Dann F7 zum Veröffentlichen klicken
    • Prüfen, ob die Bilder nun angezeigt werden

    Falls das auch nicht klappen sollte, dann können Sie uns das Projekt auch gerne mal zusenden.


    Dazu bitte folgendermaßen vorgehen:

    • Öffnen Sie Ihr Projekt in Zeta Producer
    • Gehen Sie auf das Menü "Extras"
    • Klicken Sie auf den Button "Optionen"
    • Klicken Sie auf "Aktionen"
    • Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese markiert ist
    • Klicken Sie unten auf den Button "Ausführen"
    • Geben Sie im 1. Feld Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können
    • Geben Sie als Referenz ins Feld Bemerkungen den Link zu diesem Forum-Artikel ein (per Kopieren und Einfügen)
    • Klicken Sie auf den Button "Senden"

    Während wir an Ihrem Projekt arbeiten, sollten Sie bei sich keine Änderungen durchführen, denn sonst müssten Sie das ggf. nochmals im von uns modifizierten Projekt durchführen.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Nun mal ganz ehrlich: das ZP und GONEO damit werben, ihre Software sei einfach zu bedienen (darunter verstehe ich allerdings auch, daß dann auch alles reibungslos klappt!), entspricht ja - nach all den Problemen, mit denen ich seit 2014 zu kämpfen hatte und habe - wohl nicht ganz der Wahrheit ... zumindest nicht für Laien wie mich ...

    Um mal eine Lanze für Zeta zu brechen, ich habe keine Probleme mit dem Upload. Beim Betrachten der Forumsfragen drehen sich gefühlt 90% der Themen um exotische Webseitengestaltungen wie beispielsweise Effekte usw. Die restlichen 10% sind Bedienungsfragen, die sich theoretisch auch übers Handbuch klären lassen.


    Zeta ist grundsätzlich eine kostenpflichtige Software, Ausnahmen gibt es lediglich für eine rein private Verwendung. Die Frage von Steffen (Zeta) ist deshalb durchaus berechtigt, welche "Lizenz" Sie denn erstanden haben. Nach Ihrer Schilderung haben Sie bei Goneo ein Homepagepaket gebucht, bei dem Zeta als Gratisdownload mit angeboten wurde. Hierbei handelt es sich jedoch nur um die Freeversion (Zeta-Free/Home) für ausschließlich private Nutzung. Aus einer "Free-", also kostenlosen Version lassen sich keine Ansprüche gegen den Hersteller herleiten.


    Um hier weiterzuhelfen, posten Sie bitte die URL der Webseite, um die es geht.


    In einem Großteil der Fälle, die ein ähnliches Problem geschildert haben, hat folgendes geholfen:


    ->"Erweitert" ->"Erstellen" ->"Alle Seiten erstellen"
    danach
    ->"Veröffentlichen" ->"komplette Webseite veröffentlichen"


    Weiter ist es hilfreich, alle über "HTML-Quelltext" und "I-Frame" erstellten Artikel zu deaktivieren, um eine Fehlereingrenzung vorzunehmen. Sowohl die Mitarbeiter vom Support als auch Forums-User, die sich zum Glück immer auch für Probleme anderer Webmaster interessieren, können dies um so eher tun, je mehr Daten zum Problem bereitgestellt werden. Hilfreich ist hierbei eine Signatur, die alle benötigten Daten enthält (siehe unten)

  • Sehr geehrter Herr Lilienthal,


    man kann sehr wohl von einer Software (auch einer Freeware) erwarten, die damit wirbt die Erstellung einer Website sei einfach zu erledigen, daß dem auch so ist ... Fakt ist, daß dem leider nicht so ist ... damit greife ich weder Sie noch Ihre Kollegen persönlich an, sondern versuche nur Ihnen/Zeta Producer mitzuteilen, wie es sich für einen Laien wie mich anfühlt durch zahlreiche Forumsseiten stöbern zu müssen, um eventuelle Lösungen meines Problems zu finden, nachdem die Ausführung der im Handbuch aufgeführten Anwendungen keinen Erfolg bringen.
    Im Handbuch steht zum Beispiel, man solle auf dem Reiter "FTP Server konfigurieren" unter "Servername" ein "ftp." setzen ... dies ist jedoch falsch, wie mir ein Goneo Hotlinemitarbeiter letztes Jahr schon telefonisch mitteilte. Sie werden sicherlich nachvollziehen können, daß dies extrem verwirrend für Laien ist!
    Ich glaube auch nicht, daß man im Falle meines Projektes von Exotismus sprechen kann. Mein Projekt enthält Seiten und Unterseiten und die dazugehörigen Fotos - alles in allem also nur das, was eine ganz normale Website ausmacht.


    Zurück zu meiner Problematik:


    Weiter ist es hilfreich, alle über "HTML-Quelltext" und "I-Frame" erstellten Artikel zu deaktivieren, um eine Fehlereingrenzung vorzunehmen. Sowohl die Mitarbeiter vom Support als auch Forums-User, die sich zum Glück immer auch für Probleme anderer Webmaster interessieren, können dies um so eher tun, je mehr Daten zum Problem bereitgestellt werden. Hilfreich ist hierbei eine Signatur, die alle benötigten Daten enthält (siehe unten)


    Wie ich bereits sagte, bin ich Webseitenlaie, und verstehe daher leider nicht ganz, wo ich die von Ihnen angedachten Aufgaben erledigen soll. Was meinen Sie unter anderem mit Signatur? ... Sollten Sie damit das Zusenden meiner Projektdaten meinen, so hatte ich Ihrem Kollegen gestern bereits mitgeteilt, daß auch dies nicht funktioniert (siehe an Ihren Kollegen gesendetes Foto).


    Mit freundlichen Grüßen

  • Hallo Art Works,


    Das ist ein Beispiel für eine Signatur:



    ############################################
    Freundliche Grüße


    Thomas Lilienthal
    Vereinswebmaster mit "Sportbefreiung"
    Homepage: www.hanabi-pirna.de


    Technische Angaben:
    ZP 12.5.6.0 Business *** Layout "Simple Responsive" *** Server: Apache (Linux) mit Sitelock und CDN


    #############################################


    Die Einstellungen können Sie über Ihren Nutzeraccount hier im Forum bearbeiten. Die Signatur wird automatisch allen Beiträgen hinzugefügt, so dass User / Support auf den ersten Blick sehen können, welcher technische Rahmen da ist.




    Im Handbuch steht zum Beispiel, man solle auf dem Reiter "FTP Server konfigurieren" unter "Servername" ein "ftp." setzen ... dies ist jedoch falsch, wie mir ein Goneo Hotlinemitarbeiter letztes Jahr schon telefonisch mitteilte. Sie werden sicherlich nachvollziehen können, daß dies extrem verwirrend für Laien ist!

    Hier darf ich Sie korrigieren, im Handbuch steht: "Hinweis: Die FTP-Zugangsdaten erhalten Sie von Ihrem Hosting-Provider." Lediglich auf der danebenstehenden Abbildung ist als Servername "ftp.zeta-software.de" eingetragen.


    Auch wenn Zeta die einfachste Art ist, eine Webseite zu erstellen, bedeutet dies noch nicht, dass man keine Vorkenntnisse haben muss. Eigentlich ist Zeta wie Word, kann also jeder. Beim Drucken mit Word kommt aber auch kein Papier raus, wenn der Drucker nicht vernünftig konfiguriert ist. Die Einstellungen für den Drucker entnehmen Sie auch dem Druckerhandbuch bzw. der Treiber-CD des Druckerherstellers. Wenn Sie Zeta dazu bringen möchten, etwas auf ihrem Webspace zu drucken, sollten Sie halt den "Druckertreiber" Ihres Webhosters verwenden, da ansonsten nichts veröffentlicht werden kann.


    Wenn Sie mit den Begriffen "HTML-Quelltext" und "I-Frame" nichts anfangen können, haben Sie vermutlich derartige Elemente auf der Homepage nicht in Verwendung und müssen diese dann auch nicht deaktivieren.


    Obwohl das hier inzwischen der 11. Beitrag zu diesem Thema ist, haben Sie bisher noch nicht die Adresse der Homepage veröffentlicht, auf der der Fehler betrachtet werden kann. Das ganze macht eine Lösungsfindung nicht unbedingt leichter. Ich habe mich jetzt mal durch Ihre bisherigen Beiträge durchgehangelt und http://www.artworksbyjgt.de/ als Ihr Homepage gefunden.


    Auf welcher Unterseite tritt denn das Problem mit den Bildern auf? Ich hoffe, keine Unterseite übersehen zu haben, aber bei mir waren überall Bilder und keine "X" zu sehen.

  • Weiter ist es hilfreich, alle über "HTML-Quelltext" und "I-Frame" erstellten Artikel zu deaktivieren, um eine Fehlereingrenzung vorzunehmen. Sowohl die Mitarbeiter vom Support als auch Forums-User, die sich zum Glück immer auch für Probleme anderer Webmaster interessieren, können dies um so eher tun, je mehr Daten zum Problem bereitgestellt werden. Hilfreich ist hierbei eine Signatur, die alle benötigten Daten enthält (siehe unten)

    Hier die von Ihnen benötigten Unterseiten: Home / Galleries / Paintings / Gallery | 1 / Bild 7 ...... Home / Galleries / My Other Art Works / Paperworks / Gallery | 1 - Bilder 1-19 ..... Home / Galeries / Paperwork Close Shots ..... Home / Galleries / Paperwork Close Shots / Gallery | 1 - Bilder 1-4


    Anbei Fotos über meine erfolglosen Versuche Ihnen das Projekt zuzusenden.

  • Hallo Art Works,
    mir ist aufgefallen, dass ihre website 2x vorhanden ist:
    Beispiel: http://www.artworksbyjgt.de/meine-website/galleries.html
    also mit "meine-website" dazwischen und
    http://www.artworksbyjgt.de/galleries.html
    Möglicherweise führt das zur Vermischung (confusion).



    Falls Sie das mal ausprobieren möchten; Auf der Site: http://www.artworksbyjgt.de/pa…lose-shots-gallery-1.html


    mit der rechten Maustaste klicken -> Seiteninformation -> Medien
    sehen Sie Informationen über die Medien auf dieser Seite. Es sind zwar einige Bilder als Überschrift vorhanden aber angeblich auf 0x15px verkleinert. Da ist auch zu sehen, dass das favicon nicht angezeigt wird.
    Über den Quelltext gibt es die Information zum favion, dass dieses angeblich Fehler enthält.
    Bei einem anderen Bild kommt die Meldung "
    <p>The requested URL /media/images/kvad-2015-07-01-09.16.53-large.jpg was not found on this server.</p>"
    Die Bilder sind nicht auf dem Server oder nicht da wo sie hinsollen.
    Vielleicht hilfts bei der Fehlerfindung.


    Viele Grüße
    Tirila

  • Hallo Art-Works,


    nur um hier keinen falschen Eindruck entstehen zu lassen, ich bin genauso User wie Sie und nicht Mitarbeiter von Zeta. Auch meine Kenntnisse sind "rudimentär" und kommen im Wesentlichen vom "learning by doing"


    Zum Problem: Auffällig ist, dass die Bilder in den Galerien ungewöhnliche Texte als Bildbeschreibungen haben. Nachfolgend die Bildbeschreibung zu Galerie 1 Bild 1:


    title="1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; |&nbsp;&nbsp;&nbsp;Ohne Titel&nbsp; Untitled&nbsp;&nbsp; |&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;Canvas&nbsp;&nbsp;&nbsp; 60&nbsp;x 80&nbsp;&nbsp; 3D"


    Eigentlicher Fehler sind aber die Dateinamen der Bilder. Während 6-apple-in-the-box-(1)-large.jpg funktioniert, haben die "Fehlbilder" Dateinamen wie kvad-2015-07-01-09.56.49-large.jpg


    Fehlerursächlich könnten die mehreren Punkte im Dateinamen sein. Löschen Sie mal bitte nur Bild 7 in Galerie 1, benennen danach die Bilddatei in "bild7" um und fügen dieses Bild neu ein.


    Danach veröffentlichen Sie die Seite neu.

  • @Tirila: Vielen Dank für Ihren Lösungsvorschlag. Wenn ich den von Ihnen genannten Link zu meiner Seite aufrufe, erscheint diese zwar im Browser, jedoch erscheint nach Rechtsklick nicht der Reiter "Seiteninformation" (ich benutze Windows 10).

  • @Tirila ... @Thomas Lilienthal ...


    Vielen Dank für Ihre zahlreichen Vorschläge. Ich glaube nun den Fehler gefunden zu haben - und da hatten Sie, Tirila, sicher den richtigen Riecher. Auf meiner Goneo-Kundenseite habe ich unter "Web Server Admin" das Verzeichnis/Ziel von htdocs/meine-website auf htdocs/ gekürzt, und so wie es aussieht, scheint jetzt die gesamte Seite online zu sein, inklusive aller neu hinzugefügten Fotos und Dateien.


    Verbleibt mir jetzt nur noch Ihnen beiden noch ein schönes Wochenende zu wünschen. Nochmals vielen Dank ...

  • Hallo Art Works,


    nachdem der nutzerseitige Fehler hier gefunden wurde, sollten Sie sich noch dem Thema Bildbeschreibungen widmen. Hierfür wäre es aber besser, im Forum einen neuen Thread zu eröffnen.


    Hintergrund:
    a) Als Künstler sind Sie darauf angewiesen, dass Google auch Ihre Bilder findet. Mit einer Bildbeschreibung aus Sonderzeichen wird das schwierig.
    b) Neue Fragestellung deshalb, weil das hier behandelte Problem gelöst ist und bei weiteren Antworten bald nicht mehr auf einer Seite dargestellt werden kann. Neu hinzukommenden Usern oder dem Zeta-Support fehlt dann der Überblick.