Fehlermeldung

  • Hallo,


    ich kann ZP nicht mehr öffnen. Jedesmal kommt diese Nachricht:
    Unerwartetes Dateiende. Die folgenden Elemente wurden nicht geschlossen: pair, pairs. Zeile 116, Position 27.


    Was muss ich machen?


    Danke für Eure Hilfe. Yves

  • Hallo Yves,


    kommt der Fehler beim starten von ZP oder beim öffnen von einem Projekt?


    Wenn der Fehler beim starten von ZP kommt, würde ich kurzen Prozess machen und den schnellsten und einfachsten Weg gehen, der zum Erfolg führen sollte.


    Und dazu musst du folgendes durchführen:


    1. Eine Datensicherung durchführen, wie hier beschrieben: http://www.zeta-producer.com/d…here-ich-meine-daten.html


    2. Falls du die aktuelle Zeta-Version 10.6 Installationsdatei noch nicht, oder nicht mehr hast, hier runterladen: http://www.zeta-producer.com/de/aktuelle-version.html


    3. Dann einfach die Installtionsdatei starten und ZP neu installieren.


    4. Evtl. musst du danach deine Lizenzschlüssel neu eingeben.


    5. Zeta starten und Daumen drücken ;-)


    Gruß
    Jochen

  • Danke Jochen,
    habe alles so gemacht, jedoch kommt immer noch diese Fehlermeldung beim Starten. PC habe ich auch erneut gestartet. Dennoch funktioniert es nicht.
    Gibt es da noch ne andere Möglichkeit?

  • Ich gehe mal davon aus, das die Installation problemlos durchlief?
    Also mit automatischer deinstallation der vorhandenen Zeta-Version während der Neuinstallation?


    Dann könnte es noch sein, das die Datenbank vom ZP beschädigt ist.


    Dies kann du mit dem Tool "MDAC-Repair" reparieren und hier herunterladen: zeta.li/mdac-repair
    (Link kopieren und manuell im Browser einfügen, dann kommt der Download)


    Dann die heruntergeladene Datei mit der rechten Maustaste anklicken und dann mit linker Maustaste "Als Administrator ausführen" anklicken.
    Und dann im Tool selbst "Reparatur ausführen" auswählen und laufen lassen.


    Versuche es mal so, und gib bitte dann Bescheid, ob es geklappt hat.


    Gruß
    Jochen

  • Jochen, dies geht auch nicht. G Data lässt diesen Link nicht zu.
    Unter C:\WINDOWS\inf habe ich festgestellt, dass ich auch die Datei mdac.inf. nicht habe.


    Gruss Yves

  • Du musst G-Data die Erlaubnis geben, den Link zu öffnen, ggf. G-Data Überwachung kurzfristig dazu deaktivieren.


    Hast du rein zufällig kürzlich ein Update von G-Data aufgespielt, bzw. G-Data erst oder eine neue Version installiert?
    (Ursache könnte evtl. der G-Data sein, deshalb die Frage)

  • Download hat geklappt.
    Öffnen - Übersicht - Reparatur ausgeführt (2 von 3 sind nun okay).


    Zur Auswahl habe ich:
    Übersicht / COM Objekte / Dateien / Registry
    Bei allen kann ich nichts mit der rechten Maustaste anklicken.

  • Sorry, aber jetzt muss ich noch mal genauer nachfragen....


    Kommt die Fehlermeldung beim Starten von Zeta-Producer, oder nach dem Starten, beim Öffnen eines Projektes?

  • Sie kommt wenn ich das Zeichen ZP anklicke. Die Abbildung von ZP 10 (neue Version) kommt und dann gleich die Fehlermeldung in einem sep. Bild. Unerwartetes Dateiende. Die folgenden Elemente wurden nicht geschlossen: pair, pairs. Zeile 116, Position 27. Klicke ich auf FORTSETZEN verschwindet dieses Fenster und nichts geht mehr.

  • Ok, was mir jetzt dazu noch auf die Schnelle einfällt, ist das evtl. was mit dem Ressourcenschutz von Windows nicht ganz stimmt.


    Das kannst du folgendermaßen überprüfen:


    Gehe zu Start und gebe im Suchfeld “CMD” ein. Oben erscheint das Suchergebnis, dort mit einem rechtsklick und “Als Administrator ausführen” wählen. Gib dann folgenden Befehl ein “sfc /scannow” Nun wird Windows 7 oder Vista untersucht. Sollten defekte Systemdateien vorhanden sein, wirst du aufgefordert die Windows 7 oder Vista Installations CD/DVD einzulegen. Nun werden die defekten Dateien ersetzt.


    Sollte das auch nicht klappen, kannst du auch mal versuchen ZP in ein anderes Verzeichnis auf deiner Festplatte zu installieren.


    Ich muss mich jetzt vorerst ausklinken aus dem Thema, da ich nun weg muss (Samstagseinkauf u.s.w... ;-)


    Sollte bis heute Abend, niemand anderes dir weiterhelfen können, oder die jetzigen Tips auch nichts bringen, versuche ich später noch mal dir zu helfen.


    Viel Glück


    Gruß
    Jochen

  • Deine Anweisungen konnte ich nicht ausführen, da unter anderem "Als Administrator" nicht zum Vorschein kam. Arbeite mit XP. Jedoch liess ich einen Scanvorgang mit Uniblue machen. Überdies noch einen mit Pareto Logic, wobei ihn diese Software nicht habe und entsprechend nur Fehlermeldungen bekam, sie aber nicht fixen konnte.


    Dies kam dabei heraus:
    Diese sollte ich fixen lassen:
    .7z
    .zip
    .win
    .nef
    .awf
    .icst
    .isa


    Für diese a new Application required:
    .sit
    .m4a
    .m4b


    Was mir noch auffiel. Ich habe Adobe Flash Player 10 Plugin aktiv, jedoch folgende sind inaktiv:
    Adobe AIR
    Adobe Flash Player 11 ActiveX


    Hat dies was zu bedeuten?


    ZP probierte ich auch in ein anderes Verzeichnis zu installieren. Ging aber nicht.


    Wie kriegen wir dieses Baby geschaukelt?

  • Hallo Yves,


    da du in anderen Beiträgen danach fragst, wie man einen Schlüssel eingeben kann, gehe ich davon aus,
    das jetzt dein Zeta Producer jetzt wieder startet?


    Wenn ja, was war es dann letzendlich?


    Würde mich und evtl. ja auch andere hier im Forum interessieren.


    Gruß
    Jochen

  • Hallo Jochen,


    nein leider funktioniert es immer noch nicht. Dachte wenn ich mich ganz neu bei Euch anmelde, ob es allenfalls dann funktionieren würde. Doch da mir der neue Schlüssel nicht vorliegt, konnte ich es auch nicht ausprobieren.


    Die Fehlermeldung ist immer noch dieselbe. Dabei kam noch:


    ApplicationKeyName
    Parametername: Der Anwendungsschlüssel in der Registrierungsdatenbank wurde nicht angegeben.


    Zugriff verweigert (Ausnahme von HRESULT: 0x80070005 (E_ACCESSDENIED))


    Ich weiss echt nicht mehr weiter!

  • Hi Yves,


    hast du das Problem, mit dem ZP evtl. seit einer Änderungen an deinem System, wie z.B. einer Installation von einer Software, einem Tool o.ä., die das evtl saubere Starten von ZP blockieren könnte?


    Falls ja, dann deinstalliere das betreffende und versuche es noch mal.


    Evtl. könnte auch die Systemwiederherstellung von Windows XP helfen.


    Hab hier mal eine Kurzanleitung dazu:


    Systemwiederherstellung unter Windows XP nutzen:
    1. Öffnen Sie über das Start-Menü von Windows XP den Eintrag Hilfe- und Support.
    2. Wählen Sie die Aufgabe Computeränderungen mit der Systemwiederherstellung rückgängig machen. Auch beim ersten Festlegen des Systemwiederherstellungspunkts muss diese Option gewählt werden.
    3. Im nächsten Schritt wählen Sie die Option Computer zu einem früheren Zeitpunkt wiederherstellen aus. Klicken Sie dann auf Weiter.
    4. Wählen Sie Tag und Uhrzeit, zu dem Sie die Einstellungen Ihres Systems zurückgesetzt haben möchten. Klicken Sie dann auf Weiter.
    5. Der Assistent zeigt eine Zusammenfassung des gewählten Wiederherstellungspunktes. Mit Weiter wird der Vorgang eingeleitet und Windows heruntergefahren und neu gestartet.



    Und läuft ansonsten dein Windows XP sauber und fehlerfrei, oder hast du auch wo anders Probleme mit deinem System.


    Was du dann auch noch versuchen könntest, wäre eine komplette Deinstallation vom Zeta-Producer, mit einer anschließenden Registry-Reinigung mit einem Tool, wie z.B. dem CCleaner von Piriform, und dann einer Neuinstallton vom Zeta-Producer.


    Wenn das alles nichts zum Erfolg führen sollte, fällt mir gerade nichts weiteres dazu ein.


    Dann musst du morgen mal den Offizielen Support von Zeta-Software mal kontaktieren.


    Gruß
    Jochen


    P.S.: Der Application Key, wird meines Wissens nach bei der Installation von Zeta-Producer in die Windows Registry eingetragen. Das heißt, das du so einen Key nicht benötigst, da dieser nichts mit dem Lizenschlüssel zu tun hat, vermute ich.

  • Hallo Yves,


    hast Du den Fehler bereits via "Fehler an zeta software senden" (links unten im Meldungsfenster) zu uns geschickt? Falls nicht, dies bitte noch nachholen. Dann sehe ich mehr und kann Dir evtl. schneller helfen.


    Bitte aber schonmal zusätzlich folgendes probieren:


    - Wenn Du es noch nicht gemacht hast: Den Ordner C:\Dokumente und Einstellungen\DeinName\Eigene Dateien\Zeta Producer 10 sichern


    - Den Ordner C:\Dokumente und Einstellungen\DeinName\Eigene Dateien\Zeta Producer 10\Settings löschen


    - Zeta Producer 10.6 neu installieren


    - Zeta Producer starten


    - Wieder hier berichten



    Viel Erfolg!

  • Hallo Hr. Friedrich


    Super es hat geklappt. Haben Sie vielen Dank.


    Jochen, wenn du dies liest auch an dich ganz herzlichen Dank für deine tolle Unterstützung und für deine grossartige Hilfe.
    Yves