• Bei der Ansicht der Bilder aus dem Bilderalbum funktioniert das Weiterblättern der grossen Bilder nicht mehr.
    Satt dessen erscheint beim Cursor auf dem grossen Bild eine Lupe mit einem Plus zur Vergrösserung der Ansicht.
    Wenn ich im Browser die WebSeite mit "Element untersuchen" sehe ich folgenden EIntrag.


    <img style="-webkit-user-select: none; display: block; margin: auto; cursor: zoom-in;" src="http://www.jodlerklub-heimelig-baar.ch/media/images/2016_03_06_bfk_100-large.jpg" width="758" height="505">


    Woher kommt das Statement cursor:zoom-in ?
    Was kann ich ändern damit das Weiterblättern der grossen Bilder wieder funktioniert?


    Danke für die Unterstützung.

  • Hallo,


    die Seite enthält Skriptfehler, die das Funktionieren des Bilderalbums verhindern. Versuchen Sie mal "Erweitert > Erstellen > Alle Seiten erstellen" und veröffentlichen Sie anschließend nochmal.

  • Hallo,


    der Skriptfehler ist immer noch vorhanden. Bitte senden Sie mit Ihr Projekt, damit ich untersuchen kann, woher der Skriptfehler kommt:



    • Öffnen Sie Ihr Projekt in Zeta Producer
    • Gehen Sie auf das Menü "Extras"
    • Klicken Sie auf den Button "Optionen"
    • Klicken Sie auf "Aktionen"
    • Klicken Sie rechts auf die Aktion "Projekt Senden" damit diese Markiert ist
    • Klicken Sie unten auf den Button "Ausführen"
    • Geben Sie im 1. Feld Ihre E-Mail-Adresse ein, damit wir Sie für Rückfragen kontaktieren können
    • Geben Sie als Referenz ins Feld Bemerkungen den Link zu diesem Forum-Artikel ein (per Kopieren und Einfügen)
    • Klicken Sie auf den Button "Senden"
  • Hallo,


    dann senden Sie das Projekt, bitte manuell:


    • Beenden Sie Zeta Producer
    • Wechseln Sie in den Ordner "Eigene Dokumente\Zeta Producer 13\Projects"
    • Hier sehen Sie nun all Ihre Projektordner
    • Wählen Sie den Projektordner mit dem entsprechenden Projekt und komprimieren Sie den Ordner in ein ZIP Archiv
    • Öffnen Sie in einem Webbrowser https://ft.zeta-software.de/de
    • Geben Sie im Feld E-Mail support<AT>zeta-producer.com ein (<AT> durch @ ersetzen)
    • Klicken Sie bei "Dateien:" auf den "Durchsuchen" Button und wählen Sie das in Schritt 4 erstellte ZIP aus
    • Geben Sie im Feld Betreff bitte Ihre E-Mail-Adresse, eine Kurzbeschreibung Ihres Problems und den Link zu diesem Forum-Thema ein
    • Stimmen Sie den Nutzungsbedingungen zu und klicken Sie auf "Jetzt hochladen"
  • Hallo,


    besten Dank für das Projekt. Das half mir die Ursache zu ermitteln und den Fehler per Online-Update zu beheben. in Version 13 können Sie ein Online-Update forciert laden, indem Sie die STRG-Taste gedrückt halten und im Menü "Extras" auf "Updates suchen" klicken. Danach müssen Sie ggf. per "Erweitert > Erstellen > Alle Seiten erstellen" die Seiten neu erstellen, aber nur, wenn es nicht ohne diesen Schritt schon in der Vorschau funktioniert. Danach dann veröffentlichen.

  • Guten Tag
    Ich habe dasselbe Problem wie Herr Bierbaum Alfons. Bei der Ansicht der Bilder aus dem Bilderalbum im Internet funktioniert das Weiterblättern der grossen Bilder nicht mehr. Statt dessen erscheint beim grossen Bild eine Lupe mit einem Plus zur Vergrösserung der Ansicht. Meine Zeta Software ist auf dem von Stand 13.1. Ihre Lösungsvorschläge habe ich ohne Erfolg ausgeführt. Ich will nicht alle Bilderalbum neu erstellen, nur damit das Weiterkommen zum nächsten Bild funktioniert, und bitte um eine bessere einfachere Lösung.


    Freundliche Grüsse


    Bruno Lattmann
    www.brumar.ch

  • Hallo,


    das scheint ein Fehler bei Layouts zu sein, die ein spezielles Header-Widget haben. Müssen wir beheben.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Jochen. Den Tipp von S.Seiz (Post 7) habe ich genau wie beschrieben vorher ausgeführt, bevor ich im Forum mein Problem beschrieben habe. In meiner Post kann man dies sogar nach lesen. Diesen Tipp von S.Seiz auszuführen, hat ja auch einige Zeit in Anspruch genommen, was ich als Lösung auch gerne getan habe. Da aber das Resultat nicht die gewünschte Auswirkung hatte, musste ich halt mal die Hilfe im Forum anfordern. Ich weiss sehr wohl, was ich unternehmen muss, bevor ich mich an ein Forum wende. Gerade deswegen, weil ich solche unnötige „HickHacks“ wie hier, einfach vermeiden will. Vielleicht war aber meine Post nicht für alle Verständlich. Dafür entschulde ich mich bei diesen Personen.


    Steffen Thurn (Zeta Software GmbH) hat jedoch mein Problem verstanden. Vielen Dank dafür.


    @Herr Steffen. Ich habe den Lösungsansatz von S.Seiz (Post 7) schon ausgeführt. Leider ohne Erfolg. Das Weiterblättern der grossen Bilder ist zwar nicht so tragisch, jedoch lästig. Werden Sie mich informieren, wenn das Problem zum Layout zu speziellen Header-Widget gelöst ist? Besten Dank für Ihre Rückmeldung.


    Freundliche Grüsse


    Bruno Lattmann

  • Hallo Herr Lattmann,


    im von Ihnen verwendeten Layout "Kommunal" haben ich nun den Fehler behoben. Das Online-Update für das Layout ist auch bereits veröffentlicht. Bitte mal folgendes machen:

    • Projekt in Zeta Producer 13 öffnen
    • In das Programmmenü "Extras" wechseln
    • Mit gedrückter Strg-Taste auf "Updates suchen" klicken
      Es kann etwas dauern, dann sollte aber rechts unten die Information angezeigt werden, dass Daten aktualisiert wurden.
    • Danach Zeta Producer mit dem Projekt neu starten
    • Das Programmmenü "Website | Erweitert | Erstellen | Ausgewählte Seiten erstellen" öffnen
    • Auf der rechten Seite das Kontrollkästchen "Alle Vorlagendateien kopieren" auswählen und "Start" klicken
    • Danach die Website noch veröffentlichen
      Nun sollte das Bilderalbum eigentlich wieder funktionieren.

    Evtl. auch die Website mal komplett neu erstellen. Dazu das Programmmenü "Website | Erweitert | Erstellen | Alle Seiten erstellen" klicken und danach noch veröffentlichen.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Zusammen,


    ich habe nun alle Layouts bez. des Fehler aktualisiert. Das Bilderalbum sollte also nun wieder problemlos funktionieren.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Herr Thurn


    Ihr Lösungsvorschlag 1 bis 7 habe ich wie beschrieben ausgeführt. Das Weiterblättern der Bilder auf der Webseite funktioniert nun wieder. Die Webseite musste dazu nicht komplett neu erstellt werden. Einzig der Hinweis unter Punkt 3, dass danach unten rechts die Information angezeigt werden sollte, dass Daten aktualisiert wurden, kam nicht.



    Ich danke Ihnen für Ihre Unterstützung.


    Freundliche Grüsse
    Bruno Lattmann