13.3....es fehlen leider immer noch fotos

  • Hallo,


    beim besten Willen, können wir das anhand der hier veröffentlichten Informationen von hier aus nicht für Sie lösen.


    Evtl. ist Ihnen dieses andauernde Problem ja einmal 20€ für ein Premium-Support-Ticket wert (vielleicht haben Sie ja auch noch eines der kostenlos in der Business-Versoin enthaltenen Tickets)?

  • OK, dann ist das Projekt nun ja (evtl. erstmals) in einem sauberen, veröffentlichten Zustand. Ich hoffe, dass es nun, da Sie die 13.3 nutzen nicht mehr zu fehlenden Bildern kommt. Wenn doch, sind die detaillierten Umstände und das vorgehen beim Ändern von Bildern etc. für die Fehlersuche unerlässlich.

  • habe 2 links der seite geändert und nur aktuelle seiten erstellen lassen...zeta lädt nun wieder die gesamte seite hoch....es ist nicht schön

    • Extras → Optionen → Protokollierung → Protokollierung aktivieren
    • Programm neu starten
    • Mit Programm normal arbeiten
    • Wenn wieder "…die gesamte Site…" hochgeladen wird:
      • Extras → Optionen → Protokollierung → Aktionen
      • Die Aktion Ordner öffnen auswählen
      • Im Ordner die Datei suchen, die mit "…zp webdep-checker.log" endet
      • Diese Datei in einem Texteditor öffnen (Editor, Notepad++ oder ähnliches)
      • Dadurch genau erkennen, warum welche Seiten neu veröffentlicht werden
  • Was sind "2 Links der Seite"? Wurde evtl. der Seitenname oder eine andere Seiteneigenschaft (z.B. Dateiname) geändert? Das würde ja dann das Navigationsmenü betreffen und da dies auf jeder Seite enthalten ist, muss dann auch jede Seite veröffentlicht werden…


    Wenn Sie Hilfe wollen, müssen Sie Ihr Vorgehen wesentlich detaillierter beschreiben.

  • Nein...es wurden die Links von 2 Buttons geändert. Und wenn es so wäre, würden ja nur die Seiten aktuallisiert werden, aber nicht knapp 10.000 Dateien.