Website Feature zeigt mir nicht meine PHP Version 5.5 an

  • Hallo zusammen,
    bin gerade mit der FREE Version am testen ob alle Funktionen die ich benötige vorhanden sind.
    Beim Einbinden einer geschütze Seite einfügen sagt mir doch der Eintrag Website-Features das meine PHP Version 0.0 ist.
    Mein Webspace ist auf 1und1 gehostet.
    Habe dort gestern PHP auf Version 5.5 eingestellt.


    Meine Webseite ist unter http://www.klaus-tiede.com sichtbar.
    Unter dem Menüpunkt: Verein findet Ihr den Eintrag geschützter Mitgliedsbereich, welcher durch ein Passwort geschützt werden soll.


    Kann mir jemand helfen was ich hier anders einstellen/einrichten muß.
    mfg Klaus :)

  • Hallo,


    wenn die PHP-Prüfung fehlschlägt bzw. PHP Version 0.0 anzeigt, kann dies daran liegen, dass in Ihren FTP-Einstellungen eine falsche Web-Adresse konfiguriert ist. Diese Einstellung ist entscheidend und auch sehr wichtig für einige unserer Widgets. Unter dieser Adresse wird die Prüfung durchgeführt. Bitte also die FTP-Konfiguration mal genau prüfen.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Herr Thurn,
    danke für die schnelle Antwort.
    Die FTP Konfiguration hat kein Problem gemeldet.


    Nachdem ich die FTP Konfiguration geändert habe hat nun auch der geschützte Bereich funktioniert. Als Anfänger hatte ich Schwierigkeiten die richtigen Werte zu finden.


    Danke für die schnelle Hilfe.
    Freundliche Grüße
    Klaus Tiede