Nachrichten über Kontaktformular-Fehler

  • Hallo, wenn ich Nachrichten über das Kontaktformular versende, funktioniert das zwar korrket,aber der Absender erhält folgende Meldung:


    Not Found


    The requested URL /seite-nicht-gefunden.html was not found on this server.
    Additionally, a 404 Not Founderror was encountered while trying to use an ErrorDocument to handle the request.


    Was kann ich tun? Die Links erscheinen wohl korrekt:
    Erfolgs-URL: Seite "Nachricht erfolgreich gesendet" usw.....


    Gruss Ortwin

  • Hallo Ortwin,


    das kommt deshalb, weil Ihr auf eurer Webseite "http://www.evgem-dornach.org" eine weiterleitung auf "http://www.evgem-dornach.org/HP17" habt.
    Das Projekt befindet sich im Ordner /HP17 und die Seiten "Erfolgreich und nicht erfolgreich" befinden sich auch dort.
    Aber im Kontaktformular, werden diese auf die "http://evgem-dornach.org/nachricht-erfolgreich....." verlinkt, was dann den Fehler verursacht.


    Daher zunächst die Frage, warum wird auf den Ordner /HP17 geleitet?
    Hat das einen bestimmten Grund?
    (da würde ich an deiner Stelle zunächst "ansetzen").


    Und wie sieht denn die FTP-Konfiguration im ZP aus?
    Da mal bitte einen Screenshot hier posten.
    Wenn in einen Unterordner (warum auch immer, in deinem Fall) veröffentlich wird, dann muss dieser auch unter der Web-Adresse mit angegeben werden, wie z.B. "www.meine-seite.de/HP17/"
    Danach dann Website erstellen und veröffentlichen (jeweils komplett) durchführen.
    Wobei ich aber gerade glaube, das dies in der "Konstellation" (Weiterleitung) nur bedingt helfen könnte...


    Und du veröffentlichst schon über das eigene FTP des ZPs, oder nutzt du ein externenes FTP-Tool wie z.B. filezilla.de?

  • Wir hatten vorher dort die alte Homepage laufen, warum wir das so gemacht haben, kann ich nicht
    genau beantworten, das habe nicht ich gemacht. (soll ich noch fragen? oder geht's so auch?)
    Screenshot im Anhang...


    Gruss Ortwin

  • Ok, dann versuch mal bei der Webadresse, den Ordner /HP17 mit anzugeben.
    Also "www.evgem-dornach.org/HP17"
    Danach dann Website erstellen und veröffentlichen (jeweils komplett) durchführen.
    Könnte dann funktionieren.


    Aber das mit der Weiterleitung, würde ich mir an deiner Stelle dann auch mal noch genauer ansehen und ggf. ändern.

  • Ursache ist, dass in beiden Projekten in den FTP-Einstellungen die Web-Adresse http://mars.kreativmedia.ch angegeben ist. Hier muss jedoch die jeweilige Web-Adresse eingefügt werden. Also https://grob-beatrice.ch bzw. http://punktundfluss.ch. Siehe auch: https://docs.zeta-producer.com…-konfigurieren.html#a2142


    Nach Korrektur der Web-Adresse bitte die Websites einfach nochmals veröffentlichen.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)