CMS Beiträge sind nicht mehr möglich

  • Hallo!


    Seit Neuesten ist es mir nicht mehr möglich mittels CMS einen Beitrag zu erstellen.

    Sobald ich mich angemeldet habe, den Beitrag geschrieben habe und dann auf OK drücke ist der Beitrag weg.


    Bitte um kurze Info an was das liegen könnte - Seite ist unter http://www.ff-sooss.at zu finden.


    Danke und LG Hermann

  • Hallo,

    Ursache ist hier vermutlich, dass Sie im Browser eine andere Domain nutzen, als in der FTP-Konfiguration unter "Web-Adresse" angegeben ist. Wenn in der Web-Adresse ein "www." angegeben ist, müssen Sie das auch im Browser so nutzen (wenn keins angegeben ist, dann auch im Browser weg lassen), sonst werden cookies falsch gesetzt. Falls Sie hier Einstellungen ändern, kann es sein, dass Sie im Browser zunächst Ihre Cookies löschen müssen bevor es dann funktioniert.

  • Hallo!


    Danke erstmal für die schnelle Antwort- leider hat das Löschen der Cookies nichts gebracht. Die Adresse tippe ich ebenso immer mit www. ein - hat bis vor Kurzem immer funktioniert jetzt allerdings nicht mehr.


    Werde versuchen die Seite als komplettes Neu hochzuladen - vielleicht geht es ja dann wieder.


    LG Hermann

  • Hallo Hermann,


    wenn ich auf http://www.ff-sooss.at/assets/php/formmailer/zp-php-info.php gehe, sollte ich eigentlich eigentlich eine Seite mit der Übersicht zur verwendeten PHP-Version erhalten. Statt dessen kommt ein 404-Fehler nicht gefunden. Mit "Erweitert" ->"Erstellen" ->"alle Seiten erstellen" und danach "Veröffentlichen" ->"komplette Website veröffentlichen" sollten die fehlenden Dateien hochgeladen werden.

  • Hanabi : Bei der verwendeten ZP11 Version vom Hermann, lautet der Aufruf zur PHP-Info:

    http://www.ff-sooss.at/media/S…PHP/shop/etc/php-info.php


    Die von dir versuchte Adresse, gibt es in dieser Form erst ab der ZP 12.5 Version.


    Ebenso ist das Vorgehen danach für die 11er auch nicht ganz richtig.

    Dort geht das so: Website > Erstellen > Alle Seiten erstellen und dann Website > Veröffentlichen > Komplette Website veröffentlichen.


    vgsmoky : Da wäre es dann auch empfehlenswert auf mindestens die PHP 5.6. aufzusteigen, da die 5.3. nicht mehr supportet wird.

  • Hallo !


    Ich habe die PHP-Version jetzt auf 7.1 hochgezogen und die Seite neu erstellt bzw. auch veröffentlicht - allerdings noch ohne Erfolg - das Problem mit den nicht sichtbaren CMS_Beiträgen besteht noch immer.


    LG Hermann

  • Hallo Hermann,


    wir sollten jetzt mal rausfinden, ob denn die Beiträge überhaupt gespeichert werden. Verbinde dich dazu über Filezilla mit Deinem Server. Da ich selbst keiner 11-Lizenz habe, müsste wahrscheinlich Jochen hier noch einmal nachhelfen wegen der korrekten Pfadangabe. Unter


    ff-sooss.at/media/Scripting/ServerSideScripting/PHP/CMS_DATA sollten sich ein oder mehrere Ordner mit einer mehrstelligen Zahl befinden. Wenn Du diesen Ordner öffnest, kommen wieder mehrere kryptische Daten, wobei hier nur das Datum der letzten Änderung interessant ist. Falls dieses Datum mit der tatsächlichen letzten Änderung übereinstimmt, werden die Daten zumindest schon mal gespeichert. Wenn Du in keinem der Zahlenordner etwas findest, was mit der letzten Änderung übereinstimmt, klappt etwas nicht mit dem Speichern. Überprüfe dann einmal die "Dateiberechtigungen" für den Ordner "CMS_DATA". Bei mir stehen diese auf "705".


    Edit: Pfadbezeichnungen nach Hinweis von Jochen angepasst.

  • Hallo zusammen,


    die Pfadangabe wo die Online-CMS Daten auf dem Webserver gespeichert werden lautet bei einem ZP11-Projekt: /media/Scripting/ServerSideScripting/PHP/CMS_DATA


    vgsmoky : Warte am besten mal ab, ob dir jemand von Zeta selbst den Vorschlag macht, Ihnen per Mail, dein CMS-Passwort (und ggf. die FTP-Daten) zuzusenden zur Überprüfung und Behebung des Problems.


    Das Problem hatten wir hier schon öfters, und in der Regel führte dieses Vorgehen immer zum Erfolg.


    Wenn du es eilig haben solltest, dann könntest du auch den Premium-Support dafür nutzen: https://www.zeta-producer.com/de/support.html


    Bzgl. deiner jetzigen aktiven PHP 7.1. Version würde ich dir raten besser auf die 5.6. Version zu gehen, da ich meine das die PHP-Skripte der 11er Version nicht für die 7.1. ausgelegt sind,

    und das somit evtl. noch andere Fehler mit sich bringen könnte.


    P.S.: Mal versucht, das ganze auf einem anderen System/Browser zu testen?

  • Hi, versuche bitte mal die editierbare Seite mit und ohne www aufzurufen.

    Wir haben auch eine Webseite mit diesem Problem gehabt.

    Wie Jochen sagt, sollte es die selbe URL sein wie in den FTP Einstellungen konfiguriert.


    Liebe Grüße

    Thomas

  • Hallo !


    Bis jetzt hat sich niemand von Zeta gemeldet - das Problem besteht aber noch immer! Hoffe es nimmt sich jetzt jemand der Sache an - als Freiwilligenorganisation ist man doch gerne aktuell!


    LG Hermann

  • Hallo Hermann,


    zu dem Thema "Support-Ticket" kann ich Dir nicht weiterhelfen. Damit die Leute von Zeta auf deine Anfrage (egal ob hier im Forum oder über Support-Ticket) zielgenauer reagieren können, wäre es hilfreich, noch folgende Fragen zu beantworten:

    1. Was kannst Du uns mitteilen zu meinen Anfragen in Post 8, ob die Einträge gespeichert werden, also im DATA-Ordner Dateien mit dem aktuellen Datum auftauchen und wie die Schreibrechte im entsprechenden Ordner definiert sind?

    2. Bei welchem Provider die Homepage gehostet wird?

    Edit: Nach einer Whois Abfrage bei https://www.nic.at/ui/index.ph…lang=de-iso-8859-1&domain[domainname]=ff-sooss&domain[domaintld]=.at wird die Domain bei der Galaxy GmbH gehostet. Wenn ich mir deren Internetseite und sonstige Treffer bei Google ansehe, wäre mein nächster Lösungsvorschlag, dass Du die Seite zum Test auf dem Zeta-Server veröffentlichst (FTP ->Neu ->kostenlos auf zeta-producer.com) und dann probierst, ob das CMS wieder funktioniert. Bei Deinem Provider habe ich erhebliche Bauchschmerzen hinsichtlich der Zuverlässigkeit. Auf http://www.alexa.com/siteinfo/toptip.net#trafficstats ist der Provider auf Platz 5,014,227 gelistet, unsere Vereinsseite (regionaler tätiger Sportverein mit 1000 bis 1500 Besuchern monatlich) kommt bei http://www.alexa.com/siteinfo/hanabi-pirna.de#trafficstats auf Platz 522.937, also 5 Millionen Plätze vor Deinem Provider, da habe ich ein sehr ungutes Gefühl dabei.

  • Hallo,


    ein Support-Ticket kann auch mit einer 11er-Businesslizenz für 20€ erworben werden.