Bilder in Widget Text Zeta 14

  • Nach Konvertierung der HP von Zeta 13 nach 14 ist es nicht mehr möglich, weder in bestehende, noch in konvertierte Widgets z.B. wie Text oder Hinweisbox, Bilder einzufügen bzw zu editieren. Nach Änderung oder Neueinfügung eines Bildes bzw. Verlinkung beginnt der Verarbeitungsprozess, anschliessend läuft ein längeres Protokoll. Das Ergebnis ist dann keine Änderung im Widget.

  • Danke für den Tipp, aber
    betoffene Pfade und Dateien scheinen da keinen Konflikt zu haben. Der Projektname beinhaltet einen Umlaut, was aber schon seit langer Zeit so Standard ist. Werde aber vorsichtshalber noch einmal alles daraufhin checken.

  • wie im verlinkten Beitrag schon von Stefan S erwähnt, "kränkelt" Zeta 14 wohl noch mit Umlauten. Wenn im Projektnamen ein Umlaut ist, dürfte im Projektpfad der Umlaut ebenfalls auftauchen. Gehe mal auf "Erweitert" ->"Ordner anzeigen" und benenne die Projektdatei UND den darüberliegenden Projektordner um von Ö auf OE usw.


    habe es eben mal selbst durchgetestet, ein 13-er "ögertürmär" simple responsive blau mit Standardinhalt konnte in die 14 konvertiert werden mit einer "langen Gedenkminute" zu Anfang, danach klappte aber das Einfügen eines Bildes in einen Text nicht. Fehlermeldung: "Pfad nicht gefunden".

    Nach Umbenennung Projektdatei und Ordner läuft alles wie gewohnt.

  • Hallo Hanabi,


    herzlichen Dank, habe es eben durchgespielt, Problem gelöst.

    Hatte nicht gedacht, dass der Projektname in der Fehlerlösung auch eine Rolle spielt.


    Viele Grüße

    nfwetter
    schobuell-wetter.de

  • Sorry, Problem besteht weiter.

    Editieren funktioniert, aber in der Ansicht erscheinen dann gelöschte Artikel wieder, oder Änderungen werden nicht übernommen.
    Da ich meine HP ständig aktualisieren muss, kehre ich erst einmal zu Zeta 13 zurück, damit ich die HP pflegen kann.


    Viele Grüße

    nfwetter

  • Es scheint, als hätte die 14 ein grundlegendes Problem mit gelöschten Inhalten aller Art (also erst eingebunden, dann verworfen und gelöscht, dennoch wird dieser undercover referenziert und exportiert).


    Grundsätzlich sollten Umlaute, Sonder- und Leerzeichen in der gesamten Datenstruktur vermieden werden, viele Systeme und Programme können damit nicht umgehen.

    Eine meiner Unterseiten hat den Namen "Tripps & Tricks". Aus dem "&" wird im Dateinamen eine "6", trotzdem funktioniert es....



    Gruß Kai

  • Hallo nfwetter ,

    was genau verstehen Sie unter "in der Ansicht erscheinen dann gelöschte Artikel wieder", bitte beschreiben Sie das etwas ausführlicher. Dass gelöschte Texte oder Bilder auf einer Seite einfach wieder "auftauchen" würden, hören wir zum ersten mal. Ich kann nur vermuten, dass Sie die Browser-Vorschau meinen und da könnte es helfen, wenn Sie den Browser-Cache löschen

  • Hallo,


    vielen Dank für die Anregung,

    im Nachgang will ich nicht ausschliessen, dass ich den einen oder anderen Fehler gemacht habe, aber am Browsercache lag es mit Sicherheit nicht, da achte ich schon immer sehr genau drauf. Zur Zeit lässt es sich schwer nachvollziehen, da ich zeitgleich mit dem Umlautproblem beschäftigt war und unter Zeitdruck stand. Es könnte auch an der langsamen Bearbeitung, bedingt durch die zur Zeit hohe Auslastung meines Rechners (Wärme) liegen.
    Ich bin zur Zeit wieder bei ZETA13, werde aber so schnell wie möglich wieder Zeta 14 aktivieren und dann sehen ob der Fehler so noch auftritt und Ihnen dann selbstverständlich berichten.


    Mit freundlichen Grüßen

    nfwetter

  • Hallo sseiz,


    Habe Zeta 14 wieder aktiviert, folgender Ablauf:

    Zeta 13 auf neuesten Stand gebracht, Backup erstellt. Zeta 14 gestartet (Desktop-Verknüpfung), letztes Backup aus Zeta13 aufgerufen, Projektname vergeben, konvertiert,
    auf Umlautregelung in der Ordnerstruktur geachtet .
    - zuletzt editierten Projektordner aufgerufen -> Ergebnis: alte Artikel aus altem Projekt vorhanden.
    Anhand der Pfadangaben konnte ich sehen, dass diese und andere sich auf ein altes Projekt bezogen.
    Zeta 14 beendet.
    Projektordner im Dateiexplorer aufgerufen und Zeta 14 von ZPPROJECT-Datei gestartet:
    - zuletzt editierten Projektordner aufgerufen, scheinbar alles in Ordnung.
    Obwohl noch nicht veröffentlicht, glaube ich das Problem ist erledigt.

    Werde erst einmal weiter testen.


    Mit freundlichen Grüßen

    nfwetter