Bug????

  • Hallo Kay,


    danke für die Links. Ich bekomme allerdings bei beiden links nur einen 404 Fehler (Seite nicht gefunden).

  • Hallo Kay,


    also der Header wird auf der Gästebuch-Seite in allen gängigen Browsern angezeigt. Vielleicht tatsächlich nur ne Cache-Sache.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • moinsen,


    sehe es auch gerade! vielen dank!!... hatte aber den cache gelöscht bei allen browsern... ie, f, g, s. komisch.


    trotzdem vielen dank für eure mühe.


    grüße
    kay

  • Mal die Seite komplett erstellen und veröffentlichen.


    Ich hatte das Problem auch mal. Allerdings habe ich das Problem nur, wenn ich mit UMTS aus ZP hochlade. Zu Hause mit normalen DSL hat es dann, nach erneuten kompletten erstellen und veröffentlichen, komischerweise wieder funktioniert.

  • Hallo,


    wir haben da 2 JavaScript Fehler auf der Seite. Könntest Du mal das FaceBook JS entfernen, damit wir es weiter eingrenzen können? Im FB JS ist nämlich ein Syntax Fehler und evtl. wirkt sich das entsprechend aus. Wenn das JS weg ist, können wir das schon mal ausschließen.

  • Mal die Seite komplett erstellen und veröffentlichen.


    Ich hatte das Problem auch mal. Allerdings habe ich das Problem nur, wenn ich mit UMTS aus ZP hochlade. Zu Hause mit normalen DSL hat es dann, nach erneuten kompletten erstellen und veröffentlichen, komischerweise wieder funktioniert.

    hatte ich auch schon prob. lade nicht mit zp hoch sondern über einen ftp client... keine ahnung! ich denke das etwas nicht richtig in die datenbank beim erstellen geschrieben wird...

  • Hallo kay,


    bei mir alles perfekt zu sehen - auch der Header auf der Gästebuchseite...


    Was mir noch aufgefallen ist:
    wenn ich mit der Maus in der Navigationsleiste auf "Aktuelles" und "Speisen & Getränke" fahre klappt jeweils ein Menü nach unten auf. Fahre ich aber nach unten um dort einen Menüpunkt zu wählen dann verschwindet das Klappmenü wieder. Per Zufall bleibt es nach mehreren Versuchen mal offen - dann kann was angeklickt werden.
    Ist das nur bei mir so ?? (verwende FF 11.0 - bei FF 6.0 das gleiche).


    Dann sehe ich links und rechts von der Webseite zwei Pfeile die aber "tote Links" sind. Soll das so sein ?


    Gruß wurzelsepp

  • Das Problem mit dem Menu habe ich auch. Habe aber mittlerweile den richtigen Abstand des Untermenus gefunden, damit dieser Fehler nicht auftritt. Ich benutze das gleiche Layout.


    Links und rechts die Pfeile sind keine "toten links". Damit lässt sich der Header manuell durch scrollen. Da aber (bei mir in Chrome z.B.) kein Header angezeigt wird, passiert auch nichts.

  • Moin,


    da es aber nur einen Header gibt, gibts auch nix zum durchscrollen ...


    aber vielleicht stört es ja auch nur mich


    Edit:
    Fehler von mir: im FF ist vom Header gar nichts zu sehen (dachte das wäre der rote Balken mit dem Namen Biergarten Lindener Turm). Im IE ist er vorhanden und somit ergeben die Pfeile dann natürlich auch einen Sinn.


    Sorry


    Gruß wurzelsepp

  • Hallo Kay,


    ich hab den Fehler gefunden. Wenn auf einer Seite das Gästebuch eingefügt wird, dann setzt das dort eingesetzte Javascript das Header-Slides-Script außer Kraft. Das müssen wir also auf jeden Fall beheben.


    Was Du machen könntest ist einfach keine Header auf der Gästebuch-Seite zu verwenden. Stattdessen kannst Du über das Attribut header_image einfach eine einzelne Header-Grafik dort einfügen.


    Alternativ könntest Du auch im Scripting auf dem Webserver folgende Anpassungen vornehmen:
    Im Verzeichnis "media\Scripting\ServerSideScripting\PHP\guestbook\templates" die Datei "master.php" in einem Editor öffnen. Hier dann die Zeile 15 löschen:


    <script type="text/javascript" src="<?php echo $this->_['Configuration']['siteUrl']?>/media/Scripting/ServerSideScripting/PHP/guestbook/etc/jquery/jquery-1.5.1.min.js"></script>



    Das sollte temporär helfen.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • super vielen dank! perfekt! funktioniert!


    script entfernt!


    <script type="text/javascript" src="<?php echo $this->_['Configuration']['siteUrl']?>/media/Scripting/ServerSideScripting/PHP/guestbook/etc/jquery/jquery-1.5.1.min.js"></script>