Beiträge von vip1104

    Wie kann ich denn ein Video einbinden. Das liegt auf dem JW-Player und ich kann dort einen Code erzeugen. Hab es nicht geschafft, mit diesem Code das Video zu akivieren.


    z.B. Body


    <div id='playerBaEh4Fki'></div>
    <script type='text/javascript'>
    jwplayer('playerBaEh4Fki').setup({
    playlist: '//jwpsrv.com/feed/BaEh4Fki.rss',
    width: '100%',
    aspectratio: '4:3'
    });
    </script>


    oder Head


    <script src="http://jwpsrv.com/library/hG0zRo0xEeOzCiIACi0I_Q.js"></script>


    Freue mich auf eine Antwort - sichrlich für richtige Profis ganz einfach.


    mfg vip1104

    Danke für die späte Nachricht,


    den Verweis habe ich gefunden - es war eines der 3 unteren Felder, neben Impressum :-)


    Leider ist der Fehler beim Hochladen noch nicht beseitigt: Die Übertragung wird immer bei dieser Datei unterbrochen


    Kopiere Datei "zppamodule.zip" auf den Webserver.
    (112,03 kB/s)
    Kopiere Datei "center.gif" auf den Webserver.
    (0,10 kB/s)
    Kopiere Datei "config.inc.php" auf den Webserver.


    Fehler (12.0.2.0) - The server has closed the connection.


    Weitere Infos#1114664374.
    Beendet.



    Die o.g. Datei mit 0 Byts wird 2x in einem Unterverzeichnis namens Shop angelegt. Wenn ich diese Dateien lösche und dann nur hochlade, dann geht es.


    Warum werden diese Dateien erstellt? Hiermit hat der Fehler vermutlich zu tun.


    Freue mich auf einen Tipp! Danke VIP1104


    1 Fehler, 0 Warnung(en).

    Hallo,
    hat wohl was damit zu tun. Die Datei -config.inc.php- ist im Verzeichnis 2x vorhanden mit 0 Bytes. Wenn ich diese rauslösche und dann mit Menüpunkt Ausgewählte Dateien hochladen starte, dann geht es.


    Wie krieg ich nun diese Fehlermeldung weg? Den Shop gibts schon lange nicht mehr.


    Wer kann mir helfen? mfg VIP1104


    Seite "Wir über uns"
    Warnung - Seiten-Verweis "de$warenkorb" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Warnung - Seiten-Verweis "de$warenkorb" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.

    Fertigstellung wird gestartet
    Fertigstellung beendet.
    Website wird veröffentlicht.
    Kopiere Datei "index.html" auf den Webserver.
    Verbindung mit Server wird hergestellt
    (6,18 kB/s)
    Kopiere Datei "index.html" auf den Webserver.
    (0,76 kB/s)


    0 Fehler, 2 Warnung(en).


    Protokolldatei wird auf die Festplatte geschrieben...
    ...fertig.

    Halllo,
    das mit Filezilla mache ich gleich. Noch eine Frage, hatte früher mal einen Shop dabei und nun bekomme ich auch die Felermeldung nicht weg:


    Seite "Wir über uns"
    Warnung - Seiten-Verweis "de$warenkorb" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Warnung - Seiten-Verweis "de$warenkorb" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.


    Vielleicht hat es auch damit was zu tun?? Fehlermeldung kommt x.Mal beim Veröffentlichen ausgewählte Dateien.


    mfg VIP1104

    Hallo Jochen,


    habe Virenscanner und Friewall ausgeschalten. Geht trotzdem nicht.


    Nun habe ich -Ausgewählte Dateien veröffentlichen- manuell angestoßen. Auch hier bleibt er mit der selben datei stehen: config.inc.php


    mfg VIP1104

    Hallo,


    Zu 1: Speicherlimit kann es nicht sein, da ich das gesamte Verzeichnis auf dem Webserver vorher gelöscht habe. Änderungen wurden in der Version 12 keine vorgenommen, eher Seiten gelöscht.


    Zu 2: Habe alles ausgeschalten und es geht trotzdem nicht.
    Bleibt immer bei der Datei stehen mit dem Text: Kopiere Datei "config.inc.php" auf den Webserver.


    Warum funktioniert der aller erste Versuch denn mit Zeta nicht und warum hängt sich Zeta dabei auf??


    eine erste Vermutung/Idee dazu, wäre mal in den erweiterten FTP-Einstellungen (unter Mehr in der FTP-Konfiguration zu finden) die 3 Möglichkeiten des Passiv-Modus zu probieren.


    1. Das Kästchen nur blau ausgefüllt, aber ohne Häkchen (Automatisch erkennen).
    2. Das Kästchen blau ausgefüllt mit Häkchen drin (Passiv Modus aktiv).
    3. Das Kästchen ist leer (Inaktiver Passiv-Modus).

    Hallo,


    sorry, geht nicht. Das Kästchen war mit Häkchen drin, habe es dann auf blau geändert und weiter gedrückt. Es erscheint ...Verbindung wird getestet ... und das über eine Stunde! Abbruch nur noch mit Beendigung von Zeta über den Taskmanager möglich.


    Was kann ich tun? mfg VIP1104

    Hallo!
    Habe das Projekt von Zeta 10 auf 12 konvertiert und wollte es hochladen. Bei der Datei config.inc.php dauert es ca. 3 Minuten, bis die Meldung - the server has closed the connection - kommt. Habe das alte Verzeichnis auf dem Server komplett gelöscht, habe das Layotut geändert. Immer bei der gleichen Datei kommt diese Fehlermeldung. Was kann ich tun? PS: Unter Zeta 10 funktioniert die Veröffentlichung ohne Probleme.
    Danke vorab für eine Antwort. mfg vip1104

    Hallo!


    Danke für die Nachricht.


    Mir geht es dann vor allem um den Speicherort auf der "Wolke". Finde diese Lösung sehr gut, da man dann doch die Möglichkeit hat, bei einem Defekt vom Laptop z.B. dann von einem anderen PC darauf zuzugreifen. Die Alternative wäre der Firmenserver.


    Werde die Installation so vornehmen, wie bei der letzen Nachricht beschrieben. Die Daten sind derzeit auf dem Server und sollen dann in die Dropbox. Macht das dann Zeta von selbst - das Verzeichnis verschieben oder muss ich dann noch was beachten??


    Mir ist es wichtig, dass auch alle Daten schnellstmöglich wieder bearbeitet werden können. Habe insgesamt 3 versch. Webseiten mit Zeta erstellt.


    Freue mich auf den einen oder anderen Tipp. Danke.

    Hallo Jochen,


    Deine Frage: -Willst du nur die Projektdaten auf dem Server haben, und dann von
    Rechnern auf denen der ZP installiert ist, auf diese Daten zugreifen,
    oder willst du per Remoteverbindung o.ä. den ZP direkt auf dem Server
    von einem anderen Rechner starten?


    Im Grunde genommen möchte ich
    1. Datensicherheit und nur einen Datenbestand, deshalb Daten auf Server.
    2. Möchte ich die Daten von meinem Laptop ändern können - ggf. auch mal auf Geschäftsreise
    und ggf. auch mal von einem anderen Rechner vom Büro aus, der zum Server verbindung hat.


    Wie das dann möglich ist, ist mir im Prinzip egal, wenn der Installationsaufwand transparent und einfach ist.


    mfg VIP1104

    Danke für die schnelle Antwort, es kommt beim Installationsversuch folgende Meldung:



    Welche Möglichkeiten gibt es noch, wenn es so nicht funktioniert? Möchte die Daten auf jeden Fall auf dem Server haben, möglichst Zugriff vom einen oder anderen PC.


    mfg VIP1104

    Hallo!
    Habe Version 10 und möchte nun auf die 12 updaten.
    Arbeite derzeit mit der 10-er auf dem Windows Terminal Server, da ich dann von allen Rechnern das Programm aufrufen kann.


    Funktioniert die 12-er Version mit dem WTS Vers. 2003?


    Wenn nein, welche Möglichkeiten habe ich, die Daten auf dem Server zu speichern und von verschiedenen Rechnern zu bearbeiten? Nicht gleichzeitig, sondern eventuell eben mal von einem anderen Arbeitsplatz aus.


    Bitte Info. Danke. ;)


    VIP1104

    Hallo!


    Habe in meiner Anwendung 3 unterschiedliche geschützte Bereiche angelegt. Alle Bereiche haben unterschiedliche Passwörter. Nun kommt es vor, dass diese Zuordnung der Passwörter nicht mehr stimmt. D.h. in den 1. geschützten Bereich kommt man nur noch mit dem Passwort vom 2. geschützten Bereich rein usw.


    Woran kann das liegen?


    Freue mich auf ein Antwort. Danke.


    Gruß Siggi

    Programmpunkt: Online veröffentlichen - Erstellen und veröffentlichen (konfigurierbar)


    Beim Versuch, die geänderten Seiten hochzuladen, erscheint folgende Meldung:
    Irgend wann geht es wieder. Näheres konnte ich noch nicht feststellen.
    Woran liegt das? Habe ich was falsch gemacht?
    Tritt erst seit der neuen Version auf.


    Fraue mich auf eine Antwort. Danke. SH




    Seite "Gesundheitssystem" wird erstellt



    Fertigstellung wird gestartet...



    Fertigstellung beendet.



    Website wird veröffentlicht.



    Es wird auf Server "Strato Server" veröffentlicht.



    Kopiere Datei "gesundheitssystem.html" auf den
    Webserver.



    Verbindung mit Server wird hergestellt...





    Fehler (10.7.1.0) - An existing connection was forcibly closed by
    the remote host.





    Weitere
    Informationen anzeigen#810570234.





    1 Fehler, 0 Warnung(en).

    Ein freundliches Hallo an die Helfer!


    Es funktioniert.


    Fehler lag an der Definition des PHP bei allen anderen Seiten der Homepage. Strato hat sonst mit der Version 4 gearbeitet. Habe nun dort bei der Endung PHP - bei allen Seiten der Homepage - die Version 5xx eingetragen.


    mfg Siegfried Hölle

    Alle Verzeichnisse (Warenkorb und Onlineshop) sind im PHP-Modus


    Config:
    <?php
    class Configuration {
    public static $conf_shopemail = 'bestellung@tiendirekt.de';
    public static $conf_shopname = 'Tien Direkt Onlineshop';
    public static $conf_shippingcosts = 1.20;
    public static $conf_currency = 'EUR';
    public static $conf_curr_comma = ',';
    public static $conf_curr_thousands = '.';
    public static $conf_curr_decimals = '2';
    public static $conf_payment_advance = '1';
    public static $conf_payment_bill = '0';
    public static $conf_payment_delivery = '1';
    public static $conf_page_agb = 'agb.html#a1192';
    public static $conf_text_ordermailfooter = 'Vielen Dank für Ihren Einkauf.';
    public static $conf_basketurl = 'http://www.tiendirekt.de/warenkorb.php';
    }
    ?>


    Strato-Server.
    Habe etwas geforscht. Version 5.217 ist die neueste.


    Man kann angeben, welche Version er bei der Endung .php verwenden soll. Habe es jetzt geändert, wenn nur .php endet dann 5.217


    Zugriffsrechte habe ich ergänzt. Schreiben war dort ausgeschaltet. Habe es ergänzt. Nummerischer Wert nun 777 - auch die Unterverzeichnisse.


    Geht leider trotzdem noch nicht. Liegt es vielleicht an der php-Version? 5.3 gibt es bei Strato nicht.


    mfg SH

    Vielleicht deuten ja diese Fehlermeldungen auf die Ursache hin??



    #Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in /mnt/webc/63/20/521420/htdocs/media/Scripting/ServerSideScripting/PHP/shop/config.inc.php on line 3


    Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in /mnt/webc/63/20/521420/htdocs/media/Scripting/ServerSideScripting/PHP/shop/classes/controller.php on line 18


    Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in /mnt/webc/63/20/521420/htdocs/media/Scripting/ServerSideScripting/PHP/shop/classes/view.php on line 15


    Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in /mnt/webc/63/20/521420/htdocs/media/Scripting/ServerSideScripting/PHP/shop/classes/model.php on line 21

    Hallo Herr Bitz,
    erstmals danke für die Info. Die Datei config.inc.php ist im Verzeichnis auf dem Server. Aktuelles Datum heute 12:29 Uhr, da habe ich das Projket zuletzt hochgeladen.
    Das BOM habe ich zuvor schon rausgenommen.
    Was gibt es jetzt noch zu prüfen? Haben Sie noch eine Idee?
    mfg SH

    Hallo!
    Habe den Shop nach Vorgabe installiert. Jetzt gibt es eine Fehlermeldung, wenn man im WEB den Warenkorb aufruft.<www.tiendirekt.de>:


    Warning: Unable to access config.inc.php in /mnt/webc/63/20/521420/htdocs/media/Scripting/ServerSideScripting/PHP/shop/shop.inc.php on line 10


    Fatal error: Failed opening required 'config.inc.php' (include_path='') in /mnt/webc/63/20/521420/htdocs/media/Scripting/ServerSideScripting/PHP/shop/shop.inc.php on line 10


    Was kann ich noch einstellen, damit es funktioniert?


    mfg Siegfried Hölle

    Hallo!


    Wir haben bei der Version 9 eine Seite mit Passwort hinterlegt. (Standardmöglichkeit von Zeta - ohne besonders großen Schutz).


    Nun, nach dem Update funktioniert der Zugang in den Bereich im Web nicht mehr. Bei der Vorschau im Programm funktioniert es!?


    Woran kann das liegen? Es kommt im Web die Fehlermeldung:


    Not Found
    The requested URL /download-hyla.html<!--{ZP-INLINE-EDITING-START} was not found on this server.