Beiträge von Andre G.

    Ein Kunde von mir hat von seinem Provider den Hinweis bekommen, dass dieser ein Upgrade auf die Datenbank MariaDB 10.4 durchführt. Mehr Infos habe ich dazu nicht.

    Ich wüsste nicht, was ZP mit der MariaDB auf eurem Server zu tun hat. ZP liefert doch eigene Datenbanken aus.

    Demzufolge sollte die Seite, die mit V14 erstellt wurde weiterhin laufen.

    Läuft denn Zeta Producer überhaupt als 32-Bit-Anwendung?

    Im Taskmanager ist das dann entsprechend ersichtlich.

    Vielleicht Zeta Producer einfach mal neu installieren und dann den 32-Bit-Patch ausführen.

    Wie dürfen wir das denn verstehen?

    Ich habe mir die Mühe gemacht, um die 64-Bit Version erneut zum laufen zu bringen.
    Die 32-Bit macht ständig Probleme, wenn ich eins der Bilder bearbeiten möchte.


    Ich bin zuversichtlich, dass Zeta das Problem in den Griff bekommt.

    Vielen Dank!

    Sorry, aber dazu kann ich noch keine Auskunft geben.


    Die 32-Bit-Version sollte aber problemlos laufen.

    Ja, leider tut sie das nicht mehr.


    Nun kann ich ZP zwar verwenden, jedoch nicht hochladen noch Backups erstellen. Ist etwas unglücklich!
    Was ist bei euch nur schief gelaufen?

    Hey WVM ,


    Danke für den Tipp.


    Aktuell benötige ich meine Rechner beruflich und auch für wichtige Prüfungen und habe keine Zeit für Experimente. Ich habe schon einmal durch derartige Installationen ZP zum laufen bekommen, doch es kann ja nicht die Lösung sein, dass nach jedem Windows oder Office Update, ich händisch eingreifen muss um ZP zum laufen zu bringen.


    Ich warte nun, wie Zeta sich dazu äußert. Sollte die Problematik durch ein späteres Update verbessert oder korrigiert werden können, ist es für mich ok.


    Irgendwelche Patches und Eingriffe in meine Berechtigungen sind keine Optionen.

    Ich habe nun auch den Fehler 80.


    Hallo,


    ich habe das Projekt nun in eine MDB-Datenbank verschoben und die Datenbank komprimiert. Den Download des Projekts habe ich Ihnen gerade per E-Mail gesendet.


    Bitte also mal das Projekt runterladen und mit diesem dann testen.

    Hallo Steffen T. ,


    ich habe den Fehler 80 aktuell auch.
    Veröffentlichen kann ich auch kein Projekt mehr. In Summe zwei Probleme.

    Ich vermute, dass es wieder die Engine Geschichte ist.


    Aktuell funktioniert ZP nicht. Was kann ich da noch machen OHNE erneut ins System einzugreifen?


    Windows, ZP ist alles aktuell. Office 365 aktualisiert in losen Abständen.

    Ich verwende nach Möglichkeit immer 64 Bit Versionen, sofern diese Verfügbar sind.


    ich hatte damals mit dem Office 2010 ebenfalls die 64 Bit installiert und somit auch die ADE 2010 in 64 Bit / englisch.


    Mit dem Office 365 wurde dann die aktuelle ADE-2016 installiert.


    Ich hatte beide ADE Versionen drauf. ZP lief nicht 100%.

    Dann hatte ich ZP und nur ADE-2010 drauf (die von Office 2010 (64-Bit)), ZP Lief nicht.

    Dann hatte ich nur die 2016 drauf, ZP lief nicht.


    Erst nachdem ich alle ADE Versionen deinstalliert habe und erst die 2016 und im Anschluss die 2010 Version in deutsch installiert habe, läuft ZP.

    Ich kann aktuell Webseiten wieder veröffentlichen und neue Webseiten Problemlos erstellen. Und, Backups lassen sich auch erstellen.


    Ist das krank oder krank? Mal ehrlich, 2 Stunden die reinste Spielerei! Und da muss man erstmal drauf kommen.

    Ich bin verwirrt.


    Ich hatte vor zwei Monaten noch das Office 2010 drauf.
    Das habe durch das Office 365 ersetzt.


    In meiner Systemsteuerung / Programme habe ich allerdings noch die ADE-2010 und das 2016 installiert.
    Ich habe die 2016 deinstalliert und nun erhalte ich in ZP den Fehler "Microsoft.ACE.OLEDB.12.0" Fehler.


    Ich bin den Anweisungen aus dem Online Handbuch gefolgt und lande nun wieder bei meinem Hänger.

    Ich verstehe auch nicht, warum eine wesentlich ältere ADE funktionieren soll und die aktuellen nicht. Kapier ich nicht.

    Nachtrag:

    Erstelle ich in ZP eine neue Seite, während kein anderes Projekt geöffnet ist, lässt sich eine neue Seite erstellen.


    Ist jedoch eine Projektseite geöffnet, bleibe ich hängen und bin gezwungen den Affengriff anzuwenden.


    Für mich ist es nun schwer oder gar unmöglich nachzuvollziehen, wo der Fehler liegt. Wenn es wieder an dieser Database Engine liegt, dann behaupte ich mal ganz frech, dass Ihr nacharbeiten/nachbessern müsst müsst.

    HALLO ANDRE, Ich hatte das gleiche Problem. Mit der Installation der Database Engine funktioniert wieder alles

    Ja, soweit alles gut. Habe die Installation mit Bauchweh durchgeführt, da ich nicht wusste, ob es Probleme mit Office geben könnte.


    Ich habe das Office 365 vielleicht 4-5 Wochen am laufen und sehr oft Updates von Microsoft erhalten. Ich hoffe, es wird zukünftig keine weiteren Probleme geben.

    Hallo Zeta,

    Bein Versuch eine Seite zu veröffentlichen taucht folgendes auf?


    Hat jemand eine Idee?

    Die Details sind diese:



    Ich habe schon länger nichts mehr veröffentlicht und seit einiger Zeit das Office 365 installiert. Ich lese unten etwas mit der Engine, hängt es mal wieder mit Office zusammen?

    ZP schmiert auch direkt nach der Meldung ab, sofern ich etwas weiteres machen möchte. Erstellen lassen sich die Seiten, jedoch nicht veröffentlichen.

    ZP, Windows etc. ist alles aktuell.

    Nun, ich bin der Ansicht, dass man nicht zwingend eine SEO-Agentur beauftragen muss, wenn man sich etwas mit der Materie auseinander setzt und grundsätzliche Vorgaben beachtet. Zeta Producer bietet hierfür bereits sehr hilfreiche Funktionen an, um dieses umzusetzen. Mich selbst bezeichne ich keinesfalls als SEO-Profi, dennoch gelingt es mir mit dem ZP, ähnlich gute Ergebnisse zu erzielen wie Thomas und der Seitenbetreiber des Zeta Producers.

    SEO alleine ist aber auch nicht das Maß aller Dinge. Eine Website, die vielleicht schnell gefunden wird, den Seitenbesuchern aber keinen Wert bietet, weswegen diese die Internetpräsenz schnell verlassen, macht wenig Sinn.

    Sehe ich auch so! :thumbsup:

    Hallo und erst einmal wünsche ich allen hier ein gutes neues Jahr 2020 mit viel Gesundheit, Glück und Erfolg.

    Dankeschön, wünsche ich dir auch! :-)

    Steffen T. , ich meine mich zu erinnern, dass beim Import von Bildern, Veränderungen am Farbmanagement erfolgen, oder zumindest war da diesbezüglich etwas im Gespräch.
    Hatte sich da seit der 15.1 etwas geändert oder hatte sich das Thema Farbmanagement erledigt? Ich frage nur Interessehalber.