Beiträge von wogg

    Hallo,


    nach einer Website Analyse erhalte ich diese Nachricht:


    Wurde eine Sprache per HTML Language-Key (xml:lang) oder Language-Header für die Webseite angegeben? Diese kann besonders für Suchmaschinen sinnvoll sein, um Deine Webseite sprachlich richtig einzuordnen. Ohne Sprach-Angabe können Crawler und Screenreader den Inhalt nur begrenzt interpretieren oder müssen die Sprache selbst detektieren.


    Spaghetti-Code bezeichnet HTML-Elemente, welche den Text formatieren (z.B. fette oder kursive Darstellung). Die Verwendung von Spaghetti-Code erschwert das nachträgliche bearbeiten des Designs. Verwende stattdessen CSS-Klassen.


    Die robots.txt ist eine Textdatei, welche im Hauptverzeichnis der Domain liegen sollte und Zugriffs-Anweisungen für automatisierte Programme (Bots), z.B. Suchmaschinenbots enthält.


    Falls eine Seite der Website nicht gefunden wurde, wird der Fehler 404 ausgegeben. Entsprechende Fehlerseite kannst und solltest Du für eine bessere Benutzerfreundlichkeit individualisieren.


    Wo kann ich diese Sachen ergänzen oder optimieren?


    Besten Dank

    Danke Jochen,


    weisst du ob Google AdWords kostenpflichtig ist? Und wie ergänze ich mit ZP Links, damit die Website beim Page Ranking nach oben "hüpft"? Wie komme ich zu diesen Links, die mit meiner Branche/Keyword zu tun haben? Bzw.jene, die bei Google bereits unter den ersten 10 sind?


    Viele Grüsse und nochmals besten Dank.

    Hallo,


    kann mir jemand sagen, ob die Suchmaschinen lediglich die ERSTE SEITE/STARTSEITE einer Website nach Keywords durchsucht oder die gesamte Website?


    Welches Tool ist empfehlenswert, um unter Google auf die vorderen Plätze zu gelangen? Oder hat jemand Erfahrungen mit http://www.seopanel.in/demo/ gemacht?


    Bin um jeden Tipp sehr dankbar.

    Hallo,


    unter Startseite, Eigenschaften, Seite bearbeiten bei Datei steht lediglich: index.
    Kann ich hier auch andere Worte ergänzen? Wie z.B. index,leistungen,marktwert......


    Danke

    hallo,
    da ich ein Problem mit dem Veröffentlichen habe, möchte ich gerne mein Projekt via ZP Uploader versenden. Doch auch dies bereitet mir Probleme.


    was muss ich anklicken, nachdem ich das Projekt gewählt habe?
    Zur Auswahl stehen unteranderem::
    Ausgabe
    Layouts
    Preview


    Was muss ich anschliessend machen?


    Vielen Dank für Eure Unterstützung.

    Hallo,
    liess meine Website durch den Validator überprüfen, dabei ist dieser Fehler aufgetaucht.
    Wer kann mir sagen, wie und vor allem wo ich ihn beheben kann?


    Vielen Dank für Eure Unterstützung.




    • [Blockierte Grafik: http://validator.w3.org/images/info_icons/warning.png] Byte-Order Mark in UTF-8-Datei gefunden.
      Der Unicode-Byte-Order Mark (BOM) in UTF-8 kodierten Dateien ist bekannt, dass bei einigen Texteditoren und älteren Browsern verursachen. Sie können prüfen, seine Verwendung zu vermeiden, bis es besser unterstützt wird.

    ↑ TOP


    Validation Ausgang: 4 Fehler

    • [Blockierte Grafik: http://validator.w3.org/images/info_icons/error.pngLinie 178, Spalte 8 : es gibt kein Attribut "neu"<P neu = " "mal =" "> <br />


      Sie haben das Attribut oben in Ihrem Dokument mit dem Namen benutzt, aber das Dokument von Ihnen verwendeten nicht unterstützt dieses Attribut für dieses Element. Dieser Fehler wird meist durch falsche Verwendung des "Strict" Dokument-Typ mit einem Dokument, die Frames verwendet (zB müssen Sie die "Übergangsregierung" Dokument-Typ verwenden, um das "Ziel"-Attribut zu erhalten), oder durch Verwendung Anbieter proprietäre Erweiterungen wie zum Beispiel verursacht " marginheight "(dies wird in der Regel durch Verwendung von CSS, um den gewünschten Effekt zu erzielen, anstatt fixiert).
      Dieser Fehler kann auch entstehen, wenn das Element selbst ist nicht im Dokument-Typ unterstützt Sie verwenden, als auf unbestimmte Element keine Attribute unterstützt haben, in diesem Fall finden Sie in der Element-undefinierte Fehlermeldung für weitere Informationen.
      Wie zu beheben: überprüfen Sie die Schreibweise und Fall der Element-und Attribut, (Denken Sie daran, XHTML ist komplett in Kleinbuchstaben) und / oder überprüft, ob sie beide in der gewählten Dokumenttyp erlaubt, und / oder benutzen Sie CSS anstelle von diesem Attribut. Wenn Sie diese Fehlermeldung erhalten, wenn Sie die <embed> Element auf Flash-Medien in eine Webseite zu integrieren, finden Sie in der FAQ auf Flash gültig .

    Hallo,


    gibt es eine Möglichkeit herauszufinden, wann die letzte Aktualisierung durchgeführt worden ist, wenn die Website nicht "Die letzte Aktualisierung" vermerkt. z.B. www.sbb.ch. Evt. unter "Element untersuchen"?


    Besten Dank

    Jochen, der Provider wird mir nichts anders sagen, als bereits getan. Aus seiner Sicht ist alles okay.


    Dieses Webprojekt habe ich wie all meine anderen Webprojekt umgesetzt und veröffentlich.


    Es kann definitiv nicht am Provider liegen. Ich benötige DIE Lösung vom ZP Team.

    Eine weitere Überprüfung hat folgendes ergeben:


    Startseite: Dateiname: index / kompletter Pfad: /index.html


    Verzeichnis wurde auch mit /httpdocs hinterlegt.


    Das von dir beschriebene Vorgehen, ist für mich zu kompliziert. Stehe echt auf dem Schlauch und verstehe nicht, warum alles funktioniert, und dennoch nicht online ersichtlich ist.


    Bitte um weitere Unterstützung - danke.

    Verstehen tu ich es auch nicht. Ist es doch nicht mein erste Webprojekt.


    Ja, die Veröffentlichungskonfiguration mit Zielordner funktioniert, wie auch das online veröffentlichen. Keine Fehlermeldung, nichts.


    Kannst du mir bitte sagen, wie ich dies mit den FTP Einstellungen, Unterordner- siehe oben erwähnte Zeilen von Steffen T. - machen muss.


    Vielen Dank

    Hallo,


    kann ein neues Webprojekt nicht online stellen.


    • Veröffentlichung konfigurieren war erfolgreich
    • unter Darstellung konfigurieren, Domainname der Website eingeben
    • Erstellen und veröffentlichen, komplett - zeigt keine Fehlermeldung an
    • Anfrage beim Provider ist alles okay


    Wer weiss weiter?

    Hallo Jochen


    Habe nochmals nachgeschaut. Auf der EN Variante ist das Video nicht online. Habe es inaktiv gestellt und möchte es erst scharf stellen, wenn ich für die DE Variante eine Lösung gefunden habe.


    Ist es möglich, dass du eine andere Seite gemeint hast.


    Was mir auffällt, auch wenn ich das Video unter "Artikel bearbeiten" kleiner einstelle, bleibt die Grösse des Video's unverändert.


    Viele Grüsse

    Das Video ist nun wieder für kurze Zeit online. Möchte nicht, dass die Besucher es so fehl gestaltet sehen.


    Liest man die Überschrift auf der Startseite oder die Texte, weiss man, dass es eine Muster Website für ein Spital ist!


    Nichtsdestotrotz, die Video Seite unter "Ihr Spital" erscheint weiterhin nicht korrekt. Da nützt es auch nichts, wenn ich das Video in die Mitte platziere oder kleiner gestalte.


    Danke für Support.

    Meine Website ist mehrsprachig und beinhaltet einen Online Shop. Wie kann ich die Währungen entsprechend anpassen? Zur Zeit zeigen beide Shops dieselbe auf, auch wenn ich sie unter EN ändere.


    Gruss

    Möchte gerne die Währung US DOLLARS in meinen online Shop einfügen. Aber er nimmt es mir nicht an. Ebenso $ akzeptiert er nicht. Verfügen Sie über eine Liste über mögliche Währungen?

    Hallo,


    folgende Fehlermeldung kommt beim Online Shop:


    Warning: include(/home/httpd/vhosts/spital-webdesign.ch/httpdocs/en/media/Scripting/ServerSideScripting/PHP/shop/shop.inc.php) [function.include]: failed to open stream: No such file or directory in /home/httpd/vhosts/spital-webdesign.ch/httpdocs/en/blumenservice.php on line 163


    Warning: include() [function.include]: Failed opening '/home/httpd/vhosts/spital-webdesign.ch/httpdocs/en/media/Scripting/ServerSideScripting/PHP/shop/shop.inc.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /home/httpd/vhosts/spital-webdesign.ch/httpdocs/en/blumenservice.php on line 163



    Wie kann ich diesen Fehler beheben?

    Hallo,


    als Anhang sende ich mein Layout (Travel Stylish) mit integriertem Video, das online unterschiedlich dargestellt wird.


    Auf dem ersten Foto ist das Video und die Menüs optimal dargestellt, d.h. die Menüs werden auf dieser Seite mit Video ganz nach links verschoben.


    Auf dem zweiten Foto ist das Layout mit Video online. Hier haben wir lediglich ein Menü, dann kommt lange nichts mehr und dann das nächste Menü. Dies wiederholt sich stetig.


    Wie kann ich dies ändern?


    Danke für Eure Hilfe.

    Hallo,


    Als Anhang sehen Sie einen Ausschnitt vom Layout Travel Stylish. Um das ganze Layout ist ein Rahmen/eine Schattierung ersichtlich. Wie kann ich diesen löschen?


    Damit sich die Fotos im oberen Kopfbereich nicht verzerren, gibt es dafür eine bestimmte Einstellung oder Fotogrösse, die das Einfügen der Fotos vereinfacht, bzw. damit sich das Bildmaterial nicht mehr verzerrt?


    Danke für die Unterstützung.