Beiträge von wogg

    Hallo Jochen,


    nun wollte ich die Website online stellen. Hier kommt folgende Fehlermeldung:



    Sichtbarkeiten werden angepasst...
    Seite "Start" wird erstellt
    Fertigstellung wird gestartet...
    Fertigstellung beendet.


    Fehler (10.6.0.24) - Verschachtelungstiefe ist zu hoch (über 30).


    Weitere Informationen anzeigen#1681193117.
    Beendet.



    1 Fehler, 0 Warnung(en).
    Sichtbarkeiten werden angepasst...
    Warten auf Beendigung der Hintergrundverarbeitung...
    Seite "Start" wird erstellt
    Fertigstellung wird gestartet...
    Fertigstellung beendet.
    Beendet.


    und auf der website "online":
    no index site defined uploaded


    Auf der Startseite habe ich unter:
    Seite: Start
    Datei: Index

    hallo jochen


    mir kommt in den sinn gestern wollte ich eine mehrsprachige website installieren.
    nahm beim "vereinfachten seitenbaum im hauptfenster verwenden" das häcken raus. projekt neu gestartet und "neuer projektordner einfügen".


    als ich las, dass ich diese version nicht habe, habe ich abgebrochen und setzte den hacken beim seitenbaum wieder rein. und die news erneut eingegeben, ohne erfolg.


    -------------------


    wie kann ich in ein popup fenster ein formular einbauen?


    jochen, besten dank für deine hilfe, die ich stets zu schätzen weiss.
    yves

    Hallo,


    mir zeigt es auf der Startseite meine Entwürfe unter News/Teaser nicht mehr an. Auf den anderen Seiten ist okay. Nur bei der Startseite. Unter Bearbeiten sind sie vorhanden, aber eben nicht auf der Hauptseite.


    Gruss Yves

    Hallo,


    beim Ausfüllen bzw. Versenden eines Formulars, erhält der Empfänger unter anderem diese Nachricht: Wie kann ich dies löschen. Möchte nicht, dass alle meine Benutzer Daten kennen.


    Benutzer-Hostname: 178.......


    Benutzer-Hostadresse: 178......


    Browserkennung: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.2 (KHTML, like
    Gecko) Chrome/15.0.874.120 Safari/535.2


    Referer: http://www.zeta-producer.com/m…ndEMails/UTF-8/Index.aspx


    URL: /modules/10.0/Backend/SendEMails/UTF-8/Index.aspx


    Benutzersprachen: de-DE; de;q=0.8; en-US;q=0.6; en;q=0.4

    Besten Dank Jochen, dies war hilfreich.


    Habe noch folgende Frage: Möchte gerne auf der Startseite einen zusätzliches Fenster machen, wo man das Kennwort... eingeben kann und dann auf den Button "Fenster schliessen". Unter dem Fenster oder eben wenn man das Fenster schliesst, sieht man die ganze vollumfängliche Startseite.


    Hoffe ich konnte dies einigermassen erklären.

    Hallo,


    wie funktioniert der Google Übersetzer? Ist es richtig, dass ich die jeweilige Sprache mit entsprechenden Code auf jeder Seite eingebe. Unter neuen Artikel erfassen? dann erscheint einfach nur den Code?


    Unter Attribute kommt:
    so_login_alert
    ... button
    ... password


    Wie funktioniere ich dies um in ein Login Fenster?


    Besten Dank Yves

    Hallo,


    wer kann mir sagen, wie ich mehrere Buttons (z.B. Facebook, Print, Email etc.) nebeneinander platzieren kann? Gibt es eine Website, wo ich diese Buttons runterladen kann? Und wie verlinke ich sie?


    Vielen Dank Yves

    Hallo,


    habe die Team Version gekauft. LizenzNr. eingegeben, Re-Start und dennoch kommen lediglich nur die kostenlosen Design Layouts. Ich benötige jedoch dringend die 30 Design Layouts.


    Unter Layout bearbeiten - anderes Layout auswählen kommt diese Fehlermeldung, die ich dem Hersteller bereits zugesendet habe.


    Die Datei 'template.xml' konnte am Speicherort 'C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Layouts\DEU\Meine projekte\template.xml' nicht gefunden werden.


    So kann ich nicht arbeiten. Ich bitte um dringende Unterstützung - besten Dank.
    Yves

    Danke Jochen,


    zwischenzeitlich habe das Team Modul gekauft. Kannst du mir bitte sagen, wo ich die 30 Designlayouts finde? Bislang fand ich nur die üblichen, wie bei der kostenlose ZP Variante.


    Vielen Dank

    Hallo Hr. Friedrich


    Super es hat geklappt. Haben Sie vielen Dank.


    Jochen, wenn du dies liest auch an dich ganz herzlichen Dank für deine tolle Unterstützung und für deine grossartige Hilfe.
    Yves

    Hallo Jochen,


    nein leider funktioniert es immer noch nicht. Dachte wenn ich mich ganz neu bei Euch anmelde, ob es allenfalls dann funktionieren würde. Doch da mir der neue Schlüssel nicht vorliegt, konnte ich es auch nicht ausprobieren.


    Die Fehlermeldung ist immer noch dieselbe. Dabei kam noch:


    ApplicationKeyName
    Parametername: Der Anwendungsschlüssel in der Registrierungsdatenbank wurde nicht angegeben.


    Zugriff verweigert (Ausnahme von HRESULT: 0x80070005 (E_ACCESSDENIED))


    Ich weiss echt nicht mehr weiter!

    Hallo,


    ist es bei den Versionen Team und Premium möglich, dass mehrere Benutzer GLEICHZEITIG arbeiten können?
    Muss ZP bei jedem Benutzer auf seinem PC installiert werden?
    Was gibt es speziell zu beachten?


    Vergeben Sie am Wochenende keine Anwendungsschlüssel?


    Grüsse Yves

    Deine Anweisungen konnte ich nicht ausführen, da unter anderem "Als Administrator" nicht zum Vorschein kam. Arbeite mit XP. Jedoch liess ich einen Scanvorgang mit Uniblue machen. Überdies noch einen mit Pareto Logic, wobei ihn diese Software nicht habe und entsprechend nur Fehlermeldungen bekam, sie aber nicht fixen konnte.


    Dies kam dabei heraus:
    Diese sollte ich fixen lassen:
    .7z
    .zip
    .win
    .nef
    .awf
    .icst
    .isa


    Für diese a new Application required:
    .sit
    .m4a
    .m4b


    Was mir noch auffiel. Ich habe Adobe Flash Player 10 Plugin aktiv, jedoch folgende sind inaktiv:
    Adobe AIR
    Adobe Flash Player 11 ActiveX


    Hat dies was zu bedeuten?


    ZP probierte ich auch in ein anderes Verzeichnis zu installieren. Ging aber nicht.


    Wie kriegen wir dieses Baby geschaukelt?

    Sie kommt wenn ich das Zeichen ZP anklicke. Die Abbildung von ZP 10 (neue Version) kommt und dann gleich die Fehlermeldung in einem sep. Bild. Unerwartetes Dateiende. Die folgenden Elemente wurden nicht geschlossen: pair, pairs. Zeile 116, Position 27. Klicke ich auf FORTSETZEN verschwindet dieses Fenster und nichts geht mehr.

    Download hat geklappt.
    Öffnen - Übersicht - Reparatur ausgeführt (2 von 3 sind nun okay).


    Zur Auswahl habe ich:
    Übersicht / COM Objekte / Dateien / Registry
    Bei allen kann ich nichts mit der rechten Maustaste anklicken.

    Jochen, dies geht auch nicht. G Data lässt diesen Link nicht zu.
    Unter C:\WINDOWS\inf habe ich festgestellt, dass ich auch die Datei mdac.inf. nicht habe.


    Gruss Yves

    Danke Jochen,
    habe alles so gemacht, jedoch kommt immer noch diese Fehlermeldung beim Starten. PC habe ich auch erneut gestartet. Dennoch funktioniert es nicht.
    Gibt es da noch ne andere Möglichkeit?

    Hallo,


    ich kann ZP nicht mehr öffnen. Jedesmal kommt diese Nachricht:
    Unerwartetes Dateiende. Die folgenden Elemente wurden nicht geschlossen: pair, pairs. Zeile 116, Position 27.


    Was muss ich machen?


    Danke für Eure Hilfe. Yves

    Hallo,


    wo kann ich HTML-Seiten Tastaturkürzel definieren, durch die bestimmte Aktionen ausgelöst werden? Und wie ist das Vorgehen?


    Wenn ich für jemanden eine ZP Website machen möchte, kaufe ich im Namen des Kunden das ZP Tool? Sprich ich kaufe bzw. lade das ZP Tool runter, der Kunde bezahlt und wenn die Website fertig ist, sende ich sie dem Kunde zu?


    Danke für Eure Hilfe. Yves

    Hallo zusammen, habe folngende Fragen:


    • Wo gebe ich die Suchbegriffe für das Feld "suchen" ein?
    • Welche Vorzugspreise können Sie zu Wiederverkäufer anbieten?
    • Wie kopiere ich mein eignes Layout in eine neue Datei mit NEUEM Namen?
    • Wie kommst, dass mein neues Layout bei lokaler Ansicht und im Browser i.O. sind, jedoch wenn ich sie via Filezilla hochladen will, kommen jene Daten mit einem älteren Datums?
    • Ab welcher Version können Benutzer (Extra-Intranet) sich einloggen mit Benutzername und Kennwort? Ist die Anzahl der Benutzer begrenzt?
    • Welche Funktion und welche Version bietet die Barrierfreiheit (Sehbehinderung, Vergrösserungsmöglichkeit)?
    • Wie löse ich iPad/iPhone "barrierfrei" sichtbar zu machen?


    Danke für Ihre Hilfe. Yves

    Hallo


    Wenn ich für jemand eine ZP Website erstelle, muss er dann ZP selber auch runterladen bzw. kaufen, um Änderungen selber vornehmen zu können?


    ZP hochladen via Filezilla, heisst das, dass er dann seine Website auf seinem PC hat? Wie funktioniert dies, wenn es um ein grösseres Projekt geht und mehrere Nutzer daran arbeiten möchten?


    Die Teamvariante - ist sie begrenzt an Anzahl Personen?


    Vielen Dank Yves

    Hallo,


    kann mir jemand sagen, wie ich PDF's in eine ZP Website einfüge?


    Möchte gerne eine Homepage für meine Schwester machen. Damit sie ab und zu das Layout besichtigen kann, würde ich es ihr gerne per Email zusenden. Ist dies möglich? Wenn ja wie?


    Für was ist RSS? Und wie füge ich es ein?


    Danke für jegliche Hilfe. Yves

    Hallo Robert


    Nun habe ich die ganz Website nochmals neu aufgesetzt. Dennoch kann ich sie nicht online stellen.
    Unter online Veröffentlichen Protokoll kommt folgendes:


    Vorgang wird vorbereitet, bitte warten Sie...
    Fertigstellung wird gestartet...
    Fertigstellung beendet.
    Website wird veröffentlicht.
    Es wird auf Server "lorca.metanet.ch - (FTP)" veröffentlicht.
    Kopiere Datei "index.html" auf den Webserver.
    Verbindung mit Server wird hergestellt...
    (0,75 kB/s)
    Beendet.


    Muss ich Datei "index.html" auf den Webserver kopieren? Wenn ja, wie?
    Layout kommt korrekt unter Lokale Anzeige und Browser. FTP Test wurde ebenso erfolgreich durchgeführt.


    Unter Erstellen und Veröffentlichen Komplett kommt:
    Kopiere Datei "favicon.ico" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\favicon.ico" wurde nicht gefunden.
    Kopiere Datei "breadcrumb_arrows.gif" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\breadcrumb_arrows.gif" wurde nicht gefunden.
    Kopiere Datei "content_frame_bg.png" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\content_frame_bg.png" wurde nicht gefunden.
    Kopiere Datei "content_image_bottom.png" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\content_image_bottom.png" wurde nicht gefunden.
    Kopiere Datei "header.jpg" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\header.jpg" wurde nicht gefunden.
    Kopiere Datei "left_image.jpg" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\left_image.jpg" wurde nicht gefunden.
    Kopiere Datei "logo-beauty.gif" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\logo-beauty.gif" wurde nicht gefunden.
    Kopiere Datei "menu1-inactive-line.gif" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\menu1-inactive-line.gif" wurde nicht gefunden.
    Kopiere Datei "menu1_arrow.gif" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\menu1_arrow.gif" wurde nicht gefunden.
    Kopiere Datei "newsblock_line.gif" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\newsblock_line.gif" wurde nicht gefunden.
    Kopiere Datei "top_nav_pipe.gif" auf den Webserver.
    Warnung - Die lokalen Datei "C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\THE ORIGINAL\Ausgabe\_media\top_nav_pipe.gif" wurde nicht gefunden.



    Grüsse
    Yves

    Guten Morgen Robert


    Danke für deine freundliche Hilfe. Punkt a und b habe ich ausgeführt, dennoch ohne Erfolg.


    Unter "Erstellen und Veröffentlichen" kommt folgende Mitteilung:
    Warnung - Seiten-Verweis "de$Impressum" (Vorlage: "Vorlage Standard", "default.html" ("")) kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Warnung - Seiten-Verweis "de$Impressum" (Vorlage: "Vorlage Standard", "default.html" ("")) kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Seite "Seite nicht gefunden" wird erstellt
    Warnung - Seiten-Verweis "de$Impressum" (Vorlage: "Vorlage Standard", "default.html" ("")) kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Warnung - Seiten-Verweis "de$Impressum" (Vorlage: "Vorlage Standard", "default.html" ("")) kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Seite "Die Agentur" wird erstellt
    Warnung - Seiten-Verweis "de$Impressum" (Vorlage: "Vorlage Standard", "default.html" ("")) kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Warnung - Seiten-Verweis "de$Impressum" (Vorlage: "Vorlage Standard", "default.html" ("")) kann nicht ersetzt werden; entweder weil die Seite nicht gefunden wurde oder zur Zeit inaktiv ist.
    Fertigstellung wird gestartet...
    Fertigstellung beendet.


    Fehler (10.5.0.22) - Die Datei C:\Dokumente und Einstellungen\Administrator\Eigene Dateien\Zeta Producer 10\Projects\Beispiel 1 Immobilien\Ausgabe\index.html ist bereits vorhanden.


    Wie kopiere ich das Layout in eine neue Website bzw. unter ZP?


    Freundliche Grüsse
    Yves

    Hallo Jochen


    Browser und Lokale Website Anzeige - i.O.


    _media:
    stock files und stock images
    blank
    iepngfix
    jquery-1.4.2.min
    objects
    pngfix
    pngfix.mod
    print
    styles
    styles_ie6
    stlyes_ie7
    swfobject
    t


    stockfiles: favicon


    stockimages:
    breadcrumb_arrows
    content_frame bg
    content_image_bottom
    header
    left_image
    logo-beauty
    menu1_arrow
    menu1-inactive-line
    newsblock_line
    top_nav_pipe


    Grüsse
    Yves