Beiträge von weha

    Liebes Forum,

    ich wollte im Februar 20 meine Webseite - erstellt im Layout Album Responsive - Bistro (verändert) ändern. Der Entwurf gefiel mir nicht und ich wollte mein altes Design wieder herstellen. Das war nicht möglich (siehe auch meine Beiträge: Keine Wiederherstellung möglich Backup Fehlermeldung.) Erst durch den kostenpflichtigen Support und der guten Hilfe von Stefan S. bekam ich meine Webseite wieder zurück. Das Layout wird von ZETA anscheinend nicht mehr angeboten.

    Wenn ich jetzt wieder eine neues Layout ausprobieren möchte, bekomme ich wieder das gleiche Problem? Wenn ja, welche Lösungsmöglichkeiten gibt es??

    Danke

    Hallo,

    ich benutze Version 15.4.

    Bei dieser als auch bei 15.3.0 kommt beim Aufrufen von Impressum un Datenschutz über Cookie-Consent immer nur die Startseite. Habe das Widget mehrmals nei eingebaut, immer keine Verlinkung auf Datenschutz und Impressum. Auf meinen anderen Webseiten habe ich kein Problem.

    Noch ein hinweis: Das Backup dauert viel länger als früher. Zusammenhang????

    Hat jemand einen Tipp?

    Danke

    Danke für die schnelle Antwort,

    aber leider hat es nicht geklappt. Ich habe das Layout neu erstellt - die Wiederherstellung klappt aber nicht. Zeta hat das Layout umbenannt in "test 1" und findet nun "test 1" nicht. Unter dem Punkt Layout im Layout Designer sind "test" und "test 1 " gespeichert. Sie lassen sich aber nicht bearbeiten, wenn ich auf den Beistift klicke. Kann es daran liegen, dass ich Zeta Backups nicht auf Festplatte C (wie Programm), sondern auf Festplatte D gespeichert habe?

    Können Sie mir weiterhelfen?

    Danke

    Nachtrag:

    Hier noch Details:

    ZetaProducer.RuntimeBusinessLogic.Common.ZpRuntimeBusinessLogicException


    -----------------


    Layout „test-1“ nicht gefunden.


    -----------------


    bei ZetaProducer.RuntimeBusinessLogic.Layouts.Tools.WebProjectLayoutAndVariantExtensions.GetLayout(WebProject webProject, Boolean allowNull) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Layouts\Tools\WebProjectLayoutAndVariantExtensions.cs:Zeile 72.

    bei ZetaProducer.Main.Main.MainWindow.Core.MainForm.DoUpdateUI(UpdateUIInformation information) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Main\MainWindow\Core\MainForm.Commands.cs:Zeile 326.

    bei ZetaProducer.Main.Main.RightPreviewing.InternalPreviewControlCefSharp.PreviewInlineEditingCefUserControl.DoUpdateUI(UpdateUIInformation information) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Main\RightPreviewing\InternalPreviewControlCefSharp\PreviewInlineEditingCefUserControl.cs:Zeile 815.

    bei ZetaProducer.ExtendedControls.Core.General.UIUpdating.UpdateUIController.PerformUpdateUI(IUpdateUI updateUI, Object userState) in c:\P\ZP\15.2\ZetaProducerExtendedControls\Source\ExtendedControlsLibrary\General\UIUpdating\UpdateUIController.cs:Zeile 89.

    bei ZetaProducer.ExtendedControls.Core.Skinning.CustomUserControl.DevExpressXtraUserControlBase.PerformUpdateUI(Object userState) in c:\P\ZP\15.2\ZetaProducerExtendedControls\Source\ExtendedControlsLibrary\Skinning\CustomUserControl\DevExpressXtraUserControlBase.cs:Zeile 67.

    bei ZetaProducer.Main.Main.RightPreviewing.InternalPreviewControlCefSharp.PreviewInlineEditingCefUserControl.ZetaProducer.Main.CommandRouting.Core.IUICommandRoutingTarget.PerformUpdateUI(Object userState) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Main\RightPreviewing\InternalPreviewControlCefSharp\PreviewInlineEditingCefUserControl.cs:Zeile 267.

    bei ZetaProducer.Main.CommandRouting.Core.UICommandRoutingEngine.uiCommandRoutingEngineGotFocus(Object sender, EventArgs e) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\CommandRouting\Core\UICommandRoutingEngine.cs:Zeile 367.

    bei System.EventHandler.Invoke(Object sender, EventArgs e)

    bei System.Windows.Forms.Control.OnGotFocus(EventArgs e)

    bei System.Windows.Forms.Control.InvokeGotFocus(Control toInvoke, EventArgs e)

    bei System.Windows.Forms.Control.WmSetFocus(Message& m)

    bei System.Windows.Forms.Control.WndProc(Message& m)

    bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ZpRuntimeBusinessLogicException

    {

    Message="Layout „test-1“ nicht gefunden.",

    Data=

    [

    "Gesucht in Ordner 1, Scope „User“" = "D:\\Dokumente\\Zeta Producer 15\\Layouts"

    "Gesucht in Ordner 2, Scope „Global“" = "C:\\Users\\Werner\\AppData\\Local\\Zeta Producer 15\\packaging\\layouts"

    ]

    ,

    InnerException=null,

    TargetSite=RuntimeMethodInfo: GetLayout,

    StackTrace=" bei ZetaProducer.RuntimeBusinessLogic.Layouts.Tools.WebProjectLayoutAndVariantExtensions.GetLayout(WebProject webProject, Boolean allowNull) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Layouts\\Tools\\WebProjectLayoutAndVariantExtensions.cs:Zeile 72.\\r\\n bei ZetaProducer.Main.Main.MainWindow.Core.MainForm.DoUpdateUI(UpdateUIInformation information) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Main\\MainWindow\\Core\\MainForm.Commands.cs:Zeile 326.\\r\\n bei ZetaProducer.Main.Main.RightPreviewing.InternalPreviewControlCefSharp.PreviewInlineEditingCefUserControl.DoUpdateUI(UpdateUIInformation information) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Main\\RightPreviewing\\InternalPreviewControlCefSharp\\PreviewInlineEditingCefUserControl.cs:Zeile 815.\\r\\n bei ZetaProducer.ExtendedControls.Core.General.UIUpdating.UpdateUIController.PerformUpdateUI(IUpdateUI updateUI, Object userState) in c:\\P\\ZP\\15.2\\ZetaProducerExtendedControls\\Source\\ExtendedControlsLibrary\\General\\UIUpdating\\UpdateUIController.cs:Zeile 89.\\r\\n bei ZetaProducer.ExtendedControls.Core.Skinning.CustomUserControl.DevExpressXtraUserControlBase.PerformUpdateUI(Object userState) in c:\\P\\ZP\\15.2\\ZetaProducerExtendedControls\\Source\\ExtendedControlsLibrary\\Skinning\\CustomUserControl\\DevExpressXtraUserControlBase.cs:Zeile 67.\\r\\n bei ZetaProducer.Main.Main.RightPreviewing.InternalPreviewControlCefSharp.PreviewInlineEditingCefUserControl.ZetaProducer.Main.CommandRouting.Core.IUICommandRoutingTarget.PerformUpdateUI(Object userState) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Main\\RightPreviewing\\InternalPreviewControlCefSharp\\PreviewInlineEditingCefUserControl.cs:Zeile 267.\\r\\n bei ZetaProducer.Main.CommandRouting.Core.UICommandRoutingEngine.uiCommandRoutingEngineGotFocus(Object sender, EventArgs e) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\CommandRouting\\Core\\UICommandRoutingEngine.cs:Zeile 367.\\r\\n bei System.EventHandler.Invoke(Object sender, EventArgs e)\\r\\n bei System.Windows.Forms.Control.OnGotFocus(EventArgs e)\\r\\n bei System.Windows.Forms.Control.InvokeGotFocus(Control toInvoke, EventArgs e)\\r\\n bei System.Windows.Forms.Control.WmSetFocus(Message& m)\\r\\n bei System.Windows.Forms.Control.WndProc(Message& m)\\r\\n bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)",

    HelpLink=null,

    Source="ZetaProducer.RuntimeBusinessLogic",

    HResult=-2146233088

    }

    Hallo,

    ich benutze den Zeta Producer 15.2.0. Express.

    Ich habe ein Backup erstellt, danach ein neues Layout mit dem Namen "test" erstellt. Das neue Layout hat mit nicht gefallen, deswegen wollte ich das alte Backup aufspielen. Leider kam die Fehlermeldung: Layout "test" nicht gefunden. Diese Fehlermeldung kann nicht geschlossen werden. Nur mit dem Taskmanager ist es möglich, die Anwendung zu beenden.

    Detail dieser Fehlermeldung:


    ZetaProducer.RuntimeBusinessLogic.Common.ZpRuntimeBusinessLogicException


    -----------------


    Layout „test“ nicht gefunden.


    -----------------


    bei ZetaProducer.RuntimeBusinessLogic.Layouts.Tools.WebProjectLayoutAndVariantExtensions.GetLayout(WebProject webProject, Boolean allowNull) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Layouts\Tools\WebProjectLayoutAndVariantExtensions.cs:Zeile 72.

    bei ZetaProducer.Main.AppHost.MainHost.get_FolderScopeSearchContext() in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\AppHost\MainHost.LayoutTemplateVariant.cs:Zeile 14.

    bei ZetaProducer.Main.AppHost.MainHost.get_FolderScopeSearchHelper() in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\AppHost\MainHost.LayoutTemplateVariant.cs:Zeile 22.

    bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.getDownloadInfoAll(WebProject project) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Updating\Layout\LayoutDownloadController.cs:Zeile 230.

    bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.CheckDownloadLayout(Cancelable cancelable, WebProject webProject, Layout layout, Action progressAction, Action beforeDownloading, Boolean force) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Updating\Layout\LayoutDownloadController.cs:Zeile 103.

    bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.CheckDownloadSharedLayout(Cancelable cancelable, WebProject webProject, Action progressAction, Action beforeDownloading, Boolean force) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Updating\Layout\LayoutDownloadController.cs:Zeile 67.

    bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.ZetaProducer.RuntimeBusinessLogic.Layouts.Downloading.ILayoutDownloadProcessImplementer.CheckDownloadSharedLayout(WebProject webProject, Cancelable cancelable) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Updating\Layout\LayoutDownloadController.cs:Zeile 46.

    bei ZetaProducer.RuntimeBusinessLogic.BackupAndRestore.Restore.ProjectRestoreBackupController.ensureTemplateStuffUpToDate(String destinationFolderPath) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\BackupAndRestore\Restore\ProjectRestoreBackupController.cs:Zeile 283.

    bei ZetaProducer.RuntimeBusinessLogic.BackupAndRestore.Restore.ProjectRestoreBackupController.RestoreBackup(WebProject webProject, RestoreBackupInformation information) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\BackupAndRestore\Restore\ProjectRestoreBackupController.cs:Zeile 212.

    bei ZetaProducer.Main.Backup.Restore.RestoreBackupSkinnedWizardForm.restoreBackgroundWorker_DoWork(Object sender, DoWorkEventArgs e) in c:\P\ZP\15.2\ZetaProducerMain\Source\Core\Main\Backup\Restore\RestoreBackupSkinnedWizardForm.cs:Zeile 144.

    bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)

    bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)


    ZpRuntimeBusinessLogicException

    {

    Message="Layout „test“ nicht gefunden.",

    Data=

    [

    "Gesucht in Ordner 1, Scope „Project“" = "D:\\Dokumente\\Zeta Producer 15\\projects\\Burgetsmaier_15_2019.06-01\\layouts"

    "Gesucht in Ordner 2, Scope „User“" = "D:\\Dokumente\\Zeta Producer 15\\Layouts"

    "Gesucht in Ordner 3, Scope „Global“" = "C:\\Users\\Werner\\AppData\\Local\\Zeta Producer 15\\packaging\\layouts"

    ]

    ,

    InnerException=null,

    TargetSite=RuntimeMethodInfo: GetLayout,

    StackTrace=" bei ZetaProducer.RuntimeBusinessLogic.Layouts.Tools.WebProjectLayoutAndVariantExtensions.GetLayout(WebProject webProject, Boolean allowNull) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Layouts\\Tools\\WebProjectLayoutAndVariantExtensions.cs:Zeile 72.\\r\\n bei ZetaProducer.Main.AppHost.MainHost.get_FolderScopeSearchContext() in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\AppHost\\MainHost.LayoutTemplateVariant.cs:Zeile 14.\\r\\n bei ZetaProducer.Main.AppHost.MainHost.get_FolderScopeSearchHelper() in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\AppHost\\MainHost.LayoutTemplateVariant.cs:Zeile 22.\\r\\n bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.getDownloadInfoAll(WebProject project) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Updating\\Layout\\LayoutDownloadController.cs:Zeile 230.\\r\\n bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.CheckDownloadLayout(Cancelable cancelable, WebProject webProject, Layout layout, Action progressAction, Action beforeDownloading, Boolean force) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Updating\\Layout\\LayoutDownloadController.cs:Zeile 103.\\r\\n bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.CheckDownloadSharedLayout(Cancelable cancelable, WebProject webProject, Action progressAction, Action beforeDownloading, Boolean force) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Updating\\Layout\\LayoutDownloadController.cs:Zeile 67.\\r\\n bei ZetaProducer.Main.Updating.Layout.LayoutDownloadController.ZetaProducer.RuntimeBusinessLogic.Layouts.Downloading.ILayoutDownloadProcessImplementer.CheckDownloadSharedLayout(WebProject webProject, Cancelable cancelable) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Updating\\Layout\\LayoutDownloadController.cs:Zeile 46.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.BackupAndRestore.Restore.ProjectRestoreBackupController.ensureTemplateStuffUpToDate(String destinationFolderPath) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\BackupAndRestore\\Restore\\ProjectRestoreBackupController.cs:Zeile 283.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.BackupAndRestore.Restore.ProjectRestoreBackupController.RestoreBackup(WebProject webProject, RestoreBackupInformation information) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\BackupAndRestore\\Restore\\ProjectRestoreBackupController.cs:Zeile 212.\\r\\n bei ZetaProducer.Main.Backup.Restore.RestoreBackupSkinnedWizardForm.restoreBackgroundWorker_DoWork(Object sender, DoWorkEventArgs e) in c:\\P\\ZP\\15.2\\ZetaProducerMain\\Source\\Core\\Main\\Backup\\Restore\\RestoreBackupSkinnedWizardForm.cs:Zeile 144.\\r\\n bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)\\r\\n bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)",

    HelpLink=null,

    Source="ZetaProducer.RuntimeBusinessLogic",

    HResult=-2146233088

    }


    Was soll ich tun, um das alte Layout wiederherzustellen???

    Danke

    Hallo,

    ich habe von Version 14 auf 15 umgestellt. Bei dem Feld Lizenz kaufen meldete Bitdefender eine Gefahr und verschob alles in Quarantäne. Ich sollte einen Systemscan durchführen.

    (natürlich negativ). Ich konnte aber über die Verknüpfung Version 15 nicht mehr aufrufen. Erst als ich alle in der Quarantäne befindlichen Dateien (ca.150) wiederhergestellt hatte und vor einer weiteren Untersuchung ausgeschlossen hatte konnte ich wieder "normal" mit Vers. 15 arbeiten. Das Feld "Lizenz" auf der Webseite war leer, aber mit deinem grünen Haken gekennzeichnet. Auf meinem PC im Bereich Dokumente liegt eine Lizenz ( ZETA Lizenz: ZP15F-.............................................) die ich aber nicht in das Feld "Lizenz" einfügen kann.

    Beim Beenden erscheint das Feld "Zeta kaufen" wie bei einer nicht zahlungspflichtigen Version.

    Meine Fragen:

    Wie kann ich die Lizenz einfügen?

    Gibt es weitere (bekannte) Probleme mit Bitdefender?

    Muss ich wieder mit Problemen rechnen, wenn ich an der Webseite etwas verändere?


    Vorab vielen Dank

    were

    Danke,

    ich freue mich auf Version 15.

    Wann soll Version 15 zur Verfügung stehen?


    Ich denke nach der Antwort von Stefan S kann diese Anfrage beendet werden


    Schönen Abend

    weha

    Bezugnehmend auf den Beitrag Video Vorschaubild von extrazeit mit Datum 19. März 2015 würde mich interessieren ob von Zeta noch eine Möglichkeit für ein Vorschaubild erstellt wird.

    2015 war das im Gespräch. Die Möglichkeit, das Video zu beschneiden gefällt mir nicht.

    Danke

    Hallo,

    liebe Unterstützer, ZETA läuft wieder.

    Ich hatte noch die älteren Versionen (12,13) auf dem Rechner. Ich habe alles von ZETA auf C gelöscht; auch alle Projekte, die z.T auf D gespeichert waren und auch Windows old (auch hier hat sich ZETA verankert). Das Löschen habe ich mit REVO erledigt, danach Registry mit CCleaner bereinigt). Nach einem Neustart habe ich ZETA neu installiert und ein Projekt über Backup wiederhergestellt.

    Danke für die Unterstützung, ich denke, dieses Thema ist erledigt.


    Freundliche Grüße

    weha

    Geht leider nicht: Es wird angezeigt > senden wird vorbereitet, ich kann einen Kommentar in das leere Feld einfügen - dann auf senden drücken und es kommt wieder Fehler 1 und die beiden Fehlermeldungen bleiben stehen -können nicht geschlossen werden außer mit dem Task Manager.

    Hallo liebes Forum,


    ich wollte nach einigen Tagen ZETA wieder öffnen es kamen Fehlermeldungen. Neustart wieder dasselbe. Entfernen mit Revo Uninstaller > Neuinstallation> gleiche Fehlermeldung. Keine bewußten Systemänderungen von mir - ich bin ratlos. Im Taskmanager finde ich Zeta - obwohl das Programm, wie gesagt, nicht öffnet

    Fehlermeldung 1 + 2 im Anhang

    Danke

    Dateien

    • Fehler 1.pdf

      (34,84 kB, 137 Mal heruntergeladen, zuletzt: )
    • Fehler 2.pdf

      (23,89 kB, 109 Mal heruntergeladen, zuletzt: )

    Hallo Stefan,

    habe ich gemacht, (index.html) darauf konnte ich auf die Starteite nicht mehr zugreifen> Folgende Fehlermeldung:

    Fehler beim Erstellen (siehe anhang als TXT Datei - pdf leider zu groß)

    Das Erstellen der Seite ist fehlgeschlagen.

    Seite hat sich index.php veröffentlichen lassen - nach Umstellung auf index.html erfolgte die Fehlermeldung. Wenn ich wieder umstelle fehlt aber die htlm Endung ist das ein Problem?


    Danke im Voraus

    weha

    Hallo Elch,

    danke für deine Anregung un Mühe.

    1. Seite wird extra geladen, war auch kein Problem bis Update

    2. Umbenennung ist nicht möglich, da auf ausgeblendeter Seite bereit index. (4.Scrennshot)

    Beim Umbenennen beider Seiten - egal in welcher Reihenfolge- schieße ich meine Seite wieder ab.


    Schönen Abend

    weha

    Hallo liebes Forum,

    nach dem letzten Update habe ich auf einer meiner Webseite laufend Probleme: Meine Webseite ist immer wieder abgestürzt, Wiederherstellung vom Backup mangelhaft.

    Ich habe im Forum ein ähnliches Problem gefunden. Habe dann ähnlich dieser Lösung die Seite wiederzusammengeschustert, dass sie einigermaßen läuft, aber immer neue Probleme. Es liegt wohl an den Seiteneigenschaften und Google. Es handelt sich um einen geschützten Bereich, den ich z.Zt. auch nicht mehr aufrufen kann. (Den Zugang kann ich für Lösungen per E-Mail mitteilen). Was ich im Detail verändert habe und welche Fehlermeldungen ich erhalten habe, kann ich nicht mehr aufzählen. Ich würde gerne die Google/Seiteneigenschaften wieder richtig stellen, aber wenn ich Änderungen vornehme, schieße ich die Seite ab. Ich möchte die Seite nicht neu erstellen! In der Anlage sind die Google/Seiteneigenschaften dargestellt.

    Zeta 14.3.0

    Clean Style Responsive

    http://www.fdm.computerclub-donauwoerth.de/ ( z.Zt Zugriff verweigert)

    http://localhost:12149/external-preview/index_neu.html (in der Vorschau kann ich die Seite aufrufen)

    Wer kann mir helfen?

    Danke

    Hallo Hanabi,

    ich habe inzwischen wieder diverse Bilder auf die HP geladen >>> keine Probleme mehr. Ich denke, dass es an der Größe der Auslagerungsdatei gelegen hat. Ich lasse diese nicht mehr von WIN 10 verwalten, sondern habe die Größen anhand der vorhandenen Speicher selbst festgelegt.

    Danke für deine Hilfe. Super!!

    Schönen Sonntag

    Werner


    Ich denke, diese Frage kann man schließen.

    Hallo Hanabi,

    vorläufig danke für deine Mühe. An Ostern muß ich wieder div. Bilder auf eine Webseite stellen, bin gespannt ob ich wieder Probleme habe. Ich habe inzwischen die Größe der Auslagerungsdatei neu festgelegt (stark vergrößert); vielleicht hilft das auch.

    Ich melde mich nach Ostern wieder.

    Schöne Feiertage

    Werner

    Hallo , ich bin ratlos:

    Obwohl auf meinem PC nur Zeta geöffnet ist habe ich Probleme mit dem Hochladen von mehreren Bildern (automatisches hochladen >kleine Größe) .

    Es erfolgt die Fehlermeldung -sinngemäß- zu wenig Arbeitsspeicher bereits beim 2. Bild danach fortsetzen geht nicht.

    Einmal ist die Seite komplett abgestürzt - Wiederherstellung mit Backup war o.k. Dieses Problem tritt erst seit ca. 8 Wochen auf. Früher war alles in Ordnung.

    Mein System

    Windows 10 Professional (x64) Version 1709 (build 16299.192)


    32 RAM Arbeitsspeicher

    2718 Megabytes Usable Installed Memory

    Slot 'ChannelA-DIMM0' has 8192 MB (serial number 6A1DEA61)

    Slot 'ChannelA-DIMM1' has 8192 MB (serial number 671DF061)

    Slot 'ChannelB-DIMM0' has 8192 MB (serial number 6E1D4B61)

    Slot 'ChannelB-DIMM1' has 8192 MB (serial number 6C1DEA61)

    3,50 gigahertz Intel Core i7-3770K

    256 kilobyte primary memory cache

    1024 kilobyte secondary memory cache

    8192 kilobyte tertiary memory cache

    64-bit ready

    Multi-core (4 total)

    Hyper-threaded (8 total)

    In der Anlage habe ich den komplette Absturzbericht.

    Bitte um Hilfe und vielen Dank im voraus.

    Zuerst vielen Dank an Thomas, denn Du hast viel Zeit und "Gehirnschmalz" investiert.


    Dieses blöde "+" habe ich noch nie verwendet, ich wollte die besten Bilder einfach mit dem "+" kennzeichnen > nie wieder. Sollte natürlich die Software in der Hinsicht verbessert werden können hilft das sicher nicht nur mir.


    Ein klasse Forum

    Hallo Thomas,


    habe die Software (Win10pro) mit Win eigenem Deinstallationsprogramm gelöscht; CCleaner darüber; neu installiert; das gleiche Spiel.
    Nochmals aber mit REVO Uninstaller gelöscht (intensivmodus)> CCleaner> neu installiert> sowohl auf der Testseite als auch auf der Webseite kein Erfolg.


    Vielleicht hast Du noch eine Idee.


    Freundliche Grüße
    Werner

    Hallo Hanabi,
    danke dass Du dir Gedanken gemacht hast. Ich habe es ausprobiert; im Spaltenmodus ist der Slider vorhanden, sobald ich auf die Webseitenansicht wechsle, ist kein Slider da. Lediglich das nachfolgende Feld rückt leicht nach unten. Inzwischen habe ich die Sofrware nochmals frisch aufgespielt, brachte auch nichts. Nur gut, dass ich auf das Backup zurückgreifen kann.


    Mit freundlichen Grüßen

    Hallo liebe Forenmitglieder,
    ich bin ratlos. Ich habe auf einer bestehenden Webseite (Startseite) einen Slider, der super funktioniert. Jetzt wollte ich neue Bilder einfügen indem ich die alten austauschte. Nach ändern der 5 Bilder klickte ich auf ok, das Bearbeitungsfeld schloss sich - aber der Slider auf der Startseite war weg. Das Einfügen eines Sliders (Reihe/Widget u.s.w) funktioniert nicht, es erscheint nur eine leere Reihe. Dasselbe beim Einfügen eines Bilderalbums. Text einfügen funktioniert aber problemlos.
    Programmversion 13.2.1 Express. Layout: Album Responsive - Bistro.
    Folgendes habe ich ohne Erfolg probiert.
    Backup frühere Version wiederhergestellt. Version konvertiert. Neuer Versuch negativ.
    Erweitert > erstellen >alle Seiten.
    Für Eure Hilfe vielen Dank im Voraus.

    Hallo liebe Forengemeinde,
    ich habe wahrscheinlich ein Anfängerproblem. Für einen Freund habe ich eine Webseite (Album Responsive Bistro) erstellt. Die Seiten sind überwiegend so aufgebaut:
    3 Spalten jede Spalte Überschrift, darunter Foto, darunter Link.
    Beim Ansehen auf dem Smartphone passiert folgendes: Zuerst kommen die Überschriften aus den 3 Spalten, dann die Fotos mit den dazugehörenden Links. Ich vermute, dass es daran liegt, dass die Überschriften in einer Reihe über den Fotos plaziert sind. Natürlich könnte ich die Überschrift in die Bildbeschreibung integrieren - will ich aber nicht.
    Ich bin ratlos, gibt es eine Lösung? ?(
    Vorab Danke.