Beiträge von Donauland

    Ich arbeite mit der Zetaproducer Version 9.
    Bei der erstellten Homepage- Startseite verwende ich Schrift: Verdana 2 ---> funktioniert perfekt


    Bei weiteren erstellten Seiten , wurde jeder Artikel auf Verdana 2 eingestellt, jedoch ohne Erfolg


    Im Quelltext sehe ich auf der Startseite: "<p><font face="Verdana" size="2">"
    bei den anderen Seiten nur "<font size="2">



    Klar ich kann bei jedem Absatz, händisch im HTNL Editor dies korrigieren aber ist dies wirklich der Weisheit letzter Schluß?


    HAbe auch schon versucht Artikel zu löschen und neu anzulegen, das selbe Problem

    Danke Steffen!
    War einige Tage unterwegs, daher meine verspätete Antwort. Danke für deinen Link.
    Ich habe alle Updatepakete installiert und auch bei meinem XP (Servicepaket 3 + alle aktuellen Updates) den Reparaturscan des Windows-Ressourcenschutz ausgeführt.
    Ich kann nun bestehende Projekte wieder bearbeiten ("Seite wird erstellt" ohne der Fehlermeldung)
    Bei neuenProjekten leider wieder die alte Fehlermeldung.
    Werde morgen einmal versuchen, wie es unter einem neu angelegten Benutzerprofil dann funktioniert, und gebe Bescheid

    Hallo an die Runde! Ich kann mit der freien Version ZP 9 bei jedem neuen Projekt die Seiten nicht erstellen:
    Habe mit der "aktuellen" 9er Version von ZP gearbeitet.
    Versuchsweise auch eine ältere Versionsnummer versucht 9.0.0.8



    Die Fehlermeldung lautet:


    !!! (9.0.0.8) - Retrieving the COM class factory for component with CLSID {B54F3741-5B07-11CF-A4B0-00AA004A55E8} failed due to the following error: 80040154.



    Fehler ist wiederholbar. Weitere Info im Anhang


    Danke schon mal im Voraus, fürs anschauen!

    Dateien

    • zeta.txt

      (4,96 kB, 206 Mal heruntergeladen, zuletzt: )