Beiträge von osradioman

    Hallo Herr T.!


    Ich verwende das Layout Elegant, das in einer erweiterten Freewareversion von ZP 8 (ZP8 Desktop) enthalten war. Und das Layout wird korrekt angezeigt. Wie kann dann der Link zum Layout fehlen? Und wo finde ich die Veröffentlichungskonfiguration?


    Und noch ein HInweis: Die Anleitung zur Konvertierung von ZP9 nach ZP 10 ist an einer Stelle fehlerhaft. Dort steht man soll nach dem Kopieren des Projektes von ZP 9 nach ZP 10 letzteres starten und das Projekt über den Punkt "Webprojekt öffnen" öffnen um es in ZP 10 zu konvertieren. Dieser Punkt heißt in ZP 10 aber"Webseite öffnen". Ich bitte das zu korrigieren um Irritationen Seitens der User zu vermeiden.


    Nachtrag: Ich habe die Veröffentlichungskonfiguration gefunden und "/" ohne "" eingefügt. Es erschien die folgende Fehlermeldung:


    [O] Rebex.Net.FtpException: /4db9ba56-778e-4931-b985-84bcde06a4d2.zp10-publish-test: Disk quota exceeded (550).
    at Rebex.Net.Ftp.CgtFNEZ(String , AoLBks , String , String , Int64 , FtpTransferState )
    at Rebex.Net.Ftp.bGLizE(String , String , Stream , Int64 , Int64 )
    Fehler (10.6.0.24) - /4db9ba56-778e-4931-b985-84bcde06a4d2.zp10-publish-test: Disk quota exceeded (550).


    Gruß


    osradioman

    Hallo zusammen!


    Nach langem hin und her hat die Konvertierung meines Webprojektes nach ZP 10 endlich geklappt. Aber ich kann das Layout nicht bearbeiten. Der entsprechenden Button ist grau unterlegt und kann nicht angeklickt werden. Und beim Veröffentlichen des Projektes erscheint die folgende Fehlermeldung:


    Fehler (10.6.0.24) - Path cannot be empty.
    Parameter name: remotePath.


    Wer kann mit weiterhelfen?


    Gruß


    osradioman

    Also, das Projekt wurde nicht von mir sondern einer anderen Person erstellt. Ich habe dann den Backup - Ordner von dem Autor erhalten. Dieser Ordner lag von Beginn nicht unter Zetaproducer 8 Desktop, sondern auf dem Desktop meines Computers. In der 8er Version konnte das Projekt immer problemlos öffnen. Ich habe dann vor ein paar Tagen, die 9 er Version installiert, das auf dem Desktop liegende Projekt konvertiert und die nötigen Ordner in die 10er Version k opiert und das Projekt geöffnet., ohne Erfolg. Ich habe dann das Projekt nach Zeta Producer 8 in den Projects - Ordner kopiert, in der 8 Version geöffnet und erstellt, entsprechend der Anleitung in die Ordner der 9er Version (frisch runtergeladen von Zeta Producer) kopiert und geöffnet. Dann habe ich den Project - Ordner und die Layouts in die in der Anleitung angegebenen Ordner kopiert und das Projekt geöffnet, ohne Erfolg. Und ja die 9 er Version liegt auf dem gleichen Rechner wie die 8 er und die 10er Version (ebenfalls frisch runtergeladen). In Version 9 wird mir zwar der Bearbeitungsmodus angezeigt, aber die Vorschau funktioniert nicht, will sagen,das Erstellen der Seiten funktioniert nicht. Da das Projekt 25 Seiten umfasst, kann ich die 8er Version erst dann löschen wenn das Projekt in der 10er Version funktioniert, da ich sonst keine Aktualisierung mehr vornehmen kann. Könnte es sein, dass ich für die korrekte Konvertierung Administrator - Rechte benötige und, dass der Ordner in dem die Dateien des Projektes liegen den Namen des Projektes tragen muss und nicht als Backup Ordner benannt sein darf? Zusatz: Ich habe den Backup Ordner in den Namen des Projektes umbenannt. Dann habe ich den Konvertierungsprozess unter Administratorrechten wiederholt, erneut ohne Erfolg. Die Datei " template.xml wird einfach nicht erstellt.

    Genauso und nicht anders. In dem Backupordner liegen die Unterordner " Ausgabe", "Layouts", "Temp", " Vorlage Standard" und "web". Müssen die als Einzelordner unter "Projekte" liegen? Und muss ich dann das ganze schon unter der Version 9 machen? Denn die Datei "Template.xml" müsste ja eigentlich schon bei der Konvertierung von Version 8 nach Version 9 angelegt werden.

    Das ist ja alles schön und gut. Aber es hilft mir nicht. Wie oben erwähnt lässt sich das Webprojekt nicht konvertieren obwohl ich mich Schritt für Schritt an die Anleitung gehalten habe (Fehlermeldung siehe oben). Also wo ist der Fehler? Eine Template - Datei gibt es dort, aber die hat die Endung mdb, ist also eine Microsoft Access Datei und keine XML - Datei. Das muss ich korrekterweise richtigstellen. ?(

    Es tut mir leid, aber obwohl ich mich an die Anleitung gehalten habe funktioniert die Konvertierung von 9 nach 10 immer noch nicht. Zudem konnte ich den Punkt "Webprojekt öffnen" in der 10er Version nicht finden. Dort gibt es nur den Punkt "Zeta Producer Website öffnen" und es erscheint immer wieder die Meldung:
    Die Datei 'template.xml' konnte am Speicherort 'C:\Dokumente und Einstellungen\köpke\Desktop\Backup - Koepke - 2009-11-29 22_35_48\web\Vorlage Standard\template.xml' nicht gefunden werden.
    Wer kann mir helfen das Problem zu lösen? In dem Ordner in dem die fehlende Datei liegen soll ist nur die Datei "default.html" aber nicht die Datei "template.xml" drin :(

    Leider funktioniert die Konvertierung von der 9 auf die 10er Version nicht. Fehlermeldung siehe oben. Könnte das dran liegen, dass bei mir der Projektordner auf dem Desktop und nicht unter dem in der Konvertierungsanleitung angegeben Pfad liegt.? Zudem scheint die Konvertierung nach 9 geklappt zu haben, denn ich kann das Projekt in der 8 Version nicht mehr bearbeiten. Zumindest funktioniert die Vorschau nicht mehr( Sicherheitskopie ist aber vorhanden). Allerdings tut sie das auch nicht in Version 9, die nur 10 Seiten ermöglicht. Das Projekt hat aber 25 Seiten. Vielleicht hilft mir eine Anleitung für die Konvertierung von 8 nach 9. Und bitte nicht auf die Anleitung von 9 nach 10 verweisen.

    Hallo!


    Bei der Konvertierung eines Webprojectes von Version 9 in Version 10 kam folgende Fehlermeldung:


    Die Datei 'template.xml' konnte am Speicherort 'C:\Dokumente und Einstellungen\köpke\Desktop\Backup - Koepke - 2009-11-29 22_35_48\web\Vorlage Standard\template.xml' nicht gefunden werden.


    Wo kriege ich die Datei her oder habe ich einen Fehler gemacht? :?:

    Korrektur: Das wars. Allerdings hat es erst nach dem 2. Neustart wieder funktioniert. Aber noch zwei Fragen: Was passiert, wenn ich jetzt Zeta Producer von der Desktop 8 über die 9 auf die 10er Version Update mit dem Webprojekt (HP meines Vaters) wird sie weiter funktionieren wie bisher? und gibt es eine Möglichkeit festzustellen wieviele Seiten mit der Freeware Version noch erstellt werden können? :P

    Habe ich gerade probiert. das Programm konnte ich ohne Fehlermeldung öffnen, das Webprojekt nicht. Die Fehlermeldung bleibt. Und noch eine Frage: Wenn ich meine Version jetzt Update was passiert dann mit dem Webprojekt? Wird es weiter funktionieren? Und was ist mit der Seitenzahl gemeint die die Freewareversion zulässt? Die Zahl der Seiten die in dem Projekt eingerichtet werden können, sprich die in der Navigation angezeigt werden?

    Hallo!
    Ich weiß nicht genau ob ich hier richtig bin. Ich habe folgendes Problem: Ich bestücke die HP meines Vaters. Diese wurde mit Zetaproducer Desktop 8 erstellt. Und das ist auch die Version mit der ich noch arbeite. Bisher hat das auch funktioniert. Seit 2 Tage erhalte ich aber eine Fehlermeldung wenn ich das Programm starte. Die sieht wie folgt aus:
    Access to the path 'C:\Dokumente und Einstellungen\köpke\Eigene Dateien\zeta producer Desktop 8\Settings\settings-köpke@picard01.xml' is denied.
    Ich kann auch das Webprojekt nicht mehr öffnen. Dann erscheint die gleiche Meldung. Kann mir jemand helfen?
    Und noch eine Frage: Welcher Unterschied besteht zwischen der Desktop 8 Version und der normalen Zetaproducer Freeware Version? Die Desktop Producer 8 war nämlich auf einer CD die in einer Computerzeitschrift mit drin war.