Beiträge von Fisch

    Hallo,


    die Website ist mit Vesion 15.01 erstellt. Ich habe nach einem Neustart einige Bearbeitungsvesuche im Layout gemacht. Nach einiger Zeit konnte ich das Layout auch wieder bearbeiten und plötzlich war die Fehlermeldung weg.

    Warum auch immer!


    Freundliche Grüße

    R.Fisch

    Hallo,

    diese Fehler meldet das Programm:

    ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.TemplateFileProcessing.LessException


    -----------------


    Eine Ausnahme vom Typ "ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.TemplateFileProcessing.LessException" wurde ausgelöst.


    -----------------


    bei ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.TemplateFileProcessing.TemplateFileProcessor.ProcessLessCssFile(ZlpFileInfo sourceFilePath, ZlpFileInfo destinationFilePath, OutputFlavor outputFlavor, Boolean writeDestinationFile) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Rendering\FileOperations\TemplateFileProcessing\TemplateFileProcessor.cs:Zeile 208.

    bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.checkAndProcessProcessableTemplateFile(RenderFileOperationJobInfo job) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Rendering\Engine\RenderEngine.RenderFileOperationManagerNotifySink.cs:Zeile 117.

    bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.IRenderFileOperationManagerNotifySink.OnProcessCopy(RenderFileOperationJobInfo job) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Rendering\Engine\RenderEngine.RenderFileOperationManagerNotifySink.cs:Zeile 41.

    bei ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.RenderFileOperationManager.ProcessJob(RenderFileOperationJobInfo job, IRenderingCentral context) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Rendering\FileOperations\RenderFileOperationManager.cs:Zeile 303.

    bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.checkProcessCopyFileOperationJobs(RenderEngineParameterInfo parameterInfo, Boolean anyBundle) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Rendering\Engine\RenderEngine.Processing.cs:Zeile 112.

    bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.Process(RenderEngineParameterInfo parameterInfo) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Rendering\Engine\RenderEngine.Core.cs:Zeile 84.

    bei ZetaProducer.RuntimeBusinessLogic.Layouts.Preview.LayoutEditorPreviewGeneratorAccurate.run() in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBusinessLogic\Layouts\Preview\LayoutEditorPreviewGeneratorAccurate.cs:Zeile 265.

    bei ZetaProducer.Main.Layout.LayoutDesigner.Main.FormControllers.LayoutDesignerPreviewController.<>c__DisplayClass26_0.<doStartBackgroundPreviewGeneration>b__0(BackgroundWorker bw, DoWorkEventArgs e) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\Main\Layout\LayoutDesigner\Main\FormControllers\LayoutDesignerPreviewController.cs:Zeile 281.

    bei ZetaProducer.RuntimeBase.BackgroundThreading.QueueItem.CallDoWork(BackgroundWorker bw, DoWorkEventArgs e) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBase\BackgroundThreading\QueueItem.cs:Zeile 15.

    bei ZetaProducer.RuntimeBase.BackgroundThreading.QueuingBackgroundWorkerController.bw_DoWork(Object sender, DoWorkEventArgs e) in c:\P\ZP\15.0\ZetaProducerMain\Source\Core\RuntimeBase\BackgroundThreading\QueuingBackgroundWorkerController.cs:Zeile 42.

    bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)

    bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)


    LessException

    {

    ErrorsOrWarnings=List`1

    {

    Capacity=4,

    Count=1,


    ErrorOrWarningInfo

    {

    Message="\\r\\nCannot apply operator * to the left hand side: rem on line 56 in file \\'C:\\Users\\User\\AppData\\Local\\Zeta Producer 15\\packaging\\layouts\\Campfire Responsive\\assets\\styles.less\\':\\r\\n [55]: \\tfont-family: Roboto, \\'Helvetica Neue\\', Helvetica, Arial, sans-serif;\\r\\n [56]: \\tfont-size: 2 rem * @fontscale;\\r\\n ------------------^\\r\\n [57]: \\tcolor: #333333;",

    IsError=True

    }

    },

    SourceFilePath="C:\\Users\\User\\AppData\\Local\\Zeta Producer 15\\packaging\\layouts\\Campfire Responsive\\assets\\styles.less",

    Message="Eine Ausnahme vom Typ \\"ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.TemplateFileProcessing.LessException\\" wurde ausgelöst.",

    Data=

    [

    ]

    ,

    InnerException=null,

    TargetSite=RuntimeMethodInfo: ProcessLessCssFile,

    StackTrace=" bei ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.TemplateFileProcessing.TemplateFileProcessor.ProcessLessCssFile(ZlpFileInfo sourceFilePath, ZlpFileInfo destinationFilePath, OutputFlavor outputFlavor, Boolean writeDestinationFile) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Rendering\\FileOperations\\TemplateFileProcessing\\TemplateFileProcessor.cs:Zeile 208.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.checkAndProcessProcessableTemplateFile(RenderFileOperationJobInfo job) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Rendering\\Engine\\RenderEngine.RenderFileOperationManagerNotifySink.cs:Zeile 117.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.IRenderFileOperationManagerNotifySink.OnProcessCopy(RenderFileOperationJobInfo job) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Rendering\\Engine\\RenderEngine.RenderFileOperationManagerNotifySink.cs:Zeile 41.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Rendering.FileOperations.RenderFileOperationManager.ProcessJob(RenderFileOperationJobInfo job, IRenderingCentral context) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Rendering\\FileOperations\\RenderFileOperationManager.cs:Zeile 303.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.checkProcessCopyFileOperationJobs(RenderEngineParameterInfo parameterInfo, Boolean anyBundle) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Rendering\\Engine\\RenderEngine.Processing.cs:Zeile 112.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Rendering.Engine.RenderEngine.Process(RenderEngineParameterInfo parameterInfo) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Rendering\\Engine\\RenderEngine.Core.cs:Zeile 84.\\r\\n bei ZetaProducer.RuntimeBusinessLogic.Layouts.Preview.LayoutEditorPreviewGeneratorAccurate.run() in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBusinessLogic\\Layouts\\Preview\\LayoutEditorPreviewGeneratorAccurate.cs:Zeile 265.\\r\\n bei ZetaProducer.Main.Layout.LayoutDesigner.Main.FormControllers.LayoutDesignerPreviewController.<>c__DisplayClass26_0.<doStartBackgroundPreviewGeneration>b__0(BackgroundWorker bw, DoWorkEventArgs e) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\Main\\Layout\\LayoutDesigner\\Main\\FormControllers\\LayoutDesignerPreviewController.cs:Zeile 281.\\r\\n bei ZetaProducer.RuntimeBase.BackgroundThreading.QueueItem.CallDoWork(BackgroundWorker bw, DoWorkEventArgs e) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBase\\BackgroundThreading\\QueueItem.cs:Zeile 15.\\r\\n bei ZetaProducer.RuntimeBase.BackgroundThreading.QueuingBackgroundWorkerController.bw_DoWork(Object sender, DoWorkEventArgs e) in c:\\P\\ZP\\15.0\\ZetaProducerMain\\Source\\Core\\RuntimeBase\\BackgroundThreading\\QueuingBackgroundWorkerController.cs:Zeile 42.\\r\\n bei System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)\\r\\n bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)",

    HelpLink=null,

    Source="ZetaProducer.RuntimeBusinessLogic",

    HResult=-2146233088

    }


    Danke!

    Viele Grüße

    R.Fisch

    Hallo,


    ich habe die neue Seite erstellt und diese mit einer anderen Seite verlinkt. Dies ist praktisch die "Hauptseite". Erscheint im Navigationsmenü unter "Aktuelles". Hier werden alle aktuelle Seiten eingestellt und auch verlinkt. Die Seiten enthalten alle Fotos. Wenn ich nun veröffentliche, wird die Seite "Aktuelles", auf der Sich viele Links befinden, veröffentlicht, aber auch alle Seiten die verlinkt sind und das mit allen Bildern. Das dauert halt. In Version 14 klappte das.


    Viele Grüße

    R.Fisch

    Hallo Update 15.01 sollte u.a.eigentlich das Veröffentlichen von Dateien (vor allem Fotos) wieder so schnell wie bei Version 14 ermöglichen. Dies

    dauerte bei einem Bilderalbum mit z.B. mehr als 30 Bildern höchstens 2 Minuten.

    Mit dem Update hat sich nichts geändert.

    Wenn ich eine neue Seite anlege und z.B. ein Foto einfüge und dies veröffentlichen möchte, passiert Folgendes:

    Beim Drücken der F7 - Taste werden wieder alle Seiten der Website abgerufen, dann erscheint im Protokoll

    "Erstelle Vorschaubild" und dies für alle Seiten und alle Bilder. Anschließend werden wieder alle Dateien der Seiten geladen und schließlich hochgeladen.

    Dauer für eine neue Seite (drei Zeilen Text und ein Bild) 13 Minuten und 55 Sekunden (Protokoll).

    Warum funktierte das bei der Version 14 vorzüglich und jetzt nicht mehr. Mit dem Update hat sich gar nichts geändert.

    Die Version 15 ist für mich so nicht akzeptabel.


    Viele Grüße

    R.Fisch

    Hallo Hanabi,


    es werden sobald ich mit F7 veröffentliche immer alle Dateien abgerugen und auch veröffentlicht. Dauert bei meiner Website bis zu 3 Stunden. Ich habe aber z.B. nur eine neue Seite mit einem Bilderalbum eingefügt und einen Link auf einer Seite gesetzt.


    Viele Grüße

    R.Fisch

    Hallo,


    das Prozedere tritt vor allem auf, wenn ich Bilder oder ein Bilderalbum oder mehrere geänderte Seiten hochlade, dass gilt auch beim Löschen von Seiten. Es werden nach dem Drücken von F7 alle Seiten und alle Dateien abgerufen (sieht man am Protokoll rechts unten), dann werden wieder alle Dateien hochgeladen.

    Veröffentlicheich einzelne Seiten über "Erweiterte Einstellungen" - Alle Seiten erstellen, geschieht dasselbe Prozedere nach dem Drücken von F7.

    Bilderalben werden gar nicht veröffentlicht. Es erscheinen nur die Rahmen.

    Erstelle ich jede Seite extra und veröffentliche ich diese mit F7 klappt es.


    Wenn ich Erweitert - Erweiterte Einstellungen-Interne Listen aufrufe, werden hier nach dem Drücken von F7 alle Bild- und Videodateien angezeigt und ach erst wieder abgerufen und dann veröffentlicht. Beim Löschen der Seiten, verbleiben die Bilder allerdings auf dem Server und werden somit nicht gelöscht.


    Viele Grüße

    R.Fisch

    Hallo,


    in der Version 14 habe ich immer mit F7 veröffentlicht. Es wurden nur die geänderten Seiten veröffentlicht.

    In der Version 15, wenn ich nun mit F7 veröffentlichen möchte, werden alle Dateien zuerst aufgelistet (Job gemacht) und dann auch alle veröffentlicht. Das dauert unendlich lange.


    Mit freundlichen Grüßen

    R.Fisch

    Hallo,

    wenn Sie z.B. bei Mozilla die Funktion "Aktuelle Seite neu laden" betätigen, sieht man "index.php" über dem Logo, auch wenn ich den Browser-Cache leere. Wenn Sie auf das Logo klicken, erscheint der Link "www.dkniederbayern.de/index.php. Es scheint mit dem Logo automatisch ein Hyperlink verknüpft zu sein. Kann man diesen nicht löschen?



    Viele Grüße

    R.Fisch

    Sehr geehrter Herr Steffen,


    vielen Dank. Ich habe bei den Geschützten Seiten die Dateiberechtigung auf Lesen - Schreiben-Ausführen gesetzt. Der nummerische Wert ist 777.


    Mit freundlichen Grüßen

    R.Fisch

    Hallo,


    ich versuche einen Geschützten Bereich zu veröffentlichen. Bin so vorgegangen wie beschrieben. Die Voraussetzungen bei den Website-Featers sind auch erfüllt. Ich erhalte nach dem Veröffentlichen aber immer nachfolgende Fehlermeldung:

    Fehler. Das Kennwortschutz-Modul konnte nicht installiert werden: PCLZIP_ERR_DIR_CREATE_FAIL (-8) : Unable to create directory '/srv/user/vswallersdorf.de/www/assets/php/pa/templates'


    Weiß jemand einen Rat? Danke!

    R.Fisch


    Hallo,

    nachdem ich die ganze Website nochmals hochgeladen habe, ist das Bilderalbum erschienen.


    - es handelt sich um die Version 14.3.1.

    - es wurde auf den Server von 1und1 veröffentlicht

    - es wurde versucht mit "ausgewählte Dateien" zu veröffentlichen

    - und zwar wurden alle Varianten durchprobiert.

    - es klappte nie!


    Vielen Dank für die bisherigen Antworten. Bei der nächsten Veröffentlichung eines Bilderalbums bin ich gespannt!

    Vielleicht hat aber dennoch jemand einen Ansatzpunkt für die Nichtveröffentlichung.


    Vielen Dank.

    Mit freundlichen Grüßen

    Hallo,

    ich habe ein Bilderalbum eingefügt. Auf der Seite wird es korrekt angezeigt. Wenn ich die Seite veröffentliche erscheint das Album nicht. Was mache ich falsch?


    Danke