Beiträge von sven

    Hallo Thomas,


    vielen Dank für Deine schnelle Antwort. Klinkt nach einer interessanten Alternative. Werde ich dann gleich mal ausprobieren.


    Habe mittlerweile meinen Fehler gefunden. Notiere es hier mal, falls jemand anderes auch mal das Problem hat . . .


    Ich übertrage mein Projekt immer via FileZilla auf den Server, weil es einfach schneller geht.

    Ich habe dabei den Fehler gemacht, nur die erstellte .html Seite zu übertragen. Die php Dateien liegen allerdings im Ordner "assets". Diesen Ordner mit übertragen und schon geht's.


    viele Grüße

    Sven

    Hallo liebes Producer Team,


    ich habe auf einer Webseite (http://www.charisma-institut.de/kontaktformular.html) ein ganz normales Kontaktformular, welches auch funktioniert. Darüber laufen ganz normale Anfragen. Bis hierher alles super. :thumbup:


    Ich möchte auf der Webseite außerdem verschiedene Seminare anbieten. Mein Gedanke dazu ist, bei der Anmeldung für jedes Seminar ein extra Kontaktformular zu benutzen, in welchem vom Interessenten die entsprechenden Daten (Name, Mail, Adresse et.) eingegeben werden. Den Vorteil darin sehe ich, dass ich (als Empfänger der Anfrage) und der Interessent (beim ausfüllen) immer genau wissen bei welchem Seminar die Anmeldung läuft.

    Eine entsprechende Seite dafür habe ich erstellt und schon richtig viel damit herum probiert (http://www.charisma-institut.d…berstdorf-09_09_2018.html). Nur leider läuft das Formular nach dem Absenden ins Leere. Keinerlei Fehlermeldung und es kommt auch nichts an.

    Ich habe auch schon smtp anstelle von html probiert, allerdings mit dem selben Ergebnis.


    Könnt ihr mir an der Stelle einen Tipp geben, ob ich etwas falsch mache, oder ob die Herangehensweise falsch ist, weil vielleicht nur ein Kontaktformular pro Webseite funktioniert?


    viele Grüße Sven K.

    Hallo Rico,


    da hast du recht... die nette Dame hat das wirklich nicht verdient ;-) danke für die Tipps.


    Das Kontaktbild (Map) hab ich schon mal angepasst. Ich glaub jetzt tut das auch nicht mehr so weh in den Augen ;-) Bei den anderen Bildern bin ich noch dran... das dauert wohl noch bisschen. Und wegen dem Hintergrung sprech ich nochmal mit der netten Dame..


    Gruß Sven

    Danke für den Tipp. Hast recht mit den Fotos. Die muss ich nochmal mit ner anderen Software bearbeiten. Die, die ich zum Zusammenschneiden der Bilder benutzt hab ist wohl eher ungeeignet.


    Grafische Accesoires kann ich noch einfügen, wenn mal ein Logo erstellt wurde. Ansonsten finde ich etwas cleanere Seiten anschaulicher, als die mit zu vielen Schnörkel eher verspielt wirkenden.

    Hallo Service Team,


    ich habe ein Problem mit dem Kontaktformular. Meine HP ist generell in dunklem Hintergrund und weißer Schrift. Das Kontaktformular selbst hat einen weißen Hintergrung, was auch kein Problem ist. Nur ist hier scheinbar die Schriftfarbe auch in weiß??, jedenfalls nicht lesbar. Die Seite ist noch nicht online.
    Anmerkung. Ich hatte schon mal eine HP mit der Freeware Version im Lime Layout erstellt. Dort konnte man die Schriftfarbe des Formulars extra bearbeiten unter Layout bearbeiten / Formular: einstellen.
    Bei der jetzigen HP habe ich das Layout Travel Neutral gewählt und dort fehlt dieser Menüpunkt unter Layout bearbeiten komplett.
    Was gibt es für Möglichkeiten? Danke für die Hilfe...


    Gruß