Mario Sehr aktiv

  • Männlich
  • 47
  • aus 99826
  • Mitglied seit 22. Mai 2014
  • Letzte Aktivität:
Beiträge
1.342
Punkte
7.655
Profil-Aufrufe
3.738
  • Mario

    Hat eine Antwort im Thema mobil wird oben ein breiter Rand angeigt verfasst.
    Beitrag
    • Erweitert > Erstellen > Alle Seiten Erstellen
    • Veröffentlichen > Komplette Website veröffentlichen
    • Browser Cache löschen
  • Mario

    Hat eine Antwort im Thema mobil wird oben ein breiter Rand angeigt verfasst.
    Beitrag
    Hier scheint das Layout "Stripe Responsive" ein Problem mit dem sehr großen Logo zu haben. Bei 569px Bildschirmbreite wird das Lago skaliert der Inhalt rutscht aber nicht nach.
    Mit folgendem CSS kannst du hier Abhilfe schaffen.

    Einstellungen > CSS
  • Mario

    Hat eine Antwort im Thema Suche wenn man mehrere Projektordner verwendet verfasst.
    Beitrag
    Ah, dazu kann ich leider nichts sagen weil ich bisher die "Premium" hatte.
  • Mario

    Hat eine Antwort im Thema Hilfe zum Dateibrowser verfasst.
    Beitrag
    Mit F8 in den Spaltenmodus wechseln.
  • Mario

    Hat eine Antwort im Thema Suche wenn man mehrere Projektordner verwendet verfasst.
    Beitrag
    (Zitat von Holger H)

    Wie hast du das angestellt? Meines Wissens gibt es immer nur ein Projekt und diese lassen sich nicht verschachteln. Die Suche funktioniert dann eben auch nur für dieses.
  • Mario

    Hat eine Antwort im Thema Hilfe zum Dateibrowser verfasst.
    Beitrag
    (Zitat von huber70)

    Nein das geht nicht.
    Hierzu müsstest du das anders lösen. ZB. in einem Textartikel ein Bild mit Text erstellen und diesen mit dem entsprechenden Downloadlink versehen.
  • Mario

    Hat eine Antwort im Thema Hilfe zum Dateibrowser verfasst.
    Beitrag
    • Was in der Live-Vorschau angezeigt wird spielt hierbei keine Rolle.
    • Unter https://www.haselau.eu/calibre.php seht folgender Code /kunden/homepages/45/d774833585/htdocs.
    • Diesen kopieren, in ZP das Widget Dateibrowser einfügen und dort diese Adresse
  • Mario

    Beitrag
    (Zitat von Hanabi)

    8)
  • Mario

    Hat eine Antwort im Thema geringe Auflösung der Bilder im Header verfasst.
    Beitrag
    Erweitert > Erweiterte Einstellungen > Optionen

  • Mario

    Beitrag
    Ich kann leider wergen fehlender 4k-Hardware nicht testen.
    Mal die Animationen ausschalten, Browser Cache löschen und kontrollieren was passiert.
  • Mario

    Hat eine Antwort im Thema Widget Linkbox lässt sich nicht richtig einstellen verfasst.
    Beitrag
    Dein Post ist etwas durcheinander. Ich nehme an du meinst das letzte Bild wo rechts ein Abstand zu sehen ist?

    Schwer zu sagen ohne das online zu sehen. Die erste Vermutung wäre das die Bilder in der Breite kleiner sind als die Breite der Box.
  • Mario

    Hat eine Antwort im Thema Logo und Hauptmenü springt verfasst.
    Beitrag
    Die Scrolleiste bzw. Übergröße ist auf jeden Fall die Ursache.

    1. Schau mal ob irgendwelche Animationen eingeschaltet sind.
    2. Slider löschen und wenn das Abhilfe schafft neu einfügen.
    3. Wenn das nicht hilft würde ich die Seite "Philosphie" einfach neu aufbauen.
  • Mario

    Hat eine Antwort im Thema Unterschiedliche Hintergrundbilder pro Seite verfasst.
    Beitrag
    Füge das Bild der Bildverwaltung hinzu und kopiere die Objekt-ID:
    • Erweitert > Bilder > Importieren.
    • Zahnrad > Eigenschaften > Weiteres > Bild schützen
    • Zahnrad > Mehr > Objet ID kopieren
    • Bildverwaltung schließen


    Öffne die Attribute der gewünschen Seite und…
  • Mario

    Beitrag
    • Dieses Layout ist für lange und viele Untermenüs optimal programmiert.
    • Der erste Menüpunkt klappt nach rechts und der letzte nach links aus. (Siehe Bild 1 und 2 im Anhang)
    • Deine Menü-Texte sind einfach viel zu lang.
    • Selbst wenn es so gelöst wäre wie du
  • Mario

    Beitrag
    (Zitat von Friedrich)

    Dann hast einen sehr kleinen Bildschirm oder eine riesige Auflösung eingestellt. Bei meiner Bildschirmauflösung 1920x1080 (Full-HD) sieht deine Seite so aus.





    (Zitat von Friedrich)

    • Das bringt auch nicht viel weil da ebenfalls
  • Mario

    Beitrag
    Das liegt an den langen Texten der Untermenüs der Startseite da diese nach links ausklappen.
    Deine Seite schaltet bei 1397 Pixeln Seitenbreite auf Mobile Menü um weil der Platz nicht mehr ausreichen würde um das lange Untermenü anzuzeigen.

  • Mario

    Beitrag
    Ich kann aufgrund nicht vorhandener Endgeräte leider nicht testen.
    Aber ich vermute mal:
    • Viele Moderne Endgeräte (nicht alle) erkennen Telefonnummern usw. automatisch als Link und stellen diesen auch als solchen dar.
    • Schau mal ob diese Farbe eventuell jene
  • Mario

    Hat eine Antwort im Thema Verlinkung des Logos individuell bestimmen verfasst.
    Beitrag
    Eventuell ist dieses WIDGET etwas für dich.
  • Mario

    Beitrag
    Gehe im Windows-Explorer zum Verzeichnis C:\Users\Benutzername\Documents\Zeta Producer xx\Projekts. Hier findest du einen Ordner mit dem Namen deines Projektes. Diesen Ordner kopieren und an geeigneter Stelle "als Sicherungskopie" einfügen.
  • Mario

    Hat eine Antwort im Thema Widget Suche anpassen verfasst.
    Beitrag
    (Zitat von Hanabi)

    Ich habe das jetzt intensiv geprüft. Muss ich mich im neuen Jahr wohl mal mit dem Support kurz schließen.
    Im Widget ist die "Sichindexierung" aktiviert, davon sind mehrere Widgets betroffen.