Software stürzt nach dem Start mit Fehlermeldung ab.

  • Ich kann momentan ZETA nicht laden, da die Software nach dem Start mit folgenden Fehlercodes abstürzt:


    Erste Fehlermeldung:




    Sobald ich auf "Fotsetzen klicke erscheint die nächts Fehlemeldung:


    Drücke ich wieder auf Fortsetzen, bricht der Ladevorgang ab.

    Ich habe bisher n die Software nicht deinstalliert und wieder installiert, da ich hoffe, dass es eine einfachere Lösung gibt.


    Für schnelle Hilfe wäre ich dankbar.

    Habe die neueste Version von Zeta, kann sie aber wegen fehlendem Zugang nicht genau nennen.


    Gruß

    Lutz

  • Habe versucht, die Fehlermeldungen zu berichten, doch kann ich nicht sagen, ob Sie die Meldungen auch erhalten haben. Beim Versenden dreht sich das System immer wieder im Kreis und kehrt zur Fehlermeldung zurück, ohne dass eine Bestätigung erfolgt, dass die Fehlermeldung auch rausgegangen ist.


    Ich bitte um Klärung und Bestätigung des Erhalts.

  • Bei uns ist kein Fehlerbericht angekommen.


    Bitte mal System neu starten und dann Zeta Producer neu installieren.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Ich konnte mittlerweile das Problem lösen. Habe eine Fehlerbeseitigungsanleitung von Ihnen in einem andreen Thread gefunden, auf den ich zunächst nicht gestoßen war.


    Dort heißt es:


    Ich vermute, da hat es irgendwie die Datei mit den Programm-Einstellungen zerschossen.

    Bitte gehen Sie folgendermaßen vor:


    • Beenden Sie Zeta Producer
    • Navigieren Sie in den Ordner "Eigene Dokumente\Zeta Producer 14\"
    • Dort sehen Sie einen Ordner namens "Settings" – benennen Sie diesen Ordner um in "Kaputte-Settings"
    • Starten Sie Zeta Producer

    Nun sollte Zeta Producer wieder normal starten. Evtl. wird Ihr letztes Projekt aber nicht automatisch geöffnet, das öffnen Sie dann einfach über den Button "Öffnen". Falls Sie nicht die kostenlose Version genutzt haben, müssen Sie auch Ihre erworbene Lizenznummer erneut eingeben. Wenn nun alles funktioniert, können Sie den Ordner "Kaputte-Settings" löschen.

    Nachdem ich diese Änderung vorgenommen habe, ließ sich Zeta wieder starten. Man muss lediglich danach die Projekte wieder importieren.


    Auffällig ist nur, dass sich der Fehler offenbar etwas häuft.


    Lutz


  • Das hatte ich gestern auch ,


    nach einem Grafikkarten- Treiberupdate ( Intel - Grafikkarte // WIN 10 ) -> danach war die Auflösung zu gering als ich die geändert hatte ging Zeta nicht mehr auf ...

    habe dann im Forum einen Tipp mit dem umbennennen des SETTINGS ORDNERS gefunden.


    Zeta startet dann allerdings ohne LIZENZ - diese habe ich eingeben und alles war beim alten --- der Schock war aber erstmal gross .


    mgwl. hillft die Info mit dem Grafikkartentreiber und der Auflösung.




    LG Marco



    P.S. Auflösung Grafikkarte - ENTWICKLER - WIDGETS -> werden bei mir unter 4k nicht angezeigt.

    Beim öffnen des Fensters wird mir angezeigt dass es geöffnet wurde allerdings liegt es ausserhalb des Bildschirmbereiches ( GANZ LINKS OBEN IN DER ECKE) und lässt sich nicht verschieben -

    bei einer geringeren Auflösung erscheint es wie es soll in der Bildschirmmitte ...