Kontaktformular funktioniert nicht - nicht über PHP und nicht über SMTP

  • Hallo,


    wir wurden aufmerksam gemacht, dass auf unserer Seite das Kontaktformular nicht mehr funktioniert.


    Folgende Schritte wurden bereits getestet - ohne Erfolg:


    Hoster ist ONE.com mit PHP 7.2


    Bei Zeta 13 wurde sowohl SMTP ein- und ausgeschaltet.


    Das Resultat ist immer: HTTP ERROR 500


    Weiß jemand Rat?


    Ach ja - es geht um das Kontaktformular der Seite: http://www.lsc-sprachen.de

  • Hallo,


    der Aufruf des Mail-Skripts bringt einen 500er Fehler von Ihrem Server. Normalerweise gibt es auf den Webservern ein Fehler-Protokoll (error.log) in dem dann meist mehr Details zum Fehler zu sehen sind.

  • Im error.log des Webservers nachsehen, was denn tatsächlich die Ursache ist. Oder, falls Sie darauf keinen Zugriff haben, den Provider nach dem error.log fragen.


    Alternativ können Sie ein Premium-Support-Ticket nutzen, dann schauen wir uns das Projekt genau an und machen ein paar Tests auf Ihrem Server…

  • Hallo Stefan,


    wir konnten den Fehler eingrenzen - brauchen aber Ihre Hilfe:


    Anscheinend haben wir ein kleines Problem in der Hinsicht, dass Zeta (13) das Design aus einem früheren Backup übernimmt, aber mit dem neuen Content darstellt. Ich weiß, dass Sie das bereits in der Vergangenheit bei mir gelöst haben - nur wie? ;-)


    Vielen Dank und schöne Grüße

  • OK - versuchen wir es noch einmal - vielleicht fällt es Ihnen ein:


    Wir haben noch Zeta 13 in betrieb. Wir machen von Zeit zur Zeit Backups des Status Quo.


    Anscheinend hat Zeta sich "verschluckt" und mischt das Design der Seite, die vor längerem erstellt (doch immer noch aktuell ist), mit neuem Content. Wenn man nämlich im Ordner Projekte die ganzen Projekte löscht - den aktuellen aber belässt, bekommt man eine Seite mit Content zu sehen - ohne Design.


    Ich hoffe, ich konnte es besser erklären.