Fehlermeldung "publish-test: Operation not permitted (550)."

  • Hallo zusammen,

    ich habe die Version 15 heruntergeladen und meine Website von Version 14 darin übertragen und erweitert (eine Photographie-Website). Nun wird sie nicht (mehr) hochgeladen. Stattdessen bekomme ich am Ende folgende Fehlermeldung:

    /index.html: Operation not permitted.

    wenn ich "Veröffentlichen - FTP Server konfigurieren" aufrufe und die Verbindung teste, dann erhalte ich die Meldung:

    /efb7e980-0ce3-464f-87cd-126484c3e6c0zp14.3-publish-test: Operation not permitted (550).


    Was ist hier passiert? Was muss ich ändern?


    Vielen Dank und Grüße

    Marion




  • Hallo Marion,


    willkommen im Forum. Für den Fall, dass Telekom / T-Online der Hoster ist, schau mal bitte hier nach. Ansonsten brauchen wir Angaben zum Hoster und, ob die Veröffentlichung unter 14 funktioniert.

  • o.k. danke für die Antwort. Ja, Telekom/T-Online ist der Hoster. Ich werde der Sache darüber nachgehen. Wenn ich nicht weiterkomme, komme ich noch einmal hier darauf zurück.

  • Hallo Thomas,


    noch einmal vielen Dank für den tollen Support und den Hinweis/Link zur Telekom. Ich musste auch folgendes ändern wie es dort beschrieben ist:

    - den Servernamen in Hosting.telekom.de ändern

    - statt FTP: SFTP SSH File Transfer Protocol auswählen

    - und dann den Ordner www.publik_html auswählen.

    Jetzt geht es wieder mit dem Hochladen. Von den Änderungen, die Telekom offenbar da im Hintergrund vorgenommen hat, hatte ich gar nichts mitbekommen - wie denn auch, wenn man von Telekom keinen Hinweis bekommt! Als ich die Website Ende letzten Jahres das letzte Mal aktualisiert hatte, ging noch alles mit den alten Einstellungen. Ich weiß natürlich auch nicht, was solche Fehlermeldungen bedeuten.


    Viele Grüße

    Marion (mit der mit Zeta-Producer erstellten Website: http://www.naturstreifzug.eu)

  • Hallo Marion,


    die Telekom hatte nach meiner Kenntnis 2017 mit der Umstellung begonnen und wohl damals entsprechende Hinweise verschickt. Das Ganze ging aber wohl eher nach dem Motto: „Eine Info muss reichen“, wenn man sich das entsprechende Forum beim Provider ansieht. War für uns ein Grund, das für Zeta-Nutzer nochmal aufbereitet ins Forum zu stellen, da hierzu diverse Anfragen kamen. Ich selbst bin bei einem anderen Hoster, von dort war die Kommunikation besser, so dass mir zumindest die Problematik vertraut war.