Balken für Belegung im Verfügbarkeitskalender

  • Hallo Community,


    erstmal möchte ich anmerken, dass die Funktion mit der man die Übergangstage (halbe Tage) schräg macht, sehr gut finde. Mir ist allerdings eine Kleinigkeit eingefallen, welche bitte geändert werden sollte. Wie auf Bild 1 zu sehen, wird das Ende eines Monats mit gradem Strich dargestellt (das ist super:thumbup:) :

    Der Anfang eines Monats wird hingegen so angezeigt, als ob es ein halber Tag ist (siehe Bild 2). Mein Verbesserungsvorschlag: bitte auch am Anfang des Monats als ganzen Tag anzeigen lassen.


    Außerdem ist es etwas verwirrend, dass ich um die oben angezeigte Belegung einzutragen, den 23.12. als Start (der 24. wird dann als halber Tag angezeigt) und den 5.1. als Ende angeben muss (der 6. wird dann als halber Tag angezeigt), siehe Bild 3. Besser wäre es, wenn die tatsächlich eingetragenen Daten als halbe Tage angezeigt werden.


    Der Artikel ist auf folgender Website: https://www.fuerte-es.de/wohnungen/wohnung1.html


    Ich bin gespannt, was ihr vom den Vorschlägen haltet, und hoffe, dass diese alsbald umgesetzt werden. :)

  • Hallom,


    danke für das Feedback. Was Sie beobachten hat allerdings weniger mit Monats-Anfang oder -Ende zu tun, sondern damit, ob das dargestellte Datum der erste bzw. letzte Tag des gebuchten Zeitraums ist. Wenn es nicht der erste oder letzte Tag des Zeitraums ist, wird keine Schräge genutzt. Das indiziert z.B., dass der Zeitraum im nächsten Monat noch weiter geht. Wenn Sie generell keine Schrägen darstellen möchten, können Sie im Widget die Option "Beginn und Ende als halbe Tage zeigen" deaktivieren.

  • Hallo,


    nach dem letzten Update wird bei mir das Ende des eingegebenen Zeitraums nicht mehr als halber Tag angezeigt, der Anfang schon, obwohl das Häkchen "Beginn und Ende als halbe Tage anzeigen" aktiviert ist.

    Vor dem Update wurde alles richtig angezeigt.


    Mit freundlichen Grüßen


    wfi

  • Hallo, wfi wie ist die URL zur Seite, auf der ich das online sehen kann?

    Haben Sie das Widget auch schon mal geöffnet und dann mit OK nochmal gespeichert?

  • Hallo wfi ,


    ich habe eben mal in einem Testprojekt die Selben Daten eingegeben, wie Sie und es wurde bei mir sowohl am erstel als auch am letztenTag als halber Tag angezeigt. Bei Ihnen ist das Update noch nicht korrekt veröffentlicht. Bitte führen Sie einmalig folgendes durch:


    Tastenkombination "Erweitert > Erstellen > Alle Seiten erstellen" ausführen und danach veröffentlichen (F7).

  • Hallo Stefan,


    perfekt, das war es! Jetzt werden auch wieder die halben Tage am Ende angezeigt.


    Vielen Dank für die schnelle Hilfe.


    Grüße von der Ostsee


    Walter