Beim Veröffentlichen der Webseite klappts nicht, obwohl von der Webseite alles stimmt und der Webseitenanbieter konnte Tetdateien hochladen

  • Hallo ich habe mal eine Frage,
    ich möchte meine WEbseite veröffentlichen und wenn das Programm die Verbindung zum FTP Server aufnehmen möchte klappts nicht.
    Von seitens der Webseitengesellschaft funktioniert auch alles und die konnte auch Testdateien hochladen.
    Früher ging das mit dem Programm auch immer gut, aber ich habe nun einen neuen Rechner und jetzt gehts irgendwie nicht mehr. Obwohl ich auf dem Rechner schon den Zetaproducer bedienen kann und die Webseite bearbeiten kann. Die Webseite wird dann auch erstellt, aber nur beim Veröffentlichen klappts dann nicht.
    Fällt Euch vielleicht ein woran das liegen könnte?
    Vielen Dank für Eure Hilfe.
    Nette Grüße
    Ara

  • Achso was ich noch dazufügen wollte, es handelt hier sich um den Zetaproduzer ich glaub der Nummer sieben und mein Computer ist ein Samsung RF 711.
    Vielleicht ist die Angabe wichtig.

  • Hallo "Ara",


    wir müssten genau wissen, welche Version von Zeta Producer Sie verwenden. Vielleicht mal einen Screenshot senden. Hilfreich wäre auch zu wissen, welches Windows Sie verwenden.


    Erscheint denn bei der Veröffentlichung eine Fehlermeldung? Wenn ja, welche?


    Am besten Sie posten hier auch mal einen Screenshot der FTP-Einstellungen in Zeta Producer.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Sthurn,
    ja so wie es bei den Lizenznummer kam ist das wohl der Zeta Producer 7
    Und mein Windows ist: Windows 7 Home premiun Servicepak 1
    Aber jetzt habe ich alles zu und nochmal alles auf gemacht. und ich probiers nochmal.
    Ich melde mich bald wieder obs geklappt hat.
    Vielen Dank schon jetzt für Eure Hilfe.
    Nette Grüße
    ara

  • Hallo Sthurn,
    so jetzt tat das Programm als hätte es was hochgeladen, wenn ich jedoch die Webseite im Internet anschaue ist sie komplett weiß ohne jeglichen Inhalt???
    Woran liegt das jetzt.
    Vielen Dank für Ihre Hilfe.
    Nette Grüße
    Ara

  • Hallo "Ara",


    dann wird vermutlich in den falschen Ordner auf dem Webserver veröffentlicht. Bitte die FTP-Einstellungen genau prüfen. Sie können uns auch mal die Web-Adresse und die FTP-Zugangsdaten an support[at]zeta-producer.com ([at] durch @ ersetzen) senden. Dann schauen wir uns das mal an.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo Herr Sthurn,
    ich habe Ihnen jetzt alle Angaben an die gemachte Emailadresse gesandt, können Sie damit was anfangen?
    Vielen Dank für Ihre Hilfe schon jetzt.
    Nette Grüße
    ara

  • Hallo "Ara",


    vielen Dank für die gesendeten Daten. Ich kann Ihr Problem jedoch nicht nachvollziehen. Die Website http://www.edelpfoten.de/ wird ganz normal im Browser angezeigt. Letzte Aktualisierung steht 27.06.2013.


    Was für ein Windows System haben Sie und welchen Browser?

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)