Google meldet Fehler bei Seiten für Mobilanwendung

  • Hallo :-) Bin gerade dabei, die GOOGLE Crawling-Fehler und Bemerkungen zu studieren.
    Und bei der MOBIL-Anwedung stellt GOOGLE fest, dass es Darstellungsfehler gibt.
    Ich habe aber die RESPONCE-Version des Layouts gewählt. Und auch nichts verändert.
    Woran kann es dann liegen ? Kann man sich nicht so 1:1 auf die Responce-Version verlassen ?
    Die Fehler sind ja auch keine Bagatelle, sondern auch aus Sicht der Anwendung und verbraucherfreundlichen Darstellung
    Meine Homepage: http://www.fotostudio-w.de Im Anhang das Protokoll !!
    Vielen DANK für Eure Expertenmeinung.. und.. FROHE OSTERN ! :-) :thumbsup:

  • Hallo Axel,


    ich vermute, dass hier noch alte Seiten in der GSC drin sind. Die Grafik beginnt ja im Januar mit 7 Fehlerseiten. Zu den einzelnen Fehlern sollten auch direkt die Seiten aufgerufen werden können, die das betrifft. Ich schaue mir nachher deine Seite mal genauer an.

  • Das kann sein, - ich hatte vorher was von DATABECKER laufen.. WebToDate ... Vielleicht erinnert sich Google noch an die Reste..
    Ich schaue noch mal genau, welche Seite nun wirklich gemeint ist.. DANKE NOCHMAL und schöne Ostern

  • Hallo Axel,


    Aus meiner Sicht stimmt irgendetwas nicht mit dem Umbruchverhalten im Kopfbereich. Normalerweise sollten Website-Name und Slogan unter das Logo umgebrochen werden, wenn man den Bildschirm verkleinert. Bei Dir passiert dies zunächst auch, dann aber springt beides wieder neben das Logo und wird nicht mehr angepasst. Könnte auf einen Fehler im Layout hindeuten, vielleicht kann Jochen sich das mal anschauen.

    Der Darstellungsbereich ist mit <meta name="viewport" content="width=device-width, initial-scale=1.0"> richtig festgelegt, auch der Abstand der Schaltflächen, Textgröße usw. stimmt.

  • Bei Dir passiert dies zunächst auch, dann aber springt beides wieder neben das Logo und wird nicht mehr angepasst. Könnte auf einen Fehler im Layout hindeuten, vielleicht kann Jochen sich das mal anschauen.

    Ja, das ist in der Tat nicht ganz so in Ordnung, in dem Layout "Technical Responsive".

    Soll sich bitte mal der Steffen T. am Dienstag ansehen (ich bin schon auf Eiersuche ;)).

    Dann wird es bestimmt zeitnah, ein Layoutupate dafür geben.

  • Dankeschön.. das klingt nach einer guten Lösung ! :-) Ich hatte es auch schon bemerkt,

    dass Slogan und Webname rechts neben dem Logo in Bruchteilen zu sehen sind, bei der Mobilfunktion.
    Liebe Grüße

  • Probier mal folgendes CSS...https://docs.zeta-producer.com/eigenes-css-einfuegen.html

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • .... Hallo :-) Haben Sie meine Rückmeldung gesehen ? Also... eine VERSCHLIMM-BESSERUNG...

    Webname und -Slogan sind zu sehen, aber deutlich gekürzt.. kein Sinn mehr drin enthalten... :-(

  • Den CSS-Code durch folgenden ersetzen:

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Dass die Hausnummer und die Postleitzahl als Link erkannt werden, kann ich nicht nachvollziehen. Das liegt vermutlich eher an einer Browser- oder Systemerweiterung.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • JA, wird bei SAFARI / via iPHONE 6, so angezeigt. Stimmt. Über GOOGLE und ipHONE 6 ist es normal.
    Nun hat aber auch SAFARI eine gewisse Bedeutung auf den Handys.. :-) Dann nehmen Sie meine Fehlermeldung

    als Anregung oder auch Anmerkung. Herzlichen Dank für Ihr Hilfestellung, dass wir jetzt doch eine saubere Darstellung haben :-)
    Ich finde ZETA immer besser ! :-)

    :):thumbsup:

  • Leider hat es keine Besserung ergeben.

    Ja, das ist in der Tat nicht ganz so in Ordnung, in dem Layout "Technical Responsive".

    Soll sich bitte mal der Steffen T. am Dienstag ansehen (ich bin schon auf Eiersuche ;)).

    Dann wird es bestimmt zeitnah, ein Layoutupate dafür geben.

    Hallo ... Das Layout TECHNICAL RESPONSIVE ist nach einigen Änderungen, die Sie mir im Skript gegeben haben, besser geworden.
    ABER.. was ich nicht verstehe.. SAFARI verfälscht die Wiedergabe völlig. Die Slogans sind dort UNTER dem Logo, bei Google PLUS
    usw. korrekter Weise rechts neben dem Logo. Safari ist ja nun ein Apple - Produkt, nur wird das ja auch immer mehr (auch nach Webzugriff Statistik)
    Es muss doch auf allen aktuellen (!) Browsern laufen. Hier meine Homepage http://www.fotostudio-w.de Lieben Gruß Axel Westdörp

    Ja, das ist in der Tat nicht ganz so in Ordnung, in dem Layout "Technical Responsive".

    Soll sich bitte mal der Steffen T. am Dienstag ansehen (ich bin schon auf Eiersuche ;)).

    Dann wird es bestimmt zeitnah, ein Layoutupate dafür geben.

    Ja, das ist in der Tat nicht ganz so in Ordnung, in dem Layout "Technical Responsive".

    Soll sich bitte mal der Steffen T. am Dienstag ansehen (ich bin schon auf Eiersuche ;)).

    Dann wird es bestimmt zeitnah, ein Layoutupate dafür geben.

  • Hallo Axel,


    Die Probleme mit der Darstellung in Safari haben aber mehr mit der ursprünglichen Fragestellung zu tun. https://search.google.com/test…id=1W_wFR4kU97JwuWa0rDWLw Die Darstellung ist jetzt für Mobilgeräte optimiert. Eventuell solltest Du wegen der Safari-Darstellung einen neuen Thread eröffnen, wir können aber auch hier fortfahren, wenn sich künftige Beiträge auf das Safari-Problem beschränken.

  • So kann man die automatische Erkennung von "Telefonnummern" in Safari (und ggf. andere Browser) abschalten:


    Im globalen Attribut "additional_meta" folgenden Wert einfügen: <meta name="format-detection" content="telephone=no">