Zeta 14 | Schrägstrich im Listenfeld

  • Hallo,

    ohne URL zur einer Seite mit solch einem Formularfehler können wir da ganz schlecht helfen. Wichtig zu wissen ist auch, ob Sie den Fehler nur in ZP so sehen, oder im Browser und wenn ja, in welchem Browser. Hier mal ein paar Tipps zum Verfassen von Anfragen:



    Wenn Sie Fehler / Probleme melden oder Fragen haben, seien Sie bitte so spezifisch wie möglich. "Funktioniert nicht" ist für uns sehr schwer einzuschätzen. Wir wissen nicht, was Sie erwarten haben und was Sie getan haben, um das Erwartete zu erreichen. Es ist daher notwendig, alles genau zu beschreiben:


    1. Welche Zeta Producer Version nutzen Sie?
    2. Welches Layout nutzen Sie? Z.B.: "Smart Responsive"
    3. Was möchten Sie erreichen?
    4. Was haben Sie gemacht? Beschreiben Sie Schritt für Schritt, welche Vorgänge Sie in Zeta Producer durchgeführt haben.
    5. Welches Resultat haben Sie erwartet?
    6. Was ist stattdessen passiert?
    7. Falls etwas falsch aussieht, zeigen Sie uns das anhand eines Screenshot und teilen Sie uns die URL der Website mit.
  • zu 1: Zeta 14 Business


    zu 2: diverse - aber alle im responsiven Design


    zu 3: Ich möchte gern, dass das "Sonderzeichen" verschwindet


    zu 4: Ich habe jeweils ein E-Mailformular angelegt, bzw. aus der Version Zeta 13 übernommen


    zu 5: siehe "3"


    zu 6: siehe #1


    zu 7: siehe Anhang (Firefox, Google Chrome, IE 11, Opera)


    die URLs mache ich hier nicht öffentlich, da es sich um Kundendomains handelt.

    (als PN an den Support: kein Thema)

  • Dann senden Sie mit bitte die URL zum Formular sowie einen Link zu diesem Artikel als Referenz (sonst wissen wir nicht worum es sich dreht) per Mail an support[ät]zeta-producer.com ([ät] durch @ ersetzen)

  • Ich habe noch ein wenig herumexperimentiert:

    Also, wenn man das "Listenfeld" in der Bearbeitungsmaske auf "1" setzt,

    erscheint im Formular nur der Titel des Feldes: z. B. "Betreff" oder "Auswahl" ...

    Klickt man dann in das Feld, so öffnet sich das "Ausrollfenster" mit den

    angelegten Auswahl-Themen.


    Beim "Schrägstrich" handelt es sich übrigens um einen "Pfeil nach unten".

    Dieses rudimentäre Element erscheint, sobald man dem "Listenfeld"

    mehrere Zeilen zuweist. Bei der Einstellung mit dem Wert "1" steht dieser

    Pfeil auf der rechten Seite lesbar frei.


    Bis auf Weiteres werde ich meine Formulare auf "1" setzen und den "Feld-Titel"

    mit "Titel meiner Wahl | Feld anklicken" bezeichnen.

  • Ah, ok. Das ist die Lösung! Bitte bis auf Weiteres in Listenfeldern nur 1-Zeile anzeigen. Die Mehrzeilige Anzeige wurde für das neue Formular-Design bisher schlicht übersehen und noch nicht implementiert.

  • Vielen Dank für die ehrliche Antwort! So, wie das Formular derzeit funktioniert, ist es optisch ja auch eine "saubere" Sache.

  • Es wird heute noch ein Online-Update für Formulare geben, danach sehen dann auch Listenfelder mit mehreren Zeilen wie gewünscht aus ;-) Ich gebe dann nochmals hier bescheid, wenn es so weit ist.

  • Okay,

    Online-Update ist raus und sollte in ca. 30 Minuten bei Ihnen aufschlagen. Einfach in einer halben Stunde mal auf "Extras > Updates suchen" klicken. Danach ggf. "Erweitert > Erstellen > Alle Seiten erstellen" (falls die Darstellung mehrzeiliger Listenfelder in der Vorschau noch fehlerhaft aussieht). Danach veröffentlichen.