Inhalt von Ordner Assets

  • Hallo,


    warum werden alle jemals in ZP eingebunden grafischen Elemente aufbewahrt bzw. Richtung Provider übertragen?

    Ich teste zur Zeit verschiedene Hintergründe aus....


    Das Löschen dieser überflüssigen Dateien bringt keine Veränderung, beim nächsten Export werden ssie wieder gespeichert bzw. übertragen.

    Wie bitte kann ich das verhindern?



    Gruß Kai

  • Hallo mr.president,

    unter -->Website --> Erweitert --> Dateien --> Aktionen
    gibt es die Auswahl --> "Nicht verwendete Dateien suchen"





    Die gleiche Auswahl gibt es auch für Bilder
    unter -->Website --> Erweitert --> Bilder --> Werkzeuge --> "Nicht verwendete Bilder suchen".

    Die nicht verwendeten Bilder danach löschen könnte Ihrem Wunsch entsprechen.

  • Vielen Dank für den Tipp....

    Aber warum einmal unter "Aktionen" (Dateien) und dann wieder unter "Werkzeuge" (Bilder)?


    Ach ja, was bitte sollen mir die 4 Ordner "Original (X)" sagen?


  • Nachtrag: ich hab jetzt mal wie oben beschrieben alle nicht referenzierten Daten gesucht, gefunden und gelöscht, innerhalb von ZP.

    Dann hab ich zwecks Überprüfung den Ordner output vollständig gelöscht.... und siehe da, alles wieder beim alten. Alle Dateien die

    ich nicht haben wollte und gelöscht glaubte, sind wieder vorhanden.... und nu?


    Im Unterornder stock-files ist sogar noch das zum Layout passende Favicon vorhanden.

    Wieso lassen die sich nicht endgültig löschen bzw. von deren Referenzierung lösen?


    Interessant auch, unter /media ist der Inhalt (ohne Thumbnails) von stolzen 539 Files auf bescheidene 193 geschrumpft.


    Wäre hier eine automatische Bereinigung (Ordner/Dateien) hilfreich?

  • Guten Morgen,

    hat hier keiner eine Idee, auch der Support nicht, ist das keinem aufgefallen?


    Ich hab keine Ahnung, wo mein neues Favicon geblieben ist.

    Weiter habe ich definitiv alle Referenzierungen bzgl. Dateien und Bilder geprüft und eine Nullrunde erzielt.

    Dann habe ich mal besagte Dateien verschoben, um zu testen, ob sich der Pfad zu den Dateien gemerkt wird.

    Mittlerweile hab ich festgestellt, das sich dieser Effekt auch auf den Ordner media auswirkt.


    Es wäre klasse, wenn es hier zeitnah einen Workaround geben würde.

    Der Tipp von Walter funktioniert zwar, vielen lieben Dank an dieser Stelle.

    Dennoch werden ALLE, auch nur ein einziges Mal, eingefügten Dateien grafischer Natur stets mit exportiert.



    Gruß Kai

  • Wow, offenbar scheint dieser Thread nicht besonders interessant zu sein.


    Naja, jedensfalls hab´ ich festgestellt, das sämtliche erst eingebundene und später gelöschte Inhalte dennoch exportiert werden.

    In der 13 ist dieses Problem nicht reproduzierbar, gibt es also offenbar nicht. Nun gibt es bei mir zwischen der 13 und 14 den

    wohl wesentlichen Unterschied der Dateiablage, welche ich in der Config angepasst habe.


    Mit anderen Worten, die 13 entspricht vollständig dem "Standard", während die 14 auf einem anderen Laufwerk, in einem anderen Verzeichnis und mit einem anderen Output-Verzeichnis installiert wurde. Selbst das Backup wird direkt auf das NAS abgelegt.


    Es wäre sehr freundlich, wenn das vom Support bitte mal geprüft werden könnte, danke.



    Gruß Kai

  • Hallo,


    um helfen zu können benötigen wir mehr Details.


    • von Welchen Inhalten sprechen Sie? Text, Bild, Video?
    • wie/wo haben Sie diese Inhalte gelöscht?
    • sollte es um Bilder gehen, Sind die gelöschten Bilder in der Bildverwaltung (ALT+2) noch zu sehen?
    • was verstehen Sie unter "noch exportiert werden"?
    • haben Sie die Website vor der Kontrolle auf gelöschte Dateien auch mal mit F6 erstellt bzw. mit F7 veröffentlicht (das ist notwendig!)?


    Generell bitte bei Fehlermeldungen beachten:


    Wenn Sie Fehler / Probleme melden oder Fragen haben, seien Sie bitte so spezifisch wie möglich. "Funktioniert nicht" ist für uns sehr schwer einzuschätzen. Wir wissen nicht, was Sie erwarten haben und was Sie getan haben, um das Erwartete zu erreichen. Es ist daher notwendig, alles genau zu beschreiben:


    1. Welche Zeta Producer Version nutzen Sie?
    2. Welches Layout nutzen Sie? Z.B.: "Smart Responsive"
    3. Was möchten Sie erreichen?
    4. Was haben Sie gemacht? Beschreiben Sie Schritt für Schritt, welche Vorgänge Sie in Zeta Producer durchgeführt haben.
    5. Welches Resultat haben Sie erwartet?
    6. Was ist stattdessen passiert?
    7. Falls etwas falsch aussieht, zeigen Sie uns das anhand eines Screenshot und teilen Sie uns die URL der Website mit.
  • PS: Ihre Website wird immer noch mit der Freeware veröffentlicht, obwohl wir Sie bereits darauf hingewiesen haben, dass Sie damit gegen unsere Lizenzbestimmungen verstoßen.

  • Ich habe mich dieser Sache angenommen und kann Ihnen versichern, das die vorliegende Site unterliegt nicht Ihrer Lizenzpolitik. Daher wird zur Zeit eine höhere Lizenz nicht benötigt. Ich möchte auch ungerne eine dritte Instanz in Anspruch nehmen wollen, sondern mich der Software und seinen Ergebnissen widmen und erfreuen.


    Viel bezeichnender und sehr befremdend finde ich Ihre Preis- und insbesondere Ihre Lizenzverfolgungspolitik. Statt sich über das Veröffentlichung, meiner HP und dem Einsetzen von ZP zu freuen, antworten Sie mit Standard-Textbausteinen. Ich spüre einen sehr faden Beigeschmack!!!


    Was die oben aufgeführte Problematik betrifft, so habe ich über 3 Postings hinweg mehr als deutlich dargelegt, wo das Problem liegt.

    Einerseits erwarten Sie fundiertes Feedback, im Gegenzug unterstellen Sie mir, und das auch noch ganz offen und ungeniert, Lizenzbetrug.

    Ungeachtet all dessen aber werde ich Ihren Fragen der Lösungsfindung nachkommen....

    • von Welchen Inhalten sprechen Sie? Text, Bild, Video?

    Hauptsächlich grafisches Material, also Bild, Video. Text ist mir noch nicht aufgefallen


    • wie/wo haben Sie diese Inhalte gelöscht?

    In ZP. Inhalte, die ich nicht mehr benötige, werden gelöscht


    • sollte es um Bilder gehen, Sind die gelöschten Bilder in der Bildverwaltung (ALT+2) noch zu sehen?

    Nein, sind sie nicht. Da habe ich sie ja auch suchen und löschen lassen


    • was verstehen Sie unter "noch exportiert werden"?

    Trotz Löschung in ZP werden die auch weiterhin referenziert und exportiert


    • haben Sie die Website vor der Kontrolle auf gelöschte Dateien auch mal mit F6 erstellt bzw. mit F7 veröffentlicht (das ist notwendig!)?

    Nein, die Funktion nutze ich überhaupt nicht. Ich gehe lediglich auf "Alle Seiten erstellen"



    Ich bin mir nicht sicher, ob es an der Anpassung des Installationslaufwerks und sämtlicher Pfade liegen könnte, was nicht sein dürfte.

    Ein erster Test mit ZP13 dagegen verlief erfolgreich, allerdings wurde ZP13 gemäß Standard instaliert, keinerlei Anpassungen.

    1. Welche Zeta Producer Version nutzen Sie?

    ZP14 Home


    1. Welches Layout nutzen Sie? Z.B.: "Smart Responsive"

    Flat Responsive


    1. Was möchten Sie erreichen?

    Das in einem Projekt gelöschte Inhalte nicht exportiert werden


    1. Was haben Sie gemacht? Beschreiben Sie Schritt für Schritt, welche Vorgänge Sie in Zeta Producer durchgeführt haben.

    Ich habe verschiedene Hintergründe getestet bzw. eingebunden. ALLE diese Hintergründe bzw. Dateien werden auch nach der Löschung referenziert und exportiert


    1. Welches Resultat haben Sie erwartet?

    Das Löschung und Export sauber funktionieren respektive, das auch nur die eingebundenen Daten veröffentlicht werden


    1. Was ist stattdessen passiert?

    Stattdessen werden auch weiterhin alle einst eingebundenen und gelöschten Inhalte exportiert


    1. Falls etwas falsch aussieht, zeigen Sie uns das anhand eines Screenshot und teilen Sie uns die URL der Website mit.

    Angehängt. 3 zeigt den realen Export wie er nicht sein sollte. 4 dagen stellt den Inhalt von "assets" korrekt dar, nach der Löschung.

  • Hallo,


    unsere Lizenzpolitik wird ausschließlich von uns bestimmt. Und wir legen auch fest, was einer rein privaten Nutzung entspricht und was nicht. Wir haben Sie freundlich darauf hingewiesen, dass Sie eine Lizenz benötigen (mindestens Home). Und nun sagen Sie mir, dass Sie keine benötigen und möchten darüberhinaus hier für Ihre illegale Nutzung auch noch Unterstützung erhalten? Da fehlen mir wirklich die Worte.

  • Nur zur Info: Wir haben Sie nun für dieses Support-Forum gesperrt. Wir sind nicht bereit Nutzer zu unterstützen, die trotz mehrfacher Aufforderung gegen unsere Lizenzbedingungen verstossen.

  • Hallo,


    bitte nicht nachtreten. Wir wollen hier weiterhin einen freundlichen und sachlichen Umgangston halten. Sowas dürfen alle gerne denken, aber bitte nicht hier schreiben (wir beißen uns selbst sehr oft auf die Lippen bzw. Tastatur) ;-)