Dateibrowser-Pfad

  • Hallo an Alle,


    es ist zwar hier schon besprochen worden, aber ich verstehe es immer noch nicht. Sorry!


    Ich habe auf meinem Server in einem Unterordner "XYZ" meine Seite liegen,

    hier drin habe ich nun einen weiteren Unterordner mit Testbildern erstellt "TESTBILDER"


    Der Pfad zu diesen Bildern lautet ja nun: /XYZ/TESTBILDER



    Was schreibe ich nun in das Widget Dateibrowser?????


    Ich erhalte immer nur:

    Code
    {
        "error": {
            "code": "404",
            "msg": "File or Directory Not Found"
        }
    }

    Die Schreibweise ist korrekt und die Rechte sind auch richtig. Denke ich :)


    Kann mir da einer helfen? Ich habe auch schon den vollständigen Pfad mit www. ..... ausprobiert und und und


    VG Thomas

  • Hallo Hanabi,


    das hab ich gelesen aber ich kriege es nicht hin.


    wenn ich mir den Pfad ausgeben lasse und den dann benutze erscheint:


    Code
    {
        "error": {
            "code": "403",
            "msg": "Forbidden \/homepages\/..\/.......\/htdocs\/XYZ\/testbilder"
        }
    }


    die Punkte habe ich ersetzt!


    warum forbidden? Ich habe die Rechte jetzt sogar im 1und1-controlcenter für den Ordner noch einmal überprüft und nochmal neu gesetzt????


    Hab die rechte des ordners mit filezilla mal angeguckt und stehen auf lesen/schreiben?????


    Wieso kommen in der Fehlermeldung diese Doppeltstriche \/ ????

  • Hallo Thomas,


    da kann ich jetzt gerade nicht weiterhelfen, da ich die 14 noch nicht aktiv in Benutzung habe (momentan häuft es sich mit Nachbereitung EM, Kids-Camp, Sommertrainingslager und Hallenanträgen fürs nächste Schuljahr).

  • Alles klar Thomas!


    Trotzdem vielen Dank! Stress dich nicht zu sehr :) Hahah


    VG Thomas



    Vielleicht weiß ja ein anderer Zeta-User Rat????

  • Ich glaube da nun so viele das hier gelesen haben, aber Keiner eine Idee für mich hat, muss ich wohl mal abwarten was das Zeta-Team dazu sagt.


    VG Thomas

  • Hallo Thomas,


    da wir auch bei 1&1 sind, habe ich das eben mal in einer Subdomain ausprobiert und komme zur selben Fehlermeldung wie Du. Selbst nach Setzen der Ordnerrechte für /downloads auf 777 kommt die Fehlermeldung. Testweise mal die gesamte Subdomain auf 777 gesetzt, Cache geleert, keine Änderung.


    Jochen und andere, kannst Du / könnt Ihr das mal mit einem 1&1 Account überprüfen?


    Ich glaube jetzt mal nicht an einen Fehler im Programm, da unter http://dateibrowser.zeta-producer.com der Dateibrowser funktioniert.

  • Hallo zusammen,


    bei mir funktioniert das auch nicht.

    Getestet bei 1und1 und Alfahosting.

    Gleiche Meldungen wie bei TomTom, bei Aufruf der Seite mit dem Dateibrowser.

  • TomTom Kannst Du uns bitte mal den Pfad zum Ordner nennen und uns evtl. auch die FTP-Zugangsdaten geben? Dann können wir das testen. Bitte die Daten dann an folgende Adresse senden: support[at]zeta-producer.com ( [at] durch @ ersetzen )

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo zusammen, wir hosten bei Hetzner und haben den selben Effekt... Und unter http://datei-zeta.zeta-producer.com steht übrigens auch nur "Diese Webseite wurd noch nicht veröffentlicht. Echt schade, es wäre eine nette neue Funktion gewesen. Vielleicht erbarmt sich das Zeta-Team und sagt uns was wir machen sollen.

    Grüße aus Darmstadt

  • Sorry, hatte den Sub-Namen noch mal geändert http://dateibrowser.zeta-producer.com

  • Hallo,


    aktuell kennen wir die Gründe nich nicht, warum auf einigen Hosting-Platformen die absoluten Pfade nicht funktionieren und können daher leider keine hifreichen Tipps geben.

  • TomTom Danke für die Informationen. Ich hab nun einiges ausprobiert, aber irgendwie fehlen immer noch Berechtigungen. Der Dateipfad selber scheint zu stimmen und auch die Dateiberechtigungen passen. Vielleicht mal bei 1&1 nachfragen, ob die noch weitere Berechtigungen einstellen können.

    Freundliche Grüße
    Steffen T. (Zeta Producer-Support)

  • Hallo,


    wir sind dem Problem nun auf der Spur. Aktuell habe ich auf Ihrem Server eine lauffähige Version. Wir werden dies vermutl. in Kürze per Online-Update beheben können.

  • Klasse !!!!!


    Und wieder einmal muss ich den schnellen und extrem professionellen Support von Zeta loben!!!!!


    Herr Seiz, Herr Thurn,

    wenn Sie je einen Kunden haben sollten, der sich über Ihre Preise beschwert, schicken Sie ihn zu mir....

    ich erkläre ihm dann gerne was er bei der Firma Zeta als Gegenleistung erhält.:thumbsup:


    Vielen Dank.


    Thomas

  • Online-Update ist raus und sollte in ca. 30 Minuten verfügbar sein (Extras > Updates suchen).

    Pfade können nun auch relativ zum Webserver-Document-Root eingegeben werden, also im Beispiel hier, z.B.: XYZ/Ordnername

    (wichtig hierbei ist, keinen führenden / oder gar ./ eingeben)

  • Hallo zusammen,


    sehe ich auch so, dass die Preise sehr fair sind.

    Und, dass man unter Einhaltung der von Zeta (wem sonst) vorgeschriebenen Bedingungen Software und Support (!) kostenlos privat nutzen darf.

    Für solche "Zuspruchsbekundungen" war der "LIKE-Button" wirklich wie geschaffen. Schade, dass es ihn nicht mehr gibt ;) .


    Liebe Grüße

    Sunny, die niemals aufgibt:S

  • Hallo,


    bei mir geht das nun auch einwandfrei :thumbup:

    Online-Update ist raus und sollte in ca. 30 Minuten verfügbar sein (Extras > Updates suchen).

    Pfade können nun auch relativ zum Webserver-Document-Root eingegeben werden, also im Beispiel hier, z.B.: XYZ/Ordnername

    (wichtig hierbei ist, keinen führenden / oder gar ./ eingeben)

    Sollte man hier dann nicht evtl. die Vorgabe im Widget "/home/etc/my/folder" ändern auf "home/etc/my/folder", also ohne / vorneweg?

    Denn mit / vorneweg, geht es ja jetzt nicht mehr, oder?

  • Gute Idee, Jochen!


    Bei Absoluten Pfaden, sollte es auch mit führendem Slash funktionieren, also vom Server-Root aus gesehen. Hier ist der führende Slash sogar notwendig. Bei Pfaden Relativ zum Webserver-Document-Root (üblicherweise der Ordner, in den die Startseite veröffentlicht wird bzw. der Zielordner), sollte der führende Slash weggelassen werden.

  • Ok, wie das dann im Widget selbst am sinnvollsten vorgegeben wird, sollte dann überlegt werden (vielleicht gar keine Vorgabe mehr?...)

    Auf jeden Fall sollte das dann im Handbuch deutliche Erwähnung finden.