Beiträge von PraxWet

    InternetExplorer (Microsoft Edge 44.18362.449.0; Microsoft EdgeHTML 18.18363): ich habe extra die Versionen der verwendeten Browser oben rausgeschrieben, mit denen ich getestet habe. Was meine Patienten verwendet haben, kann ich (noch) nicht sagen. Muss ich wohl eine Abfrage ins Formular schreiben.

    https://www.hausarztpraxis-wetzel.de/terminanfrage.html


    kleines Video im Anhang: bitte beachten Sie die immer gleichen Name und eMail im Formular, zuerst aus IE > Antworten > in der Adresszeile steht der Name, bei Bearbeiten wird dann die eigene Absende-eMail-Adresse gezeigt; danach aus Firefox > Antworten > in der Adresszeile steht der Name, bei Bearbeiten wird dann die korrekte eMail-Adresse des Absenders gezeigt.


    Und außer dem Unterschied, dass unterschiedliche Browser beim Formularsenden genutzt wurden, kann ich keine Differenzen in der Verarbeitung hier feststellen

    Hallo Stefan,

    wenn ich die ankommenden eMails alle gleich behandele und auf "antworten" in meinen eMail-Programmen gehe, dann aber - offensichtlich abhängig vom verwendeten Browser des Absenders - ein unterschiedliches Verhalten registriere, bin ich zuerst einmal erstaunt. Ich denke nicht, dass meine eMail-Programme je nach Absendebrowser an "FROM" oder "Reply-To" antworten auswählen...

    Hallo ZP-Team,

    mir fällt in den letzten Tagen auf, dass bei Antworten auf Anfragen über die Homepage-Formulare teilweise falsche eMail-Adressen eingetragen werden. Die falsche eMail-Adresse ist jeweils die eigene Absende-Adresse, so dass die Antwort wieder im eigenen Eingang landet.

    Nach einigen Tests habe ich herausgefunden, dass dieses Verhalten weder an der Art des eMail-Eintrages (+/- Sonderzeichen) noch am verwendeten eMail-Programm (Thunderbird, Tobit David) liegt, sondern durch den beim Verwenden des Formulars benutzten Browser: während Firefox und Google problemlos sind, wird bei einem Formularempfang aus dem InternetExplorer (Microsoft Edge 44.18362.449.0; Microsoft EdgeHTML 18.18363) die Antwort-eMail-Adresse durch die eigene Absende-eMail-Adresse ersetzt, je nach eMail-Programm verborgen durch den Namen, der im Formular eingetragen wurde.

    Ich hoffe, ich habe mich einigermaßen klar ausgedrückt.

    Da ich nicht sehe, wie ich dies auf der Homepage verändern kann, bitte ich Sie um Hilfe! Danke.


    Hallo Stefan,

    ich war zunächst etwas verunsichert durch deine Antwort und habe mich gerade noch einmal vergewissert: das Problem ist oben detailiert beschrieben und als solches erkannt worden, und leider auch in der aktuellen Version 15.1.1 nicht behoben. Die Liste der Termineinträge wird weiterhin nur nach dem Tag und nicht nach dem ganzen Datum (was dann auch Monat und Jahr berücksichtigen würde) sortiert.

    Hallo zusammen,

    ich habe heute die V15.1.1 Home installiert, um erneut zu testen. Leider wird die Terminliste (Website > Erweitert > Erinnerungen) immer noch nicht nach Datum, sondern nach Text-String sortiert. Da hatte ich mir beim Update nach 3 Monaten mehr erhofft. Schade.

    Hallo zusammen,

    Danke für die Rückmeldungen. Dann warte ich mal das Update ab.

    Und Hanabi: Die Projektüberwachung war mir unter V14 noch nicht aufgefallen. Unter V15 habe ich heute gemerkt, dass mir "fehlerhafte Links" gemeldet wurden, obwohl ZP15 nicht geöffnet war. Nun war bei der Installation wohl der entsprechende Haken gesetzt, bei V14 bei der Installation nicht.

    Hallo Hanabi

    alles klar soweit. Nur zu "Ein Einblenden bestimmter Funktionen erst auf Anforderung des Users ist daher sinnvoll." habe ich die Verständnisfrage: wieso brauche ich den Regler, um lediglich "mehr" einzublenden? Der Link "mehr" überfrachtet das Fenster nicht, wäre im Gegenteil verzichtbar, wenn der Regler gleich die Einstellungen öffnen würde!

    Hallo Support-Forum,

    ich arbeite nicht sehr häufig an meiner Website, jetzt teste ich ZP15. Mir fällt aber schon in den letzten Versionen (seit ZP13) auf, dass ich viel zu viele unnötige Klicks machen muss.

    Im Forum habe ich bei der Suche nach "Widget weitere Einstellungen" zwar 21 Einträge gefunden, die aber alle etwas anderes bearbeiteten.

    Zum Beispiel das gerade von mir verwendete Widget "Veranstaltung": um die Veröffentlichung zu steuern, muss ich zunächst unten den Regler "weitere Einstellungen" betätigen, nur um den Eintrag "mehr" zu sehen > dies anklicken, öffnet sich das Fenster "Einstellungen", allerdings nur mit dem Teil "CSS" > erst nach Klick auf das Pluszeichen gelange ich zur zeitgesteuerten Sichtbarkeit, ein weiteres Pluszeichen öffnet dann noch die ID und "Seite jedesmal neu erstellen".

    WARUM öffnet sich mit dem Klick auf den Regler nicht gleich das Fenster Einstellungen, und WARUM kann dieses Fenster nicht gleich komplett öffnen? Letzteres bleibt beim Bearbeiten mehrerer Widgets in der eingestellten Größe, aber nach Programmneustart beginnt das gleiche Spiel von vorne. Sollte es von Usern gewünscht sein, nur den CSS-Fensterteil zu sehen, wäre es schon hilfreich, wenn ZP beim Programmschließen sich die Fenstereinstellung merken könnte (nur CSS oder alles).

    Hallo Forum,

    ich probiere gerade mit ZP15 vor dem Kauf-Upgrade. Das für mich wichtige Tool wäre die Terminübersicht zur Erinnerung an anstehende Veröffentlichungen. Dabei ist mir schon als erstes negativ aufgefallen, dass alle Einträge in den Spalten "Gültig von" und Gültig bis" zwar sortiert werden können, dies jedoch nur nach dem Tag. Ich halte eine Sortigerung nach Datum für sinnvoller, wo also auch Monat und Jahr berücksichtigt werden. Und was ich nicht gefunden habe: kann diese Erinnerung auch ohne Programmstart aktiviert werden?

    MfG Hartmut Wetzel

    Hallo Steffen,


    bitte entschuldigen Sie die etwas späte Antwort, aber ich hatte bislang nicht die Zeit, alles zu prüfen.


    zu Änderung des Dateiformates durch ein Programm oder eMail-Provider: wenn ich ein pdf-Dokument von dem oder an den von ZP genutzten eMail-Account auf einem anderen Weg sende, bekomme ich ein pdf-Dokument ohne Änderung der Dateierweiterung auf .txt


    zu Version 14: ich habe heute die aktuelle V14.3.2 heruntergeladen und installiert, meine Homepage konvertiert und veröffentlicht (im Quelltext stand dort auch die richtige Version). Danach über das Kontaktformular eine pdf-Datei hochgeladen => kam ebenfalls als [.pdf.txt]-Datei an den Empfänger.


    Der letzte dokumentierte [.pdf]-Upload ist vom 22.07.2018 (= vor meinem Urlaub). Am 08.08.2018 kam erstmals ein [.jpg.txt]-Upload, am 15.08.2018 ein [.pdf.txt]-Upload. Die mit der gleichen ZP13-Version erstellte RüBe-Homepage sendete am 21.08.2018 eine [.jpg]-Datei ohne Umwandlung in eine [.txt]-Datei, und gerade beim Test auch eine [.pdf]-Datei ohne Umwandlung.


    Ich habe keine Idee mehr, woran es liegen könnte, außerhalb von ZP. Und V14 scheint keine Änderung zu bringen!

    Hallo ZP-Team,

    mir fällt seit 2 Wochen auf, dass ein Dateianhang aus dem Kontaktformular beim Empfang der eMail als Link zu einer .TXT-Datei angezeigt wird, obwohl ein anderes Dateiformat gesendet wurde. Ich habe es eben getestet: Datei [Test.pdf] angehängt, Formular abgeschickt => im eMail erscheint jetzt der Link zum Download einer [Test.pdf.txt]-Datei. Wenn ich die Datei herunterlade und die Endung entferne, bleibt eine korrekte .pdf-Datei übrig.

    Frage: woher und warum kommt jetzt die Dateiumwandlung? Kann ich das Verhalten wieder korrigieren?

    Hallo Herr Seiz,

    in den vergangenen Wochen habe ich immer mal wieder probiert, mit verschiedenen Einstellungen zum Ziel zu kommen - leider vergeblich. Die "Seite jedes mal neu erstellen" habe ich in der Veranstaltungsübersicht und - später - auch im einzelnen Termin eingerichtet. Mir ist dabei nur aufgefallen, dass sich die Veranstaltungsübersicht jetzt selbständig aktualisiert, wenn ich einen Termin direkt veröffentliche (vorher musste auf der Seite mit der Veranstungsübersicht erst da Widget aufgerufen (bearbeitet) werden, um beim Schließen dann die korrekten Inhalte zu zeigen). Aber der Sheduller macht das nicht, laut Aufgabenverlauf ist er nach 10-15 Sekunden fertig.

    Mir bleibt aktuell nur, Termine in der Liste sofort zu veröffentlichen, und mich nicht auf den Sheduller (der damit für mkch nutzlos wird) zu verlassen.

    Hallo Supportteam,

    schon seit einiger Zeit habe ich es festgestellt, aber langsam nervt es mich dann doch: der jede Nacht die Homepage aktualisierende Sheduller kann die "Veranstaltungsübersicht" nicht aktualisieren. Die Termine in meiner Terminliste werden nach den eingetragenen Veröffentlichungszeiten aktualisiert, aber dann nicht in der Übersicht gezeigt. Dazu muss bei "aktivem" Termin erst im geöffneten Programm das Widget "Veranstaltungsübersicht" aktualisiert werden.

    Gibt es dazu einen Trick, wie das automatisiert werden könnte?

    Hallo Supporter,


    ich greife noch einmal einen Aspekt aus meinem letzten Thema auf: Hintergrund in Swiss Responsive



    Auf meiner neuen Website der RüBe-Beratung habe ich in den Formularfeldern das Problem, dass

    • die Darstellung in der Vorschau im ZetaProducer (Bild Formular Erstellung) von der Online-Darstellung (Bild Formular online) abweicht. Ich würde gerne verstehen, warum die Darstellung derart unterschiedlich ist.
    • die Schrift in der Online-Version auf dem Hintergrund kaum zu lesen ist, aber ich auch nicht finde, wo sie zu ändern ist. Schöner wäre natürlich, die Online-Version entspräche der in ZP bei der Erstellung.

    Hallo Jochen,
    vielen Dank für Deine schnelle Antwort, die erst jetzt sehe.


    Die Anleitung mit Bild ist hervorragend, alles hat gleich geklappt.


    Nicht nachvollziehen kann ich, warum Du mir von der transparenten Einstellung abrätst. Das Original-Layout benutzt transparente Artikel, auch andere Widgets (wie das Untermenü oder Sitemap, andere habe ich nicht probiert) sind transparent voreingestellt. Und wenn ich das Layout-Konzept verwende, schaue ich schon, dass man den Text über dem Hintergrundbild lesen kann (weshalb ich von "Motiv-Bildern" [wie das Bergmotiv im Original-Layout] mit unterschiedlichen Farben und Helligkeiten an dieser Stelle abraten würde). Fazit: ich bin zufrieden mit der Einstellung, mich irritiert nur die unterschiedliche Voreinstellung.

    Hallo zusammen,
    ich habe beim Erstellen einer neuen Homepage im Layout Swiss Responsive normalerweise transparente Artikel (war so im Layout eingestellt), damit das Hintergrundbild immer durchscheint. Nur im Widget Tabs (sonst noch Untermenü verwendet, dort korrekt) ist dies nicht der Fall, dort bleibt der Hintergrund weiß undurchsichtig. Alle Einstellungen des Layouts stehen, soweit ich das sehe, auf transparent. Was kann ich machen, um auch im Widget Tabs das Hintergrundbild zu sehen? Problem bereitet zB auch die Farbe von Links, die jetzt auf dem hellen Hintergrund kaum zu erkennen sind.
    Verwendetes ZP13.3, die Seite ist online http://www.ruebe-beratung.de/zuweiser.html


    MfG
    Wetzel

    Hallo ZP-Support-Forum,


    ich habe gerade meine bisherige Homepage (ZP12.5) in ZP13.1 konvertiert und die komplette Website veröffentlicht. Beim ersten Test fiel mir auf, dass die Links hinter "Sie befinden sich hier:" nicht mehr auf die genannten Seiten verlinken, obwohl sie weiterhin wie ein Link gestaltet sind (Textfarbe). Da ich nicht finde, wo dies ggf einzustellen wäre, bitte ich um Ihre Hilfe.
    Im Web ist wieder die alte Version hochgeladen.

    Hallo Herr Seiz,


    ich bin kein IT-ler, brauche eventuell eine Schritt-für-Schritt-Anleitung: Ich habe Ihre Antwort vom 9.Juli so verstanden, dass auf dem Server ZP nicht installiert werden muss (war meine Frage); nur der Zugriff auf die Projektordner für den Scheduler muss gegeben sein. Doch wie bitte bekomme ich den Scheduler auf den Server??? Copy-Paste hat ja nicht funktioniert. Das Programm mittels Setup installieren, wie Sie oben schreiben - schön. Doch welches Setup führt dazu? Ein eigenes Setup für den Scheduler (zB als Auswahl während des Installationsprozesses von ZP) gibt es nicht, habe ich auch nicht auf der Homepage gefunden. Das ZP-Setup installiert mir das gesamte Programm auf den Server. Dann ist auch der Scheduler dort, gut. Gleich die Frage vom 9.Juli so beantwortet, und ich hätte mir einiges sparen können. Trotzdem danke für die Hilfe!

    Hallo Herr Seiz,


    ich habe mit dem Scheduler bereits die ersten Probleme: Das Programm findet sich gaaanz versteckt in "C:\Users\MaxMueller\AppData\Local\Zeta Producer12\Applications\producer-scheduler.exe". Wenn ich es jetzt vom Arbeitsplatz auf den Server kopiere und starte, kommt eine Fehlermeldung:

    Es reicht also offensichtlich nicht, "Auf welchem Rechner der Scheduler läuft spielt keine Rolle" Welche Dateien müssen an welchem Ort sein,
    damit der Scheduler auf dem Server ohne installiertes ZP läuft?

    Prima.


    Ich habe mir übrigens den Artikel zur automatische Veröffentlichung angesehen und denke, ich werde es bei Gelegenheit ausprobieren. Wenn ich es richtig verstehe, muss ja auch der Arbeitsplatz mit dem ZP-Programm laufen, der Server (rund um die Uhr im Betrieb) reicht für die Funktion nicht. Also muss ich mir noch um Autostart, Wake-on-LAN und ähnliches Gedanken machen. Oder ZP in der Free-Version auf dem Server installieren?

    Terminserie:


    Die Zeitsteuerung bei den Termin-Widgets „Übersicht“ und „Veranstaltung“: In der Termine-Übersicht ist die Einstellung „vergangene Termine ausblenden“ aktiviert. Ein Termin mit Beginn 17.06.2015 und Ende 08.07.2015 wird heute (07.07.2015) schon nicht mehr angezeigt.


    von Hr. Thomas Lilienthal: Die Schnellübersicht greift zur Selektierung vergangener Termine auf das Anfangsdatum zurück. Mit Anfangsdatum 17.06. wird der von Dir beschriebene Termin als vergangen betrachtet. Bei mehrtägigen Terminen empfiehlt es sich daher, "vergangene Termine ausblenden" nicht zu aktivieren. Alternativ kann man natürlich im Rahmen der täglichen Pflege das Anfangsdatum einen Zähler weiter setzen.


    von mir: Ich hatte eigentlich erwartet, dass man mit Computer-Programmen Dinge automatisieren kann, und nicht die "tägliche Pflege" braucht. Mein Job ist ein anderer! Was hindert Zeta daran, eine Terminserie erst dann als "vergangen" zu interpretieren, wenn der letzte Tag (und nicht der erste Tag) vergangen ist??


    Mein Problem an der Stelle ist, dass durch das "Übersicht"-Widget offensichtlich Termine als abgelaufen ausgeblendet werden, obwohl im "Veranstaltungen"-Widget ein Datum-Start und ein Datum-Ende eingetragen wurden. Die Terminserie sollte bis zum Datum-Ende angezeigt werden, nicht bereits nach dem Datum-Start ausgeblendet werden. Hier sollte das Übersicht-Widget auf das Datum-Ende zurückgreifen, und nur wenn hier kein Eintrag steht, das Datum-Start verwenden.

    zu 1) verstehe - und insofern auch für mich nutzlos. Wenn ich einen Artikel vorbereite, die Website veröffentliche, und dann der Artikel zu Sendezeit nicht erscheint, kann ich mir die vorangegangene Arbeit ja sparen!! Muss es ja zum Termin dann nur einmal komplett machen, statt zum zweiten Termin dann die Veröffentlichung anzustoßen. Und dann noch einen Merker im Kalender setzen, um den Artikel am Ende wieder zu löschen.


    zu 2) Ich hatte eigentlich erwartet, dass man mit Computer-Programmen Dinge automatisieren kann, und nicht die "tägliche Pflege" braucht. Mein Job ist ein anderer! Was hindert Zeta daran, eine Terminserie erst dann als "vergangen" zu interpretieren, wenn der letzte Tag (und nicht der erste Tag) vergangen ist??


    Und wo sind nun die Termin-Widgets seit dem Update 12.5.6?


    Die Aufgabenplanung muss ich mir mal ansehen; dann muss aber wieder der Rechner gestartet werden, oder der ZP auf dem Server installiert werden ?!?

    OK, Google kann man wohl nich beeinflussen, aber die Nutzung/Erstellung von Captcha´s.
    Und ein Blick in Wikipedia verrät: "Wie ein Versuch zeigt, existieren Algorithmen, die Captchas beispielsweise von Googles weit verbreitetem reCAPTCHA zu weit über 90 % richtig lösen, und somit eine höhere Erkennungsrate als Menschen aufweisen. [Algorithmus löst Captchas besser als Menschen Von Richard Meusers, SPIEGEL-ONLINE, 17. April 2014]"
    Mir ist es jetzt egal, woher das Capcha von Zeta kommt - ich finde es unbrauchbar und werde es wieder entfernen. Was meinen andere User dazu?

    Hallo Support-Team,


    ich habe mit der Zeitsteuerung an 2 Stellen Probleme festgestellt:


    1.) Für den Praxis-Urlaub wurde ein Artikel mit Zeitsteuerungauf die Startseite gesetzt. Obwohl eingestellt war, dass der Artikel nur biszum 12.6. gezeigt werden soll, war er am 15.6. immer noch online.


    2.) Die Zeitsteuerung bei den Termin-Widgets „Übersicht“ und „Veranstaltung“(in 12.5.6 vermisse ich diese Widgets gerade, sind aber auf der Homepage über die alte12.5. noch eingefügt): In der Termine-Übersicht ist die Einstellung „vergangene Termine ausblenden“ aktiviert. Ein Termin mit Beginn 17.06.2015 und Ende 08.07.2015 wird heute (07.07.2015) schon nicht mehr angezeigt.

    Hallo Herr Seiz,


    etwas späte Antwort nach Urlaub, aber ich komme eben erst wieder dazu, mich um meine Homepage zu kümmern.


    Ein weiteres Upload-Feld funktioniert, aber wie viele soll ich denn potentiell einfügen? Schöner wäre es, wenn nach dem einfügen einer Datei ein weiteres Upload-Feld erschiene, solange, bis ich keine weitere Datei mehr einfügen will (d.h. das letzte Feld bleibt dann leer).


    An dieser Stelle habe ich mir auch den Spam-Schutz noch angesehen: die Zahlen auf den Bildern sind oft schlecht zu lesen, und der alternativ gesprochene Text durch Rauschen kaum zu verstehen. Die gesprochenen Zahlen sind auf englisch, was nicht alle erwarten (wäre leichter, wenn man es verstehen würde, aber ich musste mir viele anhören, um überhaupt dahinter zu kommen.) Was spricht dagegen, die Zahl im Bild größer und mit besserem Kontrast darzustellen? Ich bin versucht, den Captcha wieder herauszunehmen.

    Hallo,


    Entschuldigung für meine unklare Darstellung, die Möglichkeit für mehr Dateiuploads wollte ich im normalen Widget "Formular" haben, nicht beim Online-CMS.

    Hallo,


    ich habe mal probiert und auch alle PlugIn /AddOn deaktiviert => ohne Erfolg. Ich nehme es also einfach so hin, da ich ja über Alternativen verfüge und es bislang der einzige Arbeitsplatz/Firefox mit Problem ist.


    Mir ist allerdings noch etwas beim Testen aufgefallen: Das Layout des Anmeldekastens variiert stark, und sieht insbesondere beim IE10 nicht recht ansprechend aus (vgl Bild).


    Und noch etwas: hier könnte ich bis zu 10 Dateianhänge hochladen. Bei der entsprechenden Position im Formular der Homepage lässt sich immer nur 1 Anhang hochladen. Gigt es eine Möglichkeit, dies zu ändern?


    Mit freundlichen Grüßen
    Wetzel

    Hallo,


    Mozilla Firefox 38.0.1. Auf Ihre Nachfrage hin habe ich noch ein wenig getestet: für das geschilderte Verhalten ist es unerheblich, ob ZP gestartet war oder ist; am selben Arbeitsplatz mit IE10 funktioniert es; auf meinem Notebook mit Firefox (Version jetzt nicht geprüft, sollte auch aktuell sein) funktioniert es auch.


    MfG
    Wetzel

    Hallo Forum,
    beim Online-CMS sind mir 2 Dinge aufgefallen:


    1) Wenn das Widget Online-CMS "nur für den Notfall" vor der Veranstaltungs-Übersicht eingefügt ist und bislang ohne Text bleibt, wird auf der Homepage leider der Text "Für diese Seite wurde noch kein Inhalt erfasst." angezeigt. Dieser lässt sich offensichtlich nicht entfernen, soweit dies im Thread [http://community.zeta-producer…halt%2Berfasst.#post26152] beschrieben ist; soweit ich es gesehen habe, ist es als Wunsch aber bereits notiert. Dem möchte ich mich ausdrücklich anschließen. So jedenfalls sieht die Seite besch.. aus:
    Mein Workaround: Einen Artikel einfügen > keine Überschrift > im Textfeld ein Punkt, diesen mit weißer Textfarbe (fällt dann bei meinem Hintergrund nicht auf) => Blindtext entfällt


    2) Online-CMS lässt sich auf meinem Arbeitsplatz nicht öffnen, wenn ZP geöffnet ist. Im Kennwortfeld wird der Mauszeiger zu einem roten Kreis mit Schrägstrich von li-oben nach re-unten. "Abbrechen" funktioniert dann auch nicht, nur das Renew der Browserzeile. Da es gerade auch nicht nach dem Schließen von ZP funktioniert, frage ich mich, ob es an der Installation von ZP auf diesem Arbeitsplatz liegt (am anderen Arbeitsplatz ohne ZP-Installation hatte ich sofort Zugriff). Frage also: funktioniert das nur ZP im Hintergrund? Oder was kann die Ursache für dieses Verhalten sein? Die Arbeitsplätze sind Win7 Prof.


    Viele Grüße


    Wetzel