Beiträge von Tropenzimmer

    Grüße in die Runde,


    das hatte ich schon befürchtet, dass eine Fehlersuche mangels UHD Bildschirmen schwer wird. Ich habe noch ein wenig herum probiert aber selbst leider nichts gefunden, was dieses Verhalten fördert bzw. unterbindet. Für mich funktioniert die Lösung mit dem einmaligen [Strg]+[+] ausreichend. Ob ein entsprechender Hinweis auf der Seite jedoch Gehör finden würde, ist fraglich...

    Hallo und guten Abend zusammen,


    ich habe jetzt noch einmal herumgespielt. Habe die Angaben von "em" zu "pt" bzw. "px" geändert, in der Hoffnung das die Browser oder Windows sich an "em" einfach nur verschlucken. Leider ohne Besserung. Hat niemand mehr einen Rat für mich?


    Grüße

    Hallo Andre G.


    Die Schrift geht mir, ja. Wenn ich Windows 10 auf 100% Skaliere und vergrößere, bekomme ich die unschöne Skalierung im Browser bei einer Skalierung auf 190%. Bei 200% Browserskalierung habe ich dann die Skalierung, die es eigentlich haben sollte wenn ich Windows um 175% hoch skaliere. Ich hoffe das war jetzt verständlich...:saint:


    Wie gesagt Skaliert ansonsten jede Seite absolut passend. Dieses Problem kenne ich bis jetzt nur von meiner Seite. Die Schriftgröße auf der Homepage beträgt 1.0em. Zeilenhöhe 1.5, Absatzabstand 1em. Schriftart ist Helvetica.


    Grüße

    Grüß Dich Andre,


    im Browser skaliere ich normalerweise nichts nach. Wie gesagt skaliert mir Windows 10 bisweilen alles perfekt so auf, wie ich es von 1920x1080px gewohnt bin. Jetzt habe ich aber, aus Versuchszwecken, das Skalieren im Browser auf deine Frage hin getestet... Jetzt kommt das ganz komische:
    Skaliere ich im Browser auf 110%, so wird die Seite genau so angezeigt, wie es sich gehört. Nutze ich [STRG]+[0], um wieder auf die Ausgangsskalierung zu kommen, wird die Seite wieder seltsam auf skaliert. Das Versteh ich jetzt überhaupt nicht mehr:/ Ich hänge den Unterschied mal als Screenshots an.


    Skaliere ich Windows auf 100%, wird das Layout auf 1920px breite angezeigt und ist auch entsprechend klein. Wie es aussieht wenn Windows auf 100% skaliert ist, sieht man am dritten Screenshot.

    Hallo Andre G.


    Danke für das Lob betreffend meiner Seite. Technikbedingt wurde sie auch für 1920x1080px erstellt.

    Beim Bildschirm handelt es sich um einen 27" Bildschirm von LG. Bei der 175% Skalierung (Win10 empfiehlt 150%) sieht, bis auf wirklich alte Programme, alles gestochen scharf und passend skaliert aus. Das Forum zum Beispiel sieht bei dieser Skalierung aus wie auf meinem nebenstehenden 1920x1080px Bildschirm. Gleiches gilt für Text verarbeitende Software, andere Webseiten wie Google, eBay und Amazon, Thunderbird und auch Zeta Producer selbst. Dies funktioniert jedoch auch nur unter Windows 10. Windows 7 kommt damit überhaupt nicht zurecht - da lässt sich die Skalierung auch nicht Bildschirmweise ändern, sondern wird direkt für alle angeschlossenen Monitore übernommen. Doof wenn der andere "nur" FullHD kann.

    Warum nun ausgerechnet die Homepage selbst so seltsam skaliert wird, verstehe ich kein bisschen. Mir ist jetzt aber auch aufgefallen, das die Einstellung für ein mit scrollendes Menü nicht übernommen wurde... Kann mir da keinen Reim drauf machen.


    Grüße

    Guten Abend zusammen,


    ich habe seit einiger Zeit ein Problem mit der Darstellung meiner Webpräsenz auf UHD Monitoren. Bzw. seit dem Tag, an dem ich auf UHD (3840x2160px) umgestiegen bin.

    Bisher war ich mit der Darstellung meiner Seite auf allen Geräten zufrieden. Egal ob Laptop, Tablet oder Smartphone. Bei UHD Auflösung jedoch wirken Texte und Bilder unnatürlich größer skaliert und verschoben. In den Layout-Einstellungen habe ich die Einstellung der maximalen Breite sowohl auf 3840 als auch auf 1920px getestet. Beides funktioniert bei FullHD Auflösung und kleiner ohne Probleme. Jetzt muss man dazu sagen, dass mein Windows 10 Den Bildschirminhalt um 175% größer skaliert. Dies funktioniert bei allen anderen Onlineseiten hervorragend und ohne merkliche Unterschiede zur Darstellung auf FullHD Auflösung. Bei meiner Seite finde ich jedoch den Haken einfach nicht... Kann mir jemand weiterhelfen?


    Viele Grüße

    Hallo Stefan,


    nun, de SiteGuard lässt sich durchaus so konfigurieren, dass er den entsprechenden Ordner nicht mehr überwacht. Login-Zugriffe werden aber dennoch registriert. Der SiteGuard hat bisher eigentlich immer alle Schreibzugriffe und Logins zuverlässig geloggt, ich kann mir nicht vorstellen dass ihm das bisher entgangen ist. Versuchsweise habe ich nun den Ordner einfach mal gelöscht. Die Seite funktioniert ohne Probleme weiter, so dass ich dies (erstmal) als Lösung nutze.


    Grüße

    Hallo zusammen,


    ich komme gerade aus dem Urlaub zurück und sehe, wie Strato mich mit Mails bombardiert hat. Der SiteGuard berichtet mir, dass seit etwa zwei Wochen jede Nacht - für mich unautorisiert und neu - folgendes Passiert:

    Das ist der Auszug von heute. Ich habe seit Jahresanfang an der Homepage nichts geändert, ich wüsste auch nicht, was ich in Zeta verändert hätte vor meiner Abwesenheit. Auf veröffentlichen und damit in Gang setzen habe ich jedenfalls nicht geklickt. Kann mir jemand sagen, was das ist und was das genau macht? Und vor allem, wie ich das wieder abstelle?


    Grüße

    Guten Abend zusammen!


    Ich habe eine Frage bezüglich der Suchmaschinen-Optimierung von Homepage-Seiten, die Zeta mit sich bringt. Insbesondere was Dateiname und Endung angeht. Das FAQ hierzu habe ich bereits gelesen, und der Sinn von Keywords, Titel und Beschreibung ist mir durchaus bewusst. Ich bin mir relativ sicher, dass die Fragen nicht neu sind und auch irgendwo beantwortet stehen. Aber nach etwas über zwei Stunden suchen habe ich keine für mich schlüssige Antwort gefunden. Also bitte Nachsichtig sein.

    Was ich aktuell aber ganz und gar nicht verstehe: Damit ich einen "grünen Punkt" am Feld Dateiname bekomme, muss ich teilweise schon recht viel eingeben. Kann das wirklich Sinn machen? Ich meine damit, wäre ein


    http://www.tropenzimmer.eu/informatives/forexterrarien.html


    nicht sinnvoller und eher mit "grün" zu werten als ein


    http://www.tropenzimmer.eu/inf…-nachteile-von-forex.html


    ? Dies nur als Beispiel. Und was mich Stutzig macht: sobald ich als Dateiname "index" wähle, bekomme ich sofort einen grünen Punkt. Ich mache kein Geheimnis daraus, dass ich von Suchmaschinenoptimierung nicht viel weiß, aber warum erhält Index eine positivere Bewertung, als ein Dateiname der dem Seitentitel entspricht?


    Und noch eine Frage: was ändert sich mit der Änderung der Dateiendung z.B. von .html zu .php oder .aspx?




    Grüße

    Servus,


    leider konnte ich bisher keine entsprechende Option finden, die mir nachfolgendes ermöglicht:
    Ich spreche in einem Artikel auf meiner Seite ein Thema an, das auf einer anderen Unterseite besprochen wird. Nun möchte ich jedoch nicht nur auf die entsprechende Seite verlinken, sondern gezielt zur besagten Position. Ist das irgendwie möglich? Wenn ja, wie?


    Liebe Grüße

    Grüß euch,


    ich habe mal ein wenig rumprobiert und folgendes festgestellt: Im Programm ist für die Kopfgrafik eine Größe von 850x200pixeln eingetragen. Auf der Webseite http://www.tropenzimmer.eu werden mir, laut Elements code, die Header aber als 918x216 pixel große Grafiken angezeigt. Im Code sogar der Verweis, dass das natural die im Programm festgelegte Größe hat.


    Ein direktes Anpassen des Bildausschnitts an 850x200px erbrachte keine Änderung oder Besserung. Header wurde mehrmals testweise gelöscht und neu angelegt.

    Servus,


    nein, die Pixelangaben sind aus einem Bildausschnitt. Wenn, dann wurde das Headerbild verkleinert.


    Den Lösungsvorschlag von Dir, Andi, habe ich bereits getestet. Leider mit ebensolchem Resultat, dass das Bild an Qualität verlor.


    Gruß

    Grüße in die Runde,


    ich habe folgendes Problem: Ich habe im Dateinfenster von Zeta (Dort wo ich Bilder verwalten kann) versehentlich ein Headerbild gelöscht. Nun wollte ich einen neuen einfügen, finde jedoch die entsprechende Option nicht mehr. Die Funktion wie hier: https://docs.zeta-producer.com/header-einfuegen.html

    kann ich leider nicht ausführen. Ich bekomme lediglich die Auswahl zwischen Text, Bild, Wideget und Einfügen.


    Kann mir jemand Hilfestellung geben?

    Hallo und guten Abend,


    habe ich beides schon versucht, das Problem am zweispalter ist, dass der Text das Bild dann nicht mehr umläuft sondern "gerade nach unten" weiter verläuft. Ich hatte auch schon versucht, die Bilder via HTML Code in den Text ein zu passen. Leider mit mäßigem Erfolg.


    Gruß
    Mario

    Ein fröhliches Hallo und guten Abend in die Runde,


    ich wäre dann der Neue um Bunde. Wenn ich mich kurz vorstellen darf, ich bin Mario, 22, und arbeite aktuell an einer neuen Homepage um mein Hobby zu repräsentieren. Nach längerem Suchen nach einfachen Möglichkeiten eine Homepage zu gestalten (ich war zuvor bei Jimdo) fand ich Zeta und war auf Anhieb begeistert - so arbeite ich nun seit geraumer Zeit an meinem Projekt.


    Zu meiner Frage. Von Jimdo bin es es gewohnt, ein Wideget "Text und Bild" nutzen zu können, dies geht, soweit ich sehe, bei Zeta nicht? Als Alternative habe ich nun das Bild direkt in den Text eingebunden und ausgerichtet. Leider finde ich jedoch keine Funktion, mit der ich das Bild per Klick vergrößern lassen kann - wie beispielsweise bei normal eingebundenen Bildern. Gibt es hier eine Möglichkeit dies zu realisieren?


    Ich freue mich sehr auf eure Antworten!


    Mario