Beiträge von elch

    Salut Pete

    Deine Website leitet bei einer nicht existierenden Site auf eine Fehlersite um, welche Du in Zeta Producer erstellt hast und auch "Teil des Projektes" ist. Dies sieht zwar schön aus, hat jedoch zur Folge, dass lediglich ein "Soft-Fehler" ausgegeben wird.

    ... Ich erkläre gleich noch mehr (so gut ich kann und es selber kappiert habe).


    ...

    Salut Sammyz


    Gut möglich, dass das von Dir per Quell-Text-Widget eingebaute "Nach oben"-Script den Fehler auslöst ...

    Code
    1. <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    2. <script type="text/javascript">var scrolltotop={setting: (etc...)

    ... zumal u.a. auch ...

    Code
    1. jQuery JavaScript Library v1.7.1

    ... bereits per Zetaproducer eingebunden wird.


    Eine gute Woche.

    Viele Grüsse

    elch

    Hallo Symmyz


    Das von Dir beschriebene Verhalten der Vorschaubilder kann ich so nicht beobachten, weder in Firefox unter Windows, noch in Chrome unter Android.

    Gibt evtl. das Löschen Deines Browser-Cache Abhilfe?


    Viele Grüsse

    elch


    Salut zusammen

    Mit "https://www.demo.floraque.de/test-geschuetzter-bereich.php" erscheint das Login wie es soll. Ohne "www" nicht.

    Mein auf Mutmassung basierender Tipp: Ändere unter "FTP-Server konfigurieren" die "Web-Adresse" auf "https://www.demo.floraque.de". Dann müsste es funktionieren :)


    Allzeit eine gute Zeit und viele Grüsse
    elch

    Salut Paul


    Das Verhalten der Headergrafik ist in Falt Responsive so gewollt (und ist hier im Forum schon öfters beschrieben).

    Lösung (aus meiner Sicht die beste): Die Grafik so gestalten, dass diese auch in der schmnalen/beschnittenen Version passt.

    Oder allenfalls dies ... >>>
    (Arrg... falscher Link gesetzt - jetzt ist gut, sorry!)


    Gute Tage und viele Grüsse

    elch

    Hallo angie


    Bei allem gebührenden Respekt - und ohne helfen zu können:

    Was spricht gegen ein Update auf Version 14? Und allenfalls auf ein Update auf weitere Versionen in kommender Zeit? Irgendwann ist mit jeder Software mal das Ende des Zyklus' erreicht, zumal in rasendem Tempo - inbes. seitens der Server-Technik, aber auch seitens der (Desktop-)Betriebssysteme - neue Anforderungen gestellt werden.


    Sonntägliche Grüsse aus dem Schnee

    elch

    Guten Morgen Buch88

    Video zentrieren - die einfachste Lösung:

    Setze links, sowie rechts des Video-Widgets je ein Spacer-Widget.


    Gute Tage und viele Grüsse

    elch




    Ich korrigiere: Nur links ein Spacer-Widget einfügen und das Video im Grid-System rechts entsprechend anpassen. Ist besser bzgl. dem Verhalten bei kleineren Bildschirmen/Mobil-Föns, etc. :)

    Hallo MichaelM

    Ich würde das "Nach-oben-Zeichen" belassen, wo es ist. In manchen Mobil-Browsern wird (zusätzlich) eine "Nach-oben-Pfeil-Funktion" über jenes der Website eingeblendet, das dann genau über jenem Zeichen der Website zu liegen kommt und dieses verdeckt. Wenn Du Deinem Wunsch entsprechend Änderungen vollziehst, kann es sein, dass in besagten Browsern zwei "Nach-oben-Zeichen" in vertikalem Abstand angezeigt werden.

    Veranschaulichung:

    ▲ - (z.B. das Zeichen der Website)

    ▲- (z.B. Zeichen, welches der Browser einblendetI


    Dein gepostete Bild würde ich am ehesten als Layout "Flat Responsive" interpretieren. Dann könntest Du allenfalls mit folgendem Code mal rumtesten. (Einstellungen -> CSS -> Code einfügen und aktualisieren)


    Code
    1. <style>
    2. #totop {
    3. margin-bottom: 50px; /* Wert 50 anpassen */
    4. }
    5. </style>


    Frohes Wochenende und viele Grüsse

    elch

    Hallo nemessis


    Eventuell werde ich geteert und gefedert :)... Aber...

    Einstellungen -> CSS folgendes eintragen:

    Code
    1. <style>
    2. #sidebarright, #sidebarleft {
    3. max-width: none;
    4. }
    5. </style>

    Ich hab dies nur kurz getestet und traue dem Lösungsansatz selber auch noch nicht so ganz.


    Gute Tage und viele Grüsse

    elch

    Hi Zetahufi


    "Überdeckt" - Es sieht im Quellcode so aus, als hättest Du den entprechenden Containern einen Farbwert gegeben (per Container bearbeiten // Container // Hintergurndfarbe). Nämlich die Farbe...

    Code
    1. #E6E6E6;

    ergibt somit das Grau.


    "Transparent" - Keine ensprechenden Farbwerte vergeben.


    "HG-Bild" - Da gibt es sicher eine Möglichkeit (per Attribute oder CSS). Zur späten Stunde fehlt mir jedoch diesbezüglich "Raum und Zeit und Konzentration". Sorry :).

    Gute Nacht und viele Grüsse

    elch

    Hallo Lucia

    Das mit der Startseite ist schon mal ein guter Ansatz.

    (Ich sitze am Smartphone)

    Das Scrollen funktioniert bei mir. Jedoch schiebt sich mit Verzögerung das Kanu -Bild von unten über die Navigation... Hm.

    Vielleicht ist es gut, wenn wir auf das Zeta-Team bis Montag warten.


    Gute Tage und Grüsse

    elch

    Salut lurano


    (Ah. Jetzt verstehe ich)

    Dies liegt daran, dass bereits die Einstigsseite, bzw. die Startseite mit Unterseiten versehen ist. Bei Dir ist "Die Kanuabteilung" die Startseite (diese Behauptung lässt sich jedoch mit Deinem Bild nicht garantieren?). Erstelle daraus eine reine Startseite, ohne Unterseiten....

    Ich würde vermutlich folgendermassen vorgehen, damit die bestehende Starseite nicht von Grund aus neu erstellt werden muss...

    1. "Die Kanuabteilung" mit "Start" oder "Home" umbenennen.

    2. Eine neue "Hauptseite" "Die Kanuabteilung" unterhalb der (nun neuen) Starseite erstellen und die bestehenen untergeordneten Seiten von der nun mit Start bezeichneten Seite unter "Die Kanuabteilung (neu)" ziehen.

    3. Dann sicher durch "Bearbeiten" die Einstellungen überprüfen und allenfalls anpassen!


    Angaben wie immer ohne Gewähr Umsetzung auf eingene Gefahr :)

    "Zuklappen" lassen sich die Navigationsfelder durch Antippen der ">"-Pfeile. Und/oder durch Scrollen gelangt man zu den "abgechnittenen" Navifeldern...

    Gute Tage und viele Grüsse

    elch

    Salut Taraex

    1. Google-Suche: Es braucht einige Zeit, bis Google (u.a.) Deine Seite gecrawlt und indexiert hat.

    2. Mobil-Menü in Locus Responsive: Dies ist eine von 2 Varianten, Dies kann seit einiger Zeit auf "nur mobiles Menü anzeigen" eingestellt werden. Siehe hier >>>


    Viele Grüsse

    elch

    Salut Thomas

    Anstelle, oder ergänzend zu Text

    Code
    1. &#8801;

    -> Farben gemäss CSS-Schriftfarbwerte (und leicht kleiner als Folgebeispiel)


    oder

    Code
    1. &#9776;

    -> Erscheinung kann je nach Browser variiren: Z.B. in Firefox = Farben gemäss CSS-Schriftfarbwerte, Z.B in Standard-Browser (abgespeckter Chrome) eines Android-Föns mit "S" beginnend = "3D-Bildchen".

    Googlen >>>


    Guten Rutsch und viele Grüsse

    elch



    Hallo zusammen

    Diesen netten Worten schliesse ich mich sehr gerne an und wünsche allen Usern und dem Zeta-Team besinnliche Weihnachten, einen guten Rutsch ins Jahr 2019 und viel Erfolg und Glück im neuen Jahr!

    Freundliche Grüsse

    elch


    Hallo alle zusammen

    Dies hatte ich heute Nachmittag auch - mit / in Flat Responsive.

    Mit "Extras -> Entwickler -> Änderungen übernehmen" war die Darstellung wieder normal... Und wurde veröffentlicht.

    Allerdings stimmten die Farbeinstellungen nicht mehr und auch die Grösse hatte sich verändert. Dies konnte ich zwischenzeitlich wieder herrichten :o)...


    Ein gutes Wochenende und adventliche Grüsse

    elch

    Salut

    Also gemäss meiner Interpretation Deines Quelltextes, deutet aus meiner Sicht ein Umstand darauf hin, dass das PDF nicht wie beschrieben eingefügt wurde.

    Wiederhole doch nochmal die Schritte wie oben benannt. Eventuell bei der Namensgebung des PDF auf Zwischenräume verzichten (konnte dies nicht testen).

    Code
    1. <p>Wenn Sie nicht über unseren Webshop bestellen möchten, so können Sie <a href="oid://file/airvi-preisliste-chf-1_12_18_version-1_0_incl_kopf_provision-01_pdf" rel="noopener" target="_blank">hier unsere Preisliste</a> einsehen, herunterladen,
    2. ausfüllen und uns als Datei oder als Papier schicken.</p>

    Anstelle "oid//.." müsste "media/ .." stehen.... Und "files" ...

    Viele Grüsse

    elch

    Salut albis

    PDF in Kleinschrift und ohne Umlaute benennen/erstellen.

    Dann in Zeta Producer: Erweitert -> Dateien öffnen.

    Allenfalls spezifischen Ordner anlegen (wegen der Ordung/dem Überblick)

    Importieren -> und so die PDF-Datei einfügen.

    Schliessen.

    Link erstellen (Bild oder Text, etc) -> Datei -> Datei auswählen --> Bereits importierte Datei auswählen -> und so das Dokument einfügen.

    Viele Grüsse

    elch

    Hallo Zetahufi

    C:\Users\DeinName\Documents\Zeta Producer 14\Projects -> gewünschter Ordner deleten... Wobei in der Regel -01 eher die neue Version sein könnte :) Prüfe Dies!!!

    Zudem: Der entsprechende Ordner kann übrigens auch umbenannt werden und in ZP z.B mittels "Öffnen" - "Durchsuchen" wieder mit ZP geöffnet werden (u.a.)...

    Viele Grüsse

    elch

    Hallo Axel

    Zitat

    Im QUERFORMAT gehalten ist das TAB rechts abgeschnitten, obwohl der andere Inhalt das iPhone -quer-voll ausfüllt.

    So wie es aussieht, hast Du dem "Tabs-Widget" nicht die volle Breite des Content, bzw. das Grid-Systems zugeteilt. Die entspr. "Class" steht bei Dir gem. m. (Kurz-)Recherche auf "11". "12" wäre die volle Breite.


    Viele Grüsse in die Welt

    elch

    Entschuldigt, wenn ich mich kurz einmische...


    nfwetter: Es sieht so aus, als hättest Du per Quelltext-Widget den Code "ganzer Websites" eingefügt.


    Alle mehrfach eingefügten "<head>" "<body>" inkl. der "</head>" "</body>" und alle "<meta .... />" (u.a.) müssen zumindest mal weg. CSS-Befehle sind in "Einstellungen -> CSS" einzutragen., etc,, etc., ...

    Auf die Schnelle hier ein Link: https://wiki.selfhtml.org/wiki/CSS/Tutorials/Einstieg


    Viele freundliche Grüsse

    elch

    Salut Dany

    Menü links:

    Einstellungen -> CSS folgendes einfügen...

    Code
    1. <style>
    2. #mobilenavtoggle {
    3. text-align: left;
    4. }
    5. </style>

    Habe dies kurz ausprobiert und sollte so funktionieren...


    Einen angenehmen Abend und gute Tage

    elch

    Ui. Ich hatte den erwähnten Beitrag zwischenzeitlich gelöscht - da zu langsam und aneinander vorbei, etc...

    Hallo zusammen

    Hier nochmal die besagte Bilddatei:


    Viele Grüsse

    elch

    Hallo Stephan


    Ich möchte Dir gerne raten, grundsätzlich nur Tabellen zu verwenden, wo unbedingt nötig und entsprechend sinnvoll...

    Verwende das Grid-System von Zeta. Link zum Handbuch >>> inkl. zu beachtende Folgeschritte.


    Einen angenehmen Spätsommerabend und viele Grüsse

    elch

    Salut chatter666


    Also was mir im Quelltext deiner Site (insbes. auf der Startseite) auffällt ist, dass u.a. massenhaft geschützte Leerzeichen vorhanden sind... Teils über lange Strecken. Z.B. so....

    Code
    1. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

    Ich habe nicht weiter recherchiert, ob du mit diesen Leerzeichen irgendwas bewerkstelligen wolltest. Jedenfalls lösche diese:

    Extras -> Optionen -> Aktionen -> Alle geschützen Leerzeichen ersetzen -> Ausführen -> Ausführen --> Wenn abgeschlossen: OK.

    Sollten die geschützen Leerzeichen (widererwarten) nicht verschwinden, musst du diese von Hand löschen: Bearbeiten -> <> HTML-Quelltext anzeigen ... etc. Somit steigt die Hoffnung, dass allenfalls die Meldung bzgl. "Überlange Zeilen", bzw. "Inhalt breiter als Bildschirm" verschwindet (?).


    Und wenn du schon daran bist: Lösche mittels <> HTML-Quelltext noch die vielen überzähligen schliessenden "</span> <div>" und überzähligen "<p>" etc... Welche sich über alle Seiten deiner HP verteilen. Ich gehe jetzt mal stark davon aus, dass du diese mittels Bearbeitung des Quelltextes händisch zugefügt hast. Eventuell kannst du diesbezüglich mit "Formatierung löschen" etwas bewirken und bereinigen. Ansonsten ist Handarbeit angesagt.

    [Korrektur - etwas später] ... Da stimmt sonst was nicht....


    Viel Glück und alles Gute

    Viele Freundliche Grüsse

    elch

    Salut moglix


    Wenn nicht hier (folgende Grafik) irgendwo unter "Attribute" "<link rel="canonical" href="https://pa***x.de" manuell eingefügt wurde...


    ... dann vielleicht hier...


    ...- oder dann hier...


    Allzeit eine gute Zeit und viele freundliche Grüsse

    elch

    Salut moglix

    Hier war doch die entsprechnede Frage dazu >>>

    Du musst nach <link rel="canonical" den ZP-eigenen Code einfügen, damit jeweils die entsprechende "Adresse der Website" angezeigt wird. Ich weiss jedoch nicht, ob die Veröffentlichung des entsprchenden ZP-Befehl-Codes illegal ist... Somit also kein Code von meiner Seite... Ich hatte diesen durch Recherche am "Innenleben von ZP" selber eruiert 8)

    Mittlerweile habe jedoch auf htaccess-Befehle umgestellt.


    Viele Grüsse

    elch

    Hallo alle zusammen

    ... Von meiner Seite her schon mal vielen Dank (an alle) für die Reaktionen... Somit habe ich immerhin nichts "kaputt gemacht". :)

    Meine Begeisterung für Zeta kann dies nicht trüben! :thumbsup:


    Besten Dank und viele Grüsse

    elch

    Hallo in die Runde

    Ich hätte mal eine scheue Frage bzgl. Bilderalbum in einem Smartphone-Browser...

    Zitat
    • wenn Bilder durch Klick vergrößert in einer Lightbox dargestellt werden, wird nun auch wischen mit dem Finger für die Navigation zum nächsten/vorigen Bild unterstützt (vorausgesetzt, der verwendete Browser unterstützt das touchstart Event).

    Zeta-Version und Updates sind bei mir auf aktuellem Stand.

    Kann es sein, dass der Chrome-Browser, bzw. der Samsung Standard-Browser die Voraussetzungen nicht erfüllen? Oder verstehe ich da 'was miss... Oder habe ich etwas verbockt? ;)

    Beispiel unter Hier >>> (Link korrigiert 26.8.2018)


    Danke und beste Grüsse

    elch (mobil)