Beiträge von dmcreisen

    Hallo,


    also bei der Update-Meldung muss ich nicht Scrollen. Die Zeile "Dieses Update ist kostenpflichtig" steht bei mir direkt oberhalb des "Installieren"-Button. Wir rollen hier niemanden täuschen, wir wollen lediglich interessierte Nutzer einer älteren auf die neue Version hinweisen. Zwingen tut einen ja niemand, das "muss" in Ihrem Beitrag sollte daher durch ein "kann" ersetzt werden.


    Sie sollten ja die Version 11 noch auf Ihrem Rechner installiert haben incl. all der Projekte im "Zeta Producer 11\Projects" Ordner. Nutzen Sie einfach weiterhin Version 11 und veröffentlichen Sie ggf. erneut aus Version 11. Oder spricht da was dagegen?


    PS: Wir haben auch eine Datei von Ihnen per Zeta-Uploader erhalten. Diese Datei ist allerdings nicht aussagekräftig und war auch von uns so nicht angefordert.


    Ich bin auch Kunde, und für mich war das Klar das eine neue Version Geld kosten wird.


    ...naja: Eine Neue Version ist das eine - ein "Update" was anderes...
    Und wenns dann, wie schon in der Vergangenheit, nicht funktioniert, und erst nach tagelangem Hin und Her so langsam wieder in die Gänge kommt..., dann ist der User scheinbar nur der Betatester, der sich damit rumschlagen muss - Das Forum ist voll mit zig Fehlermeldungen von Usern = Käufern, die alle Probleme mit dieser Software haben... Ich möcht mal sehen was einer sagt, der ein auto kauft ujnd dann stehts erstmal tagelang in der Garage, weis nicht fährt.


    Wird längst Zeit, dass ich mir ein funktionierendes System zulege - hab mich da wohl damals verleiten lassen zu Zeta... schade.

    Es passiert mit schöner Regelmäßigkeit:
    eine neue Zeta-Version muss aufgespielt werden, dann müssen all unsere Orojekte konvertiert werden, und dann kommen die Fehler: Projekt nicht konvertiert....
    WARUM NUR?!


    z.b.:
    www.charterzentrale.info - bringt online nur noch "500 internal server error", also gar nix mehr.... ob wohl das Projekt "erfolgreich" konvertiert wurde!!!
    auch bei den anderen Projekten ist es genau so.


    Bei einem geht die Konvertierung gar nicht - bricht einfach ab...


    Muss das denn sein, dass Kunden bei jedem neuen Update sauer sind?!


    Ich bins - und zwar ganz stinkig.

    Ergo erwarte ich nun umgehende Abhilfe, damit unsere Seiten wieder laufen.
    - 089 90541453 danke.

    Auf dieser Seite http://www.dmcreisen.de/reiseinfos-01.html sollte (im unteren Teil) ein Formular stehen, mit jeweils gleich breiten Eingabefeldern und der Absendemöglichkeit.
    In der Zeta-Vorschau beim bearbeiten ist es ok, aber online kommt es nicht.


    Hier ist das eingefügte Script:
    ----------------------------
    <link href="http://yachtfinder2.yachtbooker.com/Channels/lib/gray/gray.css" rel="stylesheet" type="text/css" />
    <link href="http://yachtfinder2.yachtbooker.com/Channels/lib/Popup.css" rel="stylesheet" type="text/css" />
    <link href="http://yachtfinder2.yachtbooker.com/Channels/lib/Form.css" rel="stylesheet" type="text/css" />
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/jquery.min.js"></script>
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/jquery-ui-i18n.min.js"></script>

    <script type="text/javascript" >JQ=jQuery.noConflict(); </script>
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/wz_tooltip.js "></script>


    <link href="http://yachtfinder2.yachtbooker.com/Channels/lib/Form.css" rel="stylesheet" type="text/css" />
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/jquery.min.js"></script>
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/jquery-ui-i18n.min.js"></script>


    <script type="text/javascript" src="http://yachtfinder2.yachtbooker.com/js/YFScript.js"></script>


    <div style="width: 190px" id="YFContent"></div>



    <script type="text/javascript">
    channelconfig ='9D8E1742-2333-4922-8325-02FA161AF597'; /* do not modify this channel code */
    SelectedValues.Language = 'DE'; /* allowed values: EN/IT/DE/FR/SE/ES/NL/RU/SL/CZ/HU/PL/HR */
    SelectedValues.OrderLanguage = 'DE'; /* allowed values: EN/IT/DE/FR/SE/ES/NL/RU/SL/CZ/PL/HR */
    LoadSearchForm(false); /* allowed values: true/false - Default: 'false' => Search Form loads with Standard Search Criteria */
    </script>
    ---------------------------------------------------


    Was ist falsch?


    danke.

    ... so können wir uns auch mal auf augenhöhe unterhalten...hilft scheinbar manchmal:


    stimmt: es ging wieder nicht - nach dem letzten update, das ich machen musste.
    nach meiner letzten mail an sie - oh wunder - jetzt läuft es wieder mit den mails aus den formularen...


    so generell: ist es unrichtig, wenn ich als käufer/kunde ordentlich geld hinlege, um eine lauffähige software zu bekommen?
    die vielen täglichen einträge von usern, die probleme haben, zeugen ja leider davon, dass so einiges im argen zu sein scheint, und vieles nicht funktioniert - oder?


    stellen sie sich vor: ich will word oder das dicke office installieren. was mache ich ?: ich drücke "install" - und dann passiert alles von selbst - und das beste: es funktioniert!
    und: wenn ein update kommt mussich nicht meine gesamten dateien jedes mal neu konvertieren. ein nagelneues word liest auch ein 10 jahre altes .doc.


    warum können sie das nicht?!
    der preist ist ähnlich hoch, aber bei zeta habe ich nun schon tage mit unzulänglichkeiten zugebracht, statt damit geld zu verdienen - nur schade, dass ich beim umstieg auf ein anderes system meine seiten alle neu aufbauen müsste - und das ist sehr viel aufwand, den keiner, auch sie, mir wohl nicht bezahlen wollen...


    und so leide ich weiter.

    also mal ehrlich: hab inzwischen auch Ihren GF konsultiert...
    UNd schwupps: Schon kurz darauf ging alles!!!!
    Interessant.
    Aber auch nur für ein paar Tage.
    Jetzt ist wieder Sense - obwohl - wie Sie so schön geschrieben haben, der FTP-Test....
    er ist immer noch "✓ Alle PHP-Voraussetzungen erfüllt."


    Also was soll das nun wieder - darf ich nun wieder auf meine Seiten schreiben, dass Kunden besser ne Brieftaube schicken sollen???


    Zusätzlich ist auch seeehr schick,
    - dass ich meine übrigen Projekte, die bislang gelaufen sind, nicht mehr aktualisieren kann.
    - dass meine übrigen Projekte in der Vorschauansicht im Zeta immer nur mehr ein einziges Layout von einem Projekt anzeigen, obwohl in der Bearbeiten-Ansicht die Texte noch richtig sind.


    Das nun nachdem ich (leider) das letzte Update installiert hatte, und alle Projekte wieder mal umhummeln musste (muss das denn sein? - Ein altes worddokument kann ich ja auch mit dem aktuellen word öffnen und bearbeiten... - ihr machts dem Kunden da schon extraschwer).


    Nun geht mal wieder gar nichts...
    Können Sie sich vorstellen wie viel Zeit - und auch Geld das kostet???


    Ich erwarte nun unverzüglich eine lauffähige Software!
    Mit der man arbeiten kann sich nicht ständig über Mängel ärgert.
    Danke

    ... danke für diesen tipp!
    habe eben den test durchgeführt mit diesem Ergebnis:


    "✓ Alle PHP-Voraussetzungen erfüllt."


    Trotzdem klappts nicht mit den Mails - egal aus welchem der Formulare...


    "✓ Alle PHP-Voraussetzungen erfüllt."




    Wissen Sie: So langsam muss ich mich mich - und auch Sie schon fragen:
    Ich hatte noch nie mit einer Software zu tun, die so störanfällig ist wie die Ihrige (was ich vor dem Kauf ja nicht ersehen konnte...).
    Normal besorgt man ein Programm, drückt auf installieren, und dann funktioniert es.
    Die vielen Stunden, die wir inzwischen darauf verwendet haben, um das ding zum Laufen zu kriegen - und wenn ic h erst all diese Forumseinträge ankucke mit den Bugs - was da alles nicht funktioniert, und was dann mal hingestrickt wird...
    Frage: Ist dieses ZETA ne Beta-Version, und der User/Käufer/Kunde ist die Testperson, anhander deren Fehlern dann das Programm weiterentwickelt wird????


    Stellen Sie sich vor: Microsoft würde so was machen - oder Adobe, oder...
    Da hätten die allerhand Arbeit im Support bzw. keiner würde das Ding mehr haben wollen.


    Wie kann es also sein, dass hier ständig mal hier, mal da, was ausprobiert wird, dann wieder rumgestrickt, dann gehts wieder nicht, dann probieren wir mal was anderes.... Ein Elektriker kriegt bei sowas nen Stromschlag, oder die Sicherung fliegt.


    Nun bin ich gespannt auf Ihre Stellungnahme - gerne von der Geschäftsleitung.
    Danke
    mfg
    Hsns Mühlbauer

    Das hin und her geht also weiter...
    das sagt netdiscounter:
    -----------------------------------------------------------------------
    Hallo,


    die Mail wurde sauber an den Mailserver zugestellt.


    Logauszug:
    Oct 15 09:18:40 linux9 postfix/pickup[24197]: 7151B6569B: uid=10010 from=<dmcreisen> Oct 15 09:18:40 linux9 postfix/cleanup[1221]: 7151B6569B: message-id=<[email]20131015071840.7151B6569BÄTlinux9.netdiscounter.net[/email]>
    Oct 15 09:18:40 linux9 postfix/qmgr[17958]: 7151B6569B: from=<[email]dmcreisenÄTlinux9.netdiscounter.net[/email]>, size=596, nrcpt=1 (queue active) Oct 15 09:18:43 linux9 postfix/smtp[1225]: 7151B6569B: to=<[email]supportÄTzeta-producer.com[/email]>, relay=nospam.imos.net[212.87.147.212]:25, delay=3.9, delays=0.54/0.02/3.3/0.03, dsn=2.0.0, status=sent (250 2.0.0 r9F7If4N018611 Message accepted for delivery) Oct 15 09:18:43 linux9 postfix/qmgr[17958]: 7151B6569B: removed


    Was dieser damit gemacht hat können wir ihnen nicht sagen da dieser nicht von uns verwaltet wird.


    Viele Grüße
    --------------------------------------------------------------
    wie gehts nun von Ihrer Seite weiter?


    (... was würde Microsoft nur machen, wenn jeder Outlook-User solche Probleme hätte mit seinen Mails...?!)

    so, nun haben wir mal wieder spamordner, empfängeradressenn etc. geckeckt... ist immer noch das selbe.
    muss es denn sooo schwierig sein?
    jetzt wär also wieder mal der provider dran mit de schuldzuweisung.
    könnt ich euch vielleiucht mal direkt unterhalten? das wäre schneller und vielleich teffektiver, als wenn wir hier die infos hin und herschicken.


    was also nun...?!

    ... so - nun bin ich wieder im Lande, aber die alten Probleme gibts immer noch:


    - Das Kontaktformular bringt nach absenden die Startseite.
    - Die Eventanfrage brungt das: http://www.dmcreisen.de/media/…/formmailer/SendEmail.php - eine leere Seite.
    - Der Warenkorb bringt die Bestätigungsmail, dass die Bestellung abgesendet wäre.


    Immerhin bekommt der Besteller seine Bestellbestätigung aus dem Webshop - der Shopbetreiber, also wir, bekommt keine Bestellmail,
    und auch keine Anfragemails aus Kontakt und Eventanfrage...
    Da bekommt auch der anfrage keine Bestätigung.


    Also ein Fortschritt... eine Mail kommt schon mal an.


    Wann kommen die übrigen?
    danke für die Mithilfe.

    ... das sagt nun der Provider...:
    -------------------------------------------------------------------
    Wir haben jetzt einen workaround gebaut, so dass die Mails durchgehen sollten.


    Was die CMS-Typen meinen weiß ich nicht. Mailadresse fest einstellen ist auf einem Webserver mit virtuellen Hostings nicht drin (wir verwenden für die Verwaltung unserer Webserver übrigens PLESK vom Marktführer Parallels, so wie es viele andere Provider auch machen). Wenn das CMS irgendwelche Einstellungen in der php.ini abweichend vom Standard benötigt, die können über PLESK individuell eingestellt werden, dann muss das aber ja irgendwo im/beim CMS dokumentiert sein.
    Wenn ich PHP programmiere verwende ich zum Mailversand eine Library, die mit SMTP-Auth über einen legitimen Mailserver schickt, dabei tritt diese Problematik erst gar nicht auf und ist die sauberste Lösung. Die Library gibt's bei uns im Kundenbereich zum Download. Wenn ich trotzdem unbedingt die mail()-Funktion von PHP verwenden muss (eigentlich ist Faulheit der einzige Grund dafür), übergebe ich ihr die entsprechenden Header für das FROM, was auch völlig unproblematisch ist. Sieht dann halt einfach schöner aus als der Absender benutzer@maschinenname.
    -----------------------------------------------------------------------------------------


    Könnte denn jetzt mal ein ende werden, und es funktionieren?
    Danke!

    Müsst Ihr euch denn gegenseitig behacken anstatt das hinzukriegen???
    Ich komme mir ja schon langsam doof vor zwischen den Hähnen...


    Übrigens: DEr Link in Zeta zum Support geht auch nicht:


    http://www.zeta-producer.com/modules/11.0/Backend/Dispatch.aspx?Cmd=Support&PCID=VK4A-CNNK&LicenseKey=ZP11B-1234-1234-1234-1234-1234-1234-1234WM0&VersionNo=11.3.0.0&VersionDate=16.07.2013%2008%3a48%3a34&BuildFlavor=RELEASE&VersionName=Business&UsedUILanguage2=de&CurrentCulture=de-DE&CurrentUICulture=de-DE



    500 - Interner Serverfehler.
    Problem bei der gesuchten Ressource. Sie kann nicht angezeigt werden.

    ... das sagt nun der support unseres Providers:


    "Hallo,


    Ich habe da glaub ich etwas gefunden:


    Sep 12 14:15:14 linux9 postfix/smtp[18995]: 1E529650EB: to=<support@zeta-producer.de>, relay=nospam.imos.net[212.87.147.212]:25, delay=6.8, delays=2.2/0.03/4.6/0.03, dsn=5.1.8, status=bounced (host nospam.imos.net[212.87.147.212] said: 553 5.1.8 <dmcreisen@linux9.netdiscounter.de>... Domain of sender address dmcreisen@linux9.netdiscounter.de does not exist (in reply to MAIL FROM command))


    Sieht so aus, als würde das CMS-Script mit dem Absender dmcreisen@linux9.netdiscounter.de die Mails verschicken, da werden wohl die meisten Mailserver dicht machen (so auch der Mailserver des CMS-Supports wenn ich es richtig sehe). Da muss natürlich ein gültiger Absender rein."


    Was sagen Sie dazu?


    mfg
    Hans Mühlbauer


    Nachtrag vom Provider:


    "Den gültigen Absender muss man der mail-Fuktion von PHP separat übergeben, Standard setzt sie ihn auf Benutzer@Maschinenname zusammen und das mag heute kein Mailserver mehr, da diese Mailadresse nicht existiert. Das müsste der CMS-Hersteller aber eigentlich wissen ..."

    Nachdem wir den Shop nun erstellt haben, dieser online ist, auch beim Provider alle im Manual erforderlichen Berechtigungen eingeholt haben, und Artikel sind auch drin.
    Wenn man aber nun bestellen möchte - Warenkorb funktioniert auch - aber nach dem abschicken der Bestellung kommen weder beim Besteller noch bei uns irgendwelche Mails an.
    Sonst läuft die Seite ja richtig...
    Zum ausprobieren:
    http://www.dmcreisen.de/buecher-und-dvd-s-im-shop.php
    Danke!
    Hans Mühlbauer

    hallo herr seiz,
    ich habe um 0930 auf Ihren Anruf (vergeblich) gewartet, und war dann unterwegs auf Terminen.
    inzwischen habe ich das Projekt noch zwei mal hochgeladen, und nun hat es sich wundersamer weise eingekriegt, ja sogar die Pics mit hochgespielt.


    gleich noch Nachtrag:
    War wohl doch nichts - habe grade nen Artikel aktualisiert: den Warenkorb.
    und das bekommen:


    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.


    schade - was nun?

    ... es kann ja wohl nicht sein, dass Sie sich auf Kosten de Zeit Ihrer Kunden durch Ihre Programmfehler hangeln.


    Da hat Herr Seitz heute in Telefonkonferenz und mit Teamviewer in einer "default.html" rumgebastelt, damit der (angeblich) sowieso integrierte Webshop überhaupt laufen sollte, dann sitzen wir hier den ganzen Tag undbasteln an den Seiten, und dann kommt diese Fehlermeldung - in Hunderterpackungen!!!


    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.
    Warnung - Tag-Makro zu "font_TeaserÃœberschrift" (Vorlage: "Vorlage Standard", "default.html") kann nicht ersetzt werden.


    Da muss ich mich schon fragen ob Sie anhand der gemeldeten Fehler Ihrer Kunden die Software entwickeln - der User als Tester, der auch noch Geld und Zeit investiert.


    Ehrlich: Ich erwarte ein funktionierendes System - bei Software wie beim Auto auch.


    Morgen früh um 0930 erwarte ihc Ihren Anruf - Nr. ist bekannt.
    Danke.

    Danke - das kenne ich schon.
    Es ist nur nervig, wenn ich wirklich jeden einzelnen Beitrag extra für RSS scharfmachen muss.
    Umgekehrt - diejenigen ausschließen, die man nicht möchte - das gabs früher, und das war für mich das Praktikable, denn ich will die meinsten als RSS schicken...


    Vielleicht gehts ja irgendwie - nur: Wie denn?
    danke.

    ... kurz darauf: die selbe Fehlermeldung wie schon mehrere Male bei den Konvertierungsversuchen:
    ------------------------------------------
    Fehler während der Verarbeitung.


    Fehler beim Aktualisieren des Projekts.


    Ein Aufrufziel hat einen Ausnahmefehler verursacht.


    Die Datei 'template.xml' konnte am Speicherort 'C:\Users\dmcvaio\AppData\Local\Temp\9e4f8865-1d64-4c0f-aec2-c52ed204fbe0\Layouts\Kopie von Basic Blue\template.xml' nicht gefunden werden.
    ----------------------------------------------


    was nun?
    (ich würde gern wieder meine normale arbeit machen...)
    danke!