Beiträge von Werbeagenturpdd

    Hallo Stefan,

    ja, die Seite ist online. http://www.ayurveda-lebensquell.de. Ich habe die Version 15.4.1. Business. Das habe ich ja gemerkt, dass ich die Textfarben gar nicht anpassen kann. Im Programm sehe ich gar keinen Text, online ist ein Blindflug möglich bei Name und Email-Adresse, die sind schwarz zu sehen, wenn man sie eingibt. Den Text im Textfeld kann man schreiben, er ist aber nicht sichtbar, das sieht man nur, wenn man mit dem Cursor drüber geht.

    Das mit der Optionsschaltfläche versuche ich dann, wenn der Rest vom Formular funktioniert. Vielen Dank schon mal.

    Mit freundlichen Grüßen

    Cordula

    Ich habe ein Formularfeld für den E-Mailverkehr eingefügt und bin nach Handbuch vorgegangen. Die Zeilen Name, E-Mail und Text sind im Formular aber nicht sichtbar und lassen sich auch in der Farbe nicht ändern. Wo liegt das Problem? Wie kann ich einen Hinweis einfügen mit Klick, dass die DSVO zur Kenntnis genommen wurde?

    Mit freundlichen Grüßen

    Cordula H.

    Vielen Dank. Das meiste funktioniert jetzt. Nur das mit der unsicheren Seite ist geblieben. Bei Strato ist nur sftp eingestellt und freigegeben. Die SSL Verschlüsselung ist auch aktiv. Da ich nur diese eine Domain als Standard-Domain habe, was soll ich wohin umleiten? Ich hatte die Seite allerdings zum Test über den zeta-server online und dort nicht wieder gelöscht. Kann das daran liegen?

    Mit freundlichen Grüßen

    Cordula H.

    Guten Tag,

    bevor ich in die Tischkante beisse, frage ich lieber hier nach Hilfe. Ich habe die Seite ayurveda-lebensquell.de erstellt. Als Grundlage diente mir eine respons. Vorlage von einem Outdoor-Shop.

    Der Server ist bei Strato, veröffentlicht habe ich alles über zeta mit https.... und ssh.strato.de usw. Jetzt meine Probleme: Wenn ich die Website aufrufe erscheint als erstes das Ausrufezeichen mit dem Hinweis, dass die Seite nicht sicher ist. Wieso? Wenn ich die Seite geöffnet habe und z.B. auf Angebote und Preise gehe, erscheint http://www.ayurveda-lebensquell.de/ausruestung.html. Wieso Ausrüstung? Das habe ich doch alles geändert auf Angebote und Preise? (ist bei allen anderen Begriffen übrigens auch so, dass noch die alten Namen von der Vorlage angezeigt werden). die Bilder, die ich alle über das Widget Bild ins Textmodul eingefügt habe, werden nur als Platzhalter oder Rahmen angezeigt. Wieso? Im Programm ist alles richtig dargestellt. Ich arbeite mit der Version 15.4.1.

    vielleicht kann man mir hier helfen, ich komme nicht weiter.

    Verzweifelte Grüße

    Cordula

    Hallo Hanabi,

    vielen lieben Dank, für deine Arbeit, du hast mir schon mal sehr geholfen. Die fehlenden Seiten hat der Kunde nicht mitgeschickt, wahrscheinlich konnte er die selbst ausfüllen. Für viele Sachen sagst du ist der Kunde zuständig. Der hat aber die Website bei mir bestellt, und ich habe sie nach seinen Wünschen mit Zeta umgesetzt. Der Kunde hat selbst nichts dazugetan, außer mir seine Hostdaten zu geben, damit ich die freigegebene Seite hochladen kann. Ich weiß aber auch z.B. gar nicht was "Hotjar" oder "Madomo" ist, mein Kunde weiß das bestimmt auch nicht, er soll aber dafür verantwortlich sein und ich kann ihm noch nicht mal erklären, wofür er verantwortlich ist. Ich weiß auch nicht, wo Zeta seine Schriften hernimmt, ob das Google Schriften oder Adobe Schriften sind. Das ist schon alles sehr kompliziert :wacko:. Aber ich werde mich weiter durchkämpfen. Danke nochmal.

    Der Besucherzähler ist ausdrücklicher Wunsch des Kunden, aber ich versuche ihm das auszureden.;)

    Viele Grüße

    Coru

    Guten Tag zusammen,

    bitte nicht lachen, ich habe ein großes Problem. Mein Kunde hat mir die angehängte 14 seitige Datei geschickt, mit einer Auflistung von Fragen, die die Datenschutzerklärung betreffen. Einige Fragen konnte mir der Web-Hoster beantworten, einiges weiß ich selbst, aber bei dem Rest bin ich total überfordert. Ich habe die Website http://www.backofenbau-parchim.de für unseren Kunden mit der Version 14 erstellt. Ich weiß allerdings nicht ob cloudflare von ceta genutzt wird oder Google CDN oder was Borlabs Cookies sind. Und wie ist das mit einem AV-Vertrag mit Google? Das kann ich doch nicht für meinen Kunden machen, das muss er doch mit seinem Google-Konto machen oder liege ich da jetzt falsch? Ich hoffe einfach mal, dass mir hier jemand weiter helfen kann, denn ich weiß gerade nicht weiter:(.

    Viele Grüße an alle

    Coru
    Checkliste Datenschutz.pdf

    Ich finde den Fehler nicht ;(

    ich habe in der DSVGO den Fehler gefunden. Dort waren zwei Links nicht komplett eingegeben, so dass die nicht gefunden wurden. Habe das richtig gesetzt und alles aktualisiert. Geht trotzdem nicht. Es kommt immer die untenstehende Fehlermeldung. Bin verzweifelt, weiß nicht weiter ||.

    Artikel "DSGVO"

    URL "http://www.backofenbau-parchim.de/über": Der Remoteserver hat einen Fehler zurückgegeben: (404) Nicht gefunden.,
    URL "http://www.googleadservices.com/": Der Remoteserver hat einen Fehler zurückgegeben: (404) Nicht gefunden. In Artikel mit ID 1641 und Bereich 'Standard'.

    Vielen Dank, das habe ich gemacht. Jetzt versucht Crome aber die Seite nicht zu laden und teilt mit, dass unsichere Inhalte da sind. Wenn ich die Warnung ignoriere und die Seite öffne, habe ich vorn in rot das https durchgestrichen und ein Ausrufezeichen davor. Ich bekomme dann zwar das CMS Anmeldefeld angezeigt, aber dann passiert nach Eingabe gar nichts mehr und ich muss die Seite wieder neu laden.

    kann ich denn das CMS irgendwie löschen?

    Guten Tag,

    mein Kunde hat sich selbst irgendwo und irgendwie ein SSL-Zertifikat für seine Website, die ich gestalte und betreue, setzen lassen :wacko:. Nun funktionieren die online-cms Funktionen nicht mehr. Ich habe überhaupt keinen blassen Schimmer, was ich da tun kann und soll oder muss?(. Ich komme nicht mehr ran um Änderungen vornehmen zu können. Kann mir hier jemand helfen das Problem zu lösen?

    Vielen Dank schon mal.

    Mit freundlichen Grüßen

    Cordula H.

    Hallo,

    ich möchte einen Quellcode den ich bekommen habe, in meine Seite Aktuelles einbauen. Das Ganze ergibt dann eine Mandaneninformation, die automatisch vom Quellcodegeber täglich aktualisiert wird. Dazu habe ich mir das Widget RSS Feed ausgesucht und auf die Seite eingefügt, dann den kopierten Quellcode eingefügt. Danach ging gar nichts mehr. Ein roter Warnbalken mit Ausrufezeichen, irgendwelche Fehlercodes||. Ich habe die Seite einfach gelöscht und neu gemacht. Was habe ich falsch gemacht oder besser gesagt, wie muss ich es machen, damit es funktioniert? Ich muss dazu sagen, dass ich wirklich null Ahnung habe was programmieren angeht.

    Cordula H.

    Liegt das daran, dass nur max. 3 Zusatzlinks angezeigt werden könnnen? Ich habe aber einen 4. Auf einigen Seiten der WB sind aber nur drei zu sehen und auf einigen alle 4.

    Vielen Dank, habe ich alles so gemacht, jetzt bekomme ich aber die Mitteilung, das das ungültige Links sind und diese Mitteilung dazu. Die neue Seite habe ich bei Impressum/AGB angelegt.

    Mit freundlichen Grüßen

    Cordula H.


    Artikel "Datenschutzerklärung"

    URL "http://www.backofenbau-parchim.de/über": Der Remoteserver hat einen Fehler zurückgegeben: (404) Nicht gefunden. In Artikel mit ID 1364 und Bereich 'Standard'.

    Hallo liebe Fachleute,

    ich hatte auf der Website Backofenbau-Parchim.de immer 3 Zusatzlinks und habe jetzt einen 4 Link für die DSGVO eingefügt, weil der Kunde das extra haben möchte und nicht mit unter Impressum.

    Jetzt stehe ich aber total auf dem Schlauch und komme nicht weiter, weil der 4. Link nur immer auf die "über uns" Seite verweist. Was muss ich tun damit ich 1. meinen Text da rein bekomme und 2. der Link auch wirklich als zusätzlicher Link funktioniert?

    Ich bin sehr unbeholfen in diesen Sachen, auch mit Fachbegriffen, eine einfache und leicht verständliche Erklärung hilft mir am besten.

    Vielen Dank.

    Hallo liebes Zeta-Team,

    als print-Designer tue ich mich mit Websachen wirklich immer sehr schwer, aber mit eurer Software komme ich klar. Ich habe für einen Kunden in Vers. 11 eine umfangreiche Website erstellt und habe die jetzt in Vers. 14 gezogen. Nun möchte der Kunde auch gern die Anpassung an Handy und Co, also ein responsives Layout. Meine Frage: Wie kann ich das machen ohne alles neu setzen zu müssen?

    Die Kundenwebsite ist http://www.backofenbau-parchim.de

    Vielen Dank für eure Hilfe

    Cordula