Beiträge von elch

    Salut veity

    Deine Website unter (meinem) Firefox-Browser 61.0.2 (64-Bit).



    Gemäss Lektüre im Internet (und gemäss Blogeinträgen meines Hosters), schicken offenbar namhafte Browser in absehbarer Zeit unverschlüsselte Websites in Rente. Ob der bei Dir eingebundene Blog bereits jetzt dazu führt, dass manche Browser Deine Website als unsicher einstufen und allenfals einzelne Funktionen (Dein Blog) aussperren, kann ich nicht beurteilen. Die Meldung von Firefox weist jedoch in diese Richtung.


    Viele Grüsse

    elch

    Hallo zusammen

    Zitat
    Wie schaffe ich es die Navi mittig oder wenigstens bündig mit dem Inhaltsbereich auszurichten?
     

    Also, wenn ich falsch liege, entschuldige ich mich vorsorglich schon mal in aller Form!!! (Und sende eine Kiste Bier oder einen Blumenstrauss)

    Flat Responsive

    --> Layout --> Logo / Website-Name --> Auswahl: zentriert / inksbündig ... Diese Einstellung beeinflusst bei mir die Navigationsleiste - aktuell zentriert...


    Viele Grüsse

    elch


    Hoi jjonline (hallo Lesende)

    Zitat

    Allerdings sind die jeweiligen Felder nur solange gleichmäßig hoch...

    Ja. Das liesse sich jedoch per (z.B.) "background-color: #000fff; min-height: 1000px;" mehr oder weniger (je nach Bildschirmgrösse) ausgleichen. Allerdings hab' ich mitlerweile bemerkt, dass in der Ansicht in kleinen Bildschirmen - wenn die Spalten untereinander gereiht werden - zwischen den Elementen wieder eine Lücke entsteht... :whistling: ... Dies zu ändern wäre mit Handarbeit (css) ziemlich sicher zu bewerkstelligen, was jedoch nicht Deiner Wunschäusserung entspricht.

    Allzeit eine gute Zeit und viele Grüsse

    elch

    Salut jjonline


    Lösungsansatz:

    (z.B.) Widget Text (z.B. 3mal nebeneinander anlegen).

    In Widget Text -> "Spalte bearbeiten" öffnen

    In Feld "Inline-CSS" (z.B.) background-color: #000fff; einfügen.

    Dies kann dann beispielsweise so aussehen...

    .


    Viele Grüsse

    elch

    Salut weha


    Die Einstiegsseite muss immer mit "index" bezeichnet werden, ansonsten weiss der Browser nicht, was er anzeigen soll. Und es gilt: pro Ordner 1x index. (Dies könnte auch heissen, dass Du jeder Seite einen Ordner zuweisen könntest ... etc. Dies ist aber bei Dir offenbar nicht der Fall.)

    Also: Einstiegsseite = index, alle anderen Seiten = irgendwas.html (anstelle .html, php, etc. einfach Feld leer lassen, bzw. leeren, Zeta weist so die entsprechende Endung automatisch zu).

    Wenn immer noch ein Durcheinander auf dem Server: Auf dem Server überprüfen, was da genau hochgeladen wurde, ob die Projekte wirklich getrennt hochgeladen wurden, gegebenenfalls Ordner säubern und Projekte mittels "Komplette Website veröffentlichen" hochladen.


    Doch ist es wohl ratsam(!) bis morgen, auf die Profis zu warten. Ich lehnte mich jetzt schon ein bischen zu weit aus dem Fenster :saint:.


    Allzeit eine gute Zeit

    elch

    Noch eine Frage (sorry... will nicht unhöflich erscheinen)

    Du lätst das Projekt der Subdomain schon in einen, vom anderen Projekt abgesonderten Ordner auf Deinen Server?


    Viele Grüsse

    elch

    Salut Duschgel

    Frage: Warum steht bei Dir unter ...\Documents\Zeta Producer 14\Projects... bei "Mildner Immobilien" noch ". zpprojekt" dahinter? Dies ist die Dateibezeichnung und sollte - zumal du ein "normales" Windows mit "normalen Einstellungen" benutzt - nicht so da stehen...

    Ich vermute, da stimmt 'was nicht. Ich hätte da eine Idee, was ich an Deiner Stelle versuchen würde... Ist jedoch heikel!

    Viele Grüsse

    elch

    Hallo zusammen


    Kurz und ohne Gewähr, dass diese Zauberfomel auf allen Servern läuft. Dafür fehlt mir das Wissen :o)


    Bewirkt https://www mit einer einzigen Code-Formel. Funktioniert zumindest bei mir prächtig!

    Quelle: Aus den Tiefen des Internets...


    Code
    1. RewriteEngine On
    2. # ensure www.
    3. RewriteCond %{HTTP_HOST} !^www\. [NC]
    4. RewriteRule ^ https://www.%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
    5. # ensure https
    6. RewriteCond %{HTTP:X-Forwarded-Proto} !https
    7. RewriteCond %{HTTPS} off
    8. RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

    Kopieren, einfügen, speichern, fertig...


    Ciao! Und eine angenehme Zeit

    elch

    Salut granat


    Was möchtest Du mit der besagten Weiterleitung bezwecken? Von http:// auf https:// umleiten?

    Viele Grüsse

    elch

    Hallo DesterzB


    Enter = neuer Absatz

    Hochstelltaste / Shift-Taste + Enter = neue Zeile

    ???

    Viele Grüsse

    elch


    (Hoffentlich hat niemand meine gelöschte Antwort gesehen :) )

    Salut WolfgangB


    Als Überbrückung, oder als Lösung trage dies mal in "Einstellungen" > "CSS" ein.


    <style> /* InfoBanner X */ #close { background-color: #2E592E; border-color: #ffffff!important; color: #ffffff!important; } .close .dmy { background-color: #2E592E; /*border-color: #ffffff!important;*/ color: #ffffff!important; } .alertbanner .button { border-color: #ffffff!important; } </style>

    ... allenfalls die Farbwerte in "background-color" noch anpassen...

    Müsste funktionieren :o)


    (...ach, Fehler gefunden)


    Viele Grüsse

    elch

    Ob Fotos aus meinen Webseiten geklaut und woanders veröffentlicht werden, kann ich natürlich niemals eruieren.


    Hallo Zetahufi,

    salut zusammen


    Es gibt durchaus eine Möglichkeit, geklaute und auf einer anderen Website veröffentlichte Bilder bedingt aufzuspüren. Daher hier ein kleiner Rand-Tipp...

    - Gehe zu Tante Google

    - Klicke auf "Bilder" (oben rechts)

    - Klicke rechts im Suchfeld auf den "Fotoapparat"



    - Dann Bild hochladen...

    - ... und man wird doch überraschenderweise fündig. =O

    (Funtioniert übrigens auch, wenn das Bild umbenannt wurde...)


    Allzeit eine gute Zeit und viele Grüsse

    elch

    Silbentrennung besser ausschalten weil Albertoni&Hed-rich GmbH komisch aussieht! Wie stellt man das ein?

    Salut zusammen

    ... Oder alternativ in "Einstellungen"- CSS --> #webname {-webkit-hyphens: none; hyphens: none;} einfügen. Dann wird nur das automatische Trennen des Website-Namens unterbunden...

    (Latürnich <style> & </style davor und danach) ... Wobei bei mir in Firefox sowieso keine Trennung der Worte "Albertoni&Hedrich GmbH" zu beobachten ist :o)

    Gute Nacht und beste Grüsse

    elch

    Hallo zusammen

    Kurz eine Anregung:

    Im Head-Bereich, bzw. innerhalb des "head-Elements" ("<head> / "</head>"), ab ca. Zeile 23 steht...

    Code
    1. </script> <script type="text/javascript" src="assets/bundle.js?v=636244025647588006"></script> <div id="fb-root"></div> <script>(function(d, s, id) {

    ... weiter unten ca. in Zeile 29 "kommt" erst das schliessende ....


    Code
    1. </head> <body id="clean-style-responsive">

    ... somit wird das ...

    Code
    1. <div id="fb-root"></div>

    ... innerhalb des "head-Elements" in manchen Browsern (doch sehr, sehr wahrscheinlich) zu Fehlanzeigen führen. Das "div-Element" ausserhalb des "head-Elements" einfügen: Siehe hier z.B. >>>

    Viele Grüsse

    elch