Beiträge von cgr-berlin

    Hallo Herr Keim,


    wie wäre es denn, wenn man bei der Installation von ZP einen "Project-Ordner" auswählen / vorgeben könnte.


    Es ist schon richtig, dass man seine Projekte ablegen kann wo man möchte. Doch neue Projekte werden immer im gleichen Verzeichnis auf c: angelegt.


    Ich habe mir hier wie folgt geholfen:


    Anlegen eines Projektordners auf e:\.....
    Im ZP-Standardverzeichnis einen Link auf meinen Projektordner.


    Ein neues Projekt verschiebe ich dann in meinen Projektordner auf e:\...


    Ist keine große Sache, aber man muss dran denken.


    Warum mache ich das?


    Ich habe meinen PC so eingerichtet, dass auf c:\ (SSD) nur das Betriebssystem und einige wenige Programme liegen. Auf d:\ (HDD) sind alle Programme und auf e:\ meine ganzen Daten.


    Somit habe ich eine saubere Trennung zwischen System/Programme und den Daten was mir das sichern der Daten enorm erleichtert. Auch für den Fall einer Neuinstallation des BS kann so ohne Probleme erfolgen, da ja die Daten, die nicht verloren gehen dürfen, getrennt liegen.


    Vielleicht wäre das ja eine Option für eine der folgenden Programmversionen.

    Hallo,


    nachdem ich jetzt mit drei Browsern getestet habe, die .htaccess mehrfach neu hochgeladen habe und die Browser-Chache mehrfach geleert habe, scheint es jetzt zu gehen.


    Falls noch jemand was finden sollte würde ich mich über eine kurze Info freuen.


    Ansonsten scheint es sich erledigt zu haben.

    Hallo,


    ich habe für meinen Kunden die folgende Seite erstellt und veröffentlicht:


    www.physio360.berlin


    Grundsätzlich funktioniert die Seite mit den entsprechenden Unterseiten auch. Gehe ich jedoch von einer Unterseite über den Eintrag "Unsere Praxis", den Eintrag "Startseite" in den Zusatz-Links oder auch über das Logo, kommt eine Fehlermeldung.


    Wenn man sich die Links ansieht steht jeweils http://www.physio360.berlin/index.html drin. Jedoch wird versucht die Seite http://www.physio360.berlin/va…62/html/physio360.berlin/ zu öffnen,


    Die Seite liegt im Unterverzeichnis /html/ der Domain.
    Der Benutzer ist web62



    Die in Zeta vorgenommen FTP-Einstellungen sind:



    Wie kommt es das der Link auf den kompletten Server-Pfad geht?


    In der online-konfiguration beim Webhoster (Web_service4u) habe ich keine Möglichkeit zum einstellen gesehen.



    Ich habe auch schon verswucht die Seite komplett neu zu erstellen und vollständig zu veröffentlichen. Es bleibt leider dabei.



    Hat jemand eine Idee?


    Vielen Dank im voraus.

    Hallo,
    ja das wäre ein nettes Feature.


    Der von mir unter Post 2 verlinkte Generator erzeugt nicht nur Apple-Icon's.


    Es werden auch android-icon... und ms-icon... erzeugt.


    Ich habe jedoch mangels anderer Geräte nur Aplle-Icons eingebunden. Vermutlich würden diese auf den entsprechenden Geräten funktionieren.

    Hallo nemessis,


    zu den Touch-Icons. Da gibt es kein Widget für. Die entsprechenden Informationen müssen in den <head>-Bereich der Seite.


    Ich habe das mal wie folgt gelöst:

    • Erstellung aller benötigten Icons. Das habe ich auf der folgenden Website gemacht http://www.favicon-generator.org/
    • Die benötigten Icos in die Bilderverwaltung von ZP geladen
    • Die entsprechenden <link>-Angaben über das Attribut mobile_script aufgenommen.


      Das sieht dann im Head in meinem Fall wie folgt aus:

    HTML
    <link rel="apple-touch-icon" href=oid://image/apple-touch-icon-60x60>
    <link rel="apple-touch-icon" sizes="76x76" href=oid://image/apple-touch-icon-76x76>
    <link rel="apple-touch-icon" sizes="120x120" href=oid://image/apple-touch-icon-120x120>
    <link rel="apple-touch-icon" sizes="152x152" href=oid://image/apple-touch-icon-152x152>


    Live kann man sich das auf Hotel Schildow ansehen. Allerdings momentan nur mit einem Apple-Gerät, da ich für andere HErsteller die Icons noch nicht eingebunden habe.


    Bei deinen anderen Problemen <> Fragen kann ich leider nicht weiterhelfen.

    Hallo,


    also ich würde immer mit einem leeren zeta-Projekt anfangen.


    Dann hast du ein sauberes Verzeichnis nur mit den tatsächlich benötigten Dateien.


    Die Texte können dann ja per copy and Paste aus der alten Seite übernommen werden. Bilder würde ich nach zeta importieren und dann entsprechen auf die jeweilige Seite übernehmen.


    Ist im Grunde mehr Arbeit aber dafür sauberer.

    Hallo,


    auch ich habe jahrelange Erfahrung mit weblica und "vermisse" bei Zeta die Einfachheit des vererbens.


    Bei Weblica erfolgt das über einen Absatztyp (widget) "Referenz". Dieser wird an der Stelle angelegt, an der man eine "Kopie" eines schon bestehenden Artiekls haben möchte. Im DIalog wählt man dann den Quellartikel aus, auf den man referenzieren möchte. Dies ist/wäre aus meiner Sicht der richtige Weg der Einbindung.

    Hallo Jochen,
    Schau dir mal das Kalenderspruch von Hummel an.


    Website


    Ich habe das mal für einen Kunden eingesetzt. Allerdings nicht mit Zeter. Sollte aber problemlos auch hiermit funktionieren.
    Die haben darüber Veranstaltungen publik gemacht, und über das Zusatzmodul zusage Reservierung und Buchung kann man dann auch gleich Plätze reservieren. Man kann für eine Veranstaltung Mindestteilnehmerzahl maximal Teilnehmer und Schwellenwerte vorgeben. Also eigentlich das was du suchst.


    Ich glaube auch dass das preislich ganz attraktiv ist ist.. Das kostet einmalig glaube ich 25 €.

    Hallo Herr Keim,


    das klappt hervorragend. Vielen Dank für die schnelle Lösung.


    Der Fehler taucht m.E. auch in anderen Layouts auf. Wäre es da nicht sinnvoll, dieses Attribute standardmäig auf true zu setzen.


    Vielleicht wäre es auch schon hilfreich, wenn dieses Attribut, welches ja nicht in der Liste der Attribute steht, an einer zentralen Stelle (Handbuch?!?) zu erwähnen.


    Wie gesagt, vielen Dank und eine Gute Nacht. :sleeping:

    Hallo,
    ich habe gerade mein neuestes Projekt online gestellt.


    Bei der Fehlerseite für den Fehler 404 (seite nicht gefunden) habe ich aber ein merkwürdiges Verhalten.


    Beispiel 1
    Aufruf einer nicht vorhandenen Seite im Rootverzeichnis www.apartments-zempin.de/4711
    Hier wird die korrekte in Zeta vorgegebene Fehlerseite aufgerufen

    Beispiel 2
    Aufruf einer nicht mehr vorhanden Seite aus einem Unterverzeichnis www.apartments-zempin.de/fotogalerie/index.html
    Hier kommt zwar der Text der 404er Fehlerseite aus Zeta, aber das Layout ist weg und die Links gehen nicht.
    Diese Aufrufe entstehen, da die bisherige Seite mit Unterverzeichnissen gearbeitet hat, und Google diese noch auswirft. Natürlich können auch USer entsprechende Lesezeichen haben.


    Info
    Durch die Lösung in Post 4, ist das Problem gelöst. Um die Problematik weiterhin zu verdeutlichen, habe ich die Struktur in den Beispielen stehen lassen. Lediglich die Links verweisen jetzt auf die Startseite des Projektes.


    Wenn man sich die Links ansieht stellt man fest, dass hier die Pfadangabe /fotogalerie/ drinsteht. Das ist aber falsch ! Das das Layout nicht passt ist hat den gleichen Grund, denn durch die Pfadangabe /fotogalerie/ werden die CSS an der falschen Stelle gesucht.


    Ich denke, dass hier das Zeta-Team tätig werden muss.


    Das genutzte Layout ist clean-style-responsive und der Fehler taucht unabhängig vom verwendeten Browser auf.

    Hallo,
    Die Aufbereitung des quelltextes lässt sich unter Erweitert-Erweiterte Einstellungen -Kodierung über den Punkt html-Dateien Komprimieren einstellen. Einfach mal den Haken rausnehmen und Webseite neu erstellen.

    Ja das geht.


    Ich habe zeta auf c: Installiert. Meine Projekte liegen auf e:


    Bin gerade nicht am pc deshalb "aus dem Kopf"


    Neues Projekt wird standardmäßig auf c: angelegt. Dann einfach zeta schließen und das Projekt auf d: oder so kopieren.


    Der Ordner mit den externen Widgets muss aber glaube ich auf c: bleiben.


    Wie gesagt, ist aus dem Kopf geschrieben. Such mal im hier Forum. Da habe ich meine Lösung glaube ich damals auch her.

    Hallo Herr Thurn,


    ich habe eine Lösung gefunden ohne einen festen Pixelwert vorzugeben. Ich habe in Zeile 3 die Breite auf 100% gesetzt. Und schon haben die Untermenüeinträge die Breite des jeweiligen Hauptmenüeintrages.


    Zu beachten ist aber, dass die Untermenüeinträge nicht länger sein dürfen als der Begriff im Hauptmenü. In meinem Fall ist das überschaubar.


    Code
    <style>
    .notouch ul.mainmenu > li > ul {
    width: 100%;
    }
    </style>


    Vielleicht findet sich auch noch der rückwärtige Weg, also die Breite des Hauptmenüs steuert sich anhand der Länge des Untermenü.

    Hallo Herr Thrun,
    Danke für die Anregung. Werde es heute Abend mal ausprobieren.


    So wie ich das aber verstehe, ändert der Code die Breite aller Untermenüs auf beispielsweise 200px. Wäre es sich möglich, die Breite des Einzrages des Hauptmenüs (Ihr Urlaubsort) an das Untermenü zu vererben? Denn es gibt noch breitere Hauptmenü Einträge, die über die z.B. 200 px hinaus gehen.

    Hallo,
    ich nutze das Layout "clean-style-resonsive" und habe in die Sidebar das Wetter-Widget eingebunden.


    In der Desktop-Ansicht sieht auch alles schön aus. Auf dem iPhone auch, wird die Sidebar doch unter den anderen BEreichen angezeigt.


    Auf dem iPAD -also in einer bestimmten Größe- sieht es dann leider wie folgt aus.



    Das lässt sich am PC durch das Verkleinern des Browserfenster auch simulieren.


    Leider ist es mir nicht gelungen, die Breite des Widget mittels CSS entsprechend anzupassen.


    Hat vielleicht jemand eine Idee??

    Hallo,
    ich bin gerade dabei eine neue Seite zu erstellen und stehe vor einem Problem.


    Ich habe im Hauptmenü breitere Eintragungen als im Dropdownmenü und die jeweiligen Hintergründe sind farbig. Das sieht beim MouseOver aber nicht toll aus.


    Hier mal ein Beispiel:


    Hat jemand eine Idee, wie man die Breite der ersten und folgenden Ebenen angleichen kann???

    Hallo Thomas,


    gut gemachter Blog-Beitrag der die wichtigsten Aspekte darstellt..


    Bei den Erklärungen zur "Umleitung von non-www auf www" sollte das erste
    Coding aber noch angepaßt werden. In Zeile 3 steht www\.example\.org und in
    der Folgezeile http://www.hanabi-pirna.de/


    Das könnte den einen oder anderen verwirren. Im weiteren Besispiel wird
    immer von example ausgegangen.


    Ist aber nur Kosmetik...

    Hallo Zeta-Team,


    so wie ich das verstanden habe, darf ich die Software 2x aktivieren und nicht gleichzeitig nutzen. Die Aktivierung wird scheinbar bei Ihnen im System automatisch vermerkt.


    Das ist z.B. bei Adobe-Produkten auch so. Dort besteht innerhalb der Software die Möglichkeit, die aktuelle Installation zu deaktivieren. Dadurch wird der Aktivierungszähler entsprechend angepasst und ich kann die Software auf einem anderen PC installieren und aktivieren.


    Die so deaktivierte Installation ist automatisch im Testmodu.


    Vielleicht wäre es hier auch ein Weg, in Zeta eine Deaktivierung einzubauen um Ihnen das händische eingreifen zu ersparen.

    Hallo Herr Seitz,


    das sie einen


    einfachen Schutzmechanismus eingebaut haben

    finde ich sehr interessant und gut.


    Kann es aber sein, dass Formulare, die im Feld eMail (nicht Empfänger sondern Sender) eine Adresse von @aol.com haben "aussortiert" werden???


    Mein Kunde empfängt keine Mails die von @aol.com kommen.


    Die Seite selber liggt bei Strato und Mails / Formulare mit anderen Absenderkennungen kommen an.


    Ist Ihnen da etwas bekannt?

    Hallo,


    in Formularen kann ich Felder als Pflichtfelder (Eingabe erforderlich) kennzeichnen.


    Beim absenden des Formulares wird dann dagegen geprüft und im Falle eines nicht gefüllten Feldes erfolgt auch eine Fehlermeldung.


    Nun besteht bei meinem Kunden der Wunsch, das gleich im Formular bei ausfüllen zu sehen. Also z.B. mit einem * hinter dem Feld und einer Erläuterung des *.


    Die Erläuterung läasst sich über ein Feld als Beschreibungstext realisieren.


    Hat jemand eine Idee für das Kennzeichen an den Pflichtfeldern?

    Hallo Rick,


    spontan fällt mir dazu nur ein, dass du 2 Grafiken (Button) nach deinen wünschen erstellst. Das mit dem drücken sollte mit etwas html / css / javascript machbar sein.


    Als Einstieg mal onmouseover ansehen.


    Ich würde immer einee Grafik mit aufgelegtem Hörer wählen und beim mouseover dann den mit dem abgehobenen Hörer.


    Ich habe meine Icons hier gefunden. Dort kannst du noch so einiges einstellen, Farbe - Größe - Form. Ansonsten mal google nach onlinegeneratoren befragen.


    Hoffe das hilft dir weiter.


    VIelleicht hat ja noch jemand anderes ne Idee

    Hallo Rick,


    So richtig kann ich nicht folgen. Was verstehst du unter einem Button?


    Hast du evtl. mal ein Beispiel?


    Ich bin gerade dabei für meinen Kunden die folgende Seite zu erstellen. Dort habe ich im Fuß eine, nennen wir es mal, Schaltfläche eingebaut auf der der Anruflink liegt.


    Meinst du so etwas? Schau mal unter Tanzschule
    Wenn das von dir gemeint war, kann ich dir morgen Abend den Link schicken wo ich das generiert habe.

    Hallo,
    ich bin gerade dabei, die Seiteneigenschaften meines ersten Zeta-Projektes zu vervollftändigenund habe folgendes Problem.


    Im Titel trage ich folgendes ein:
    ADTV Tanzschule Swing & Fun in Berlin-Tegel / Borsigwalde


    Das wird mir dann im Browser in den Tab's auch so angezeigt.


    WIe man dem Bild aus dem Zeta-Producer entnehmen kann, sieht die Google Vorschau aber unglücklich aus. Dort fehlt das "kaufmännische und" & aus der Firmenbezeichnung.


    Gebe ich im Titel folgendes ein: ADTV Tanzschule Swing && Fun in Berlin-Tegel / Borsigwalde sieht die Google Vorschau ok aus, aber der Titel im Browser wird mit && dargestellt.


    Gibt es hier eine Idee, wie ich das umgehen kann?